<!doctype html> <!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]--> <!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]--> <!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" class="no-js"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><title> Walk for Huntington’s Disease in Downtown Naperville</title><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="icon" href="https://www.nctv17.com/wp-content/themes/nctv17/library/images/favicon.png"> <!--[if IE]><link rel="shortcut icon" href="https://www.nctv17.com/wp-content/themes/nctv17/library/images/favicon.ico"> <![endif]--><link rel="pingback" href="https://www.nctv17.com/xmlrpc.php"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link media="all" href="https://www.nctv17.com/wp-content/cache/autoptimize/css/autoptimize_d9e7249275dfc4756ffc0bcc36501459.css" rel="stylesheet" /><link media="only screen and (max-width: 768px)" href="https://www.nctv17.com/wp-content/cache/autoptimize/css/autoptimize_541e2ced151704f4ff1844c6de47ec02.css" rel="stylesheet" /><link media="screen" href="https://www.nctv17.com/wp-content/cache/autoptimize/css/autoptimize_9c2eed08b0ab8b5c5473d9f5c71230a1.css" rel="stylesheet" /><title>Walk for Huntington’s Disease in Downtown Naperville</title><meta name="description" content="17 years ago, Dave and Susie Hodgson started the Walk for Huntington’s Disease. They have each lost spouses and children to the disease." /><link rel="canonical" href="https://www.nctv17.com/news/walk-for-huntingtons-disease-in-downtown-naperville/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Walk for Huntington’s Disease in Downtown Naperville" /><meta property="og:description" content="17 years ago, Dave and Susie Hodgson started the Walk for Huntington’s Disease. They have each lost spouses and children to the disease." /><meta property="og:url" content="https://www.nctv17.com/news/walk-for-huntingtons-disease-in-downtown-naperville/" /><meta property="og:site_name" content="NCTV17" /><meta property="article:published_time" content="2021-05-16T22:48:58+00:00" /><meta property="article:modified_time" content="2021-05-16T22:49:39+00:00" /><meta property="og:image" content="https://www.nctv17.com/wp-content/uploads/2021/05/Huntingtons-scaled.jpg" /><meta property="og:image:width" content="1800" /><meta property="og:image:height" content="1013" /><meta name="twitter:card" content="summary" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Aysha Ashley Househ"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="2 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.nctv17.com/#organization","name":"Naperville News and Sports | NCTV17 Naperville Community Television","url":"https://www.nctv17.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.nctv17.com/#logo","inLanguage":"en-US","url":"https://www.nctv17.com/wp-content/uploads/2015/09/New-NCTV17-Logosm.jpg","contentUrl":"https://www.nctv17.com/wp-content/uploads/2015/09/New-NCTV17-Logosm.jpg","width":174,"height":182,"caption":"Naperville News and Sports | NCTV17 Naperville Community Television"},"image":{"@id":"https://www.nctv17.com/#logo"}},{"@type":"WebSite","@id":"https://www.nctv17.com/#website","url":"https://www.nctv17.com/","name":"NCTV17","description":"Naperville Local News","publisher":{"@id":"https://www.nctv17.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.nctv17.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.nctv17.com/news/walk-for-huntingtons-disease-in-downtown-naperville/#primaryimage","inLanguage":"en-US","url":"https://www.nctv17.com/wp-content/uploads/2021/05/Huntingtons-scaled.jpg","contentUrl":"https://www.nctv17.com/wp-content/uploads/2021/05/Huntingtons-scaled.jpg","width":1800,"height":1013,"caption":"Huntington's"},{"@type":"WebPage","@id":"https://www.nctv17.com/news/walk-for-huntingtons-disease-in-downtown-naperville/#webpage","url":"https://www.nctv17.com/news/walk-for-huntingtons-disease-in-downtown-naperville/","name":"Walk for Huntington\u2019s Disease in Downtown Naperville","isPartOf":{"@id":"https://www.nctv17.com/#website"},"primaryImageOfPage":{"@id":"https://www.nctv17.com/news/walk-for-huntingtons-disease-in-downtown-naperville/#primaryimage"},"datePublished":"2021-05-16T22:48:58+00:00","dateModified":"2021-05-16T22:49:39+00:00","description":"17 years ago, Dave and Susie Hodgson started the Walk for Huntington\u2019s Disease. They have each lost spouses and children to the disease.","breadcrumb":{"@id":"https://www.nctv17.com/news/walk-for-huntingtons-disease-in-downtown-naperville/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.nctv17.com/news/walk-for-huntingtons-disease-in-downtown-naperville/"]}]},{"@type":"BreadcrumbList","@id":"https://www.nctv17.com/news/walk-for-huntingtons-disease-in-downtown-naperville/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.nctv17.com/","url":"https://www.nctv17.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.nctv17.com/tv-shows/","url":"https://www.nctv17.com/tv-shows/","name":"TV Shows"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.nctv17.com/news/walk-for-huntingtons-disease-in-downtown-naperville/","url":"https://www.nctv17.com/news/walk-for-huntingtons-disease-in-downtown-naperville/","name":"Walk for Huntington\u2019s Disease in Downtown Naperville"}}]},{"@type":"Article","@id":"https://www.nctv17.com/news/walk-for-huntingtons-disease-in-downtown-naperville/#article","isPartOf":{"@id":"https://www.nctv17.com/news/walk-for-huntingtons-disease-in-downtown-naperville/#webpage"},"author":{"@id":"https://www.nctv17.com/#/schema/person/3662928b370ecaad6623178dafea99da"},"headline":"Walk for Huntington\u2019s Disease in Downtown Naperville","datePublished":"2021-05-16T22:48:58+00:00","dateModified":"2021-05-16T22:49:39+00:00","mainEntityOfPage":{"@id":"https://www.nctv17.com/news/walk-for-huntingtons-disease-in-downtown-naperville/#webpage"},"publisher":{"@id":"https://www.nctv17.com/#organization"},"image":{"@id":"https://www.nctv17.com/news/walk-for-huntingtons-disease-in-downtown-naperville/#primaryimage"},"articleSection":"News Features,Naperville News 17","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.nctv17.com/#/schema/person/3662928b370ecaad6623178dafea99da","name":"Aysha Ashley Househ","image":{"@type":"ImageObject","@id":"https://www.nctv17.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0fc1b0b27e2d4664cd897f82610c1d6e?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/0fc1b0b27e2d4664cd897f82610c1d6e?s=96&d=mm&r=g","caption":"Aysha Ashley Househ"}}]}</script> <link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="NCTV17 &raquo; Feed" href="https://www.nctv17.com/feed/" /><link rel="alternate" type="application/rss+xml" title="NCTV17 &raquo; Comments Feed" href="https://www.nctv17.com/comments/feed/" /><link rel='stylesheet' id='dashicons-css'  href='https://www.nctv17.com/wp-includes/css/dashicons.min.css?ver=5.7.1' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.2.0' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.7.1' type='text/css' media='all' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required { visibility: visible; }</style><link rel='stylesheet' id='jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.min.css?ver=5.7.1' type='text/css' media='all' /><link rel='stylesheet' id='select2-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/select2/4.0.6-rc.0/css/select2.min.css?ver=5.7.1' type='text/css' media='all' /> <script type='text/javascript' src='https://www.nctv17.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.nctv17.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' id='jquery-js-after'>function optimocha_getCookie(name) {
					var v = document.cookie.match("(^|;) ?" + name + "=([^;]*)(;|$)");
					return v ? v[2] : null;
				}

				function optimocha_check_wc_cart_script() {
				var cart_src = "https://www.nctv17.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js";
				var script_id = "optimocha_loaded_wc_cart_fragments";

					if( document.getElementById(script_id) !== null ) {
						return false;
					}

					if( optimocha_getCookie("woocommerce_cart_hash") ) {
						var script = document.createElement("script");
						script.id = script_id;
						script.src = cart_src;
						script.async = true;
						document.head.appendChild(script);
					}
				}

				optimocha_check_wc_cart_script();
				document.addEventListener("click", function(){setTimeout(optimocha_check_wc_cart_script,1000);});</script> <script type='text/javascript' src='https://www.nctv17.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script> <script type='text/javascript' id='wp-util-js-extra'>var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};</script> <script type='text/javascript' src='https://www.nctv17.com/wp-includes/js/wp-util.min.js?ver=5.7.1' id='wp-util-js'></script> <script type='text/javascript' src='https://www.nctv17.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/algoliasearch/algoliasearch.jquery.min.js?ver=2.11.3' id='algolia-search-js'></script> <script type='text/javascript' src='https://www.nctv17.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete.js/autocomplete.min.js?ver=2.11.3' id='algolia-autocomplete-js'></script> <script type='text/javascript' src='https://www.nctv17.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete-noconflict.js?ver=2.11.3' id='algolia-autocomplete-noconflict-js'></script> <link rel="https://api.w.org/" href="https://www.nctv17.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.nctv17.com/wp-json/wp/v2/posts/119617" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nctv17.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nctv17.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.nctv17.com/?p=119617' /><link rel="alternate" type="application/json+oembed" href="https://www.nctv17.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nctv17.com%2Fnews%2Fwalk-for-huntingtons-disease-in-downtown-naperville%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.nctv17.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nctv17.com%2Fnews%2Fwalk-for-huntingtons-disease-in-downtown-naperville%2F&#038;format=xml" /> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><meta name="onesignal" content="wordpress-plugin"/> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.nctv17.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd406c8e8-8348-475b-b1a2-4c679b76b560';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "NCTV17";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing!";
oneSignal_options['path'] = "https://www.nctv17.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.0c986762-0fae-40b1-a5f6-ee95f7275a97";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "wants to show notifications:";
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "NCTV17";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "We'd like to show you notifications for the latest news.";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "NCTV17";
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = "We'd like to show you notifications for the latest news.";
oneSignal_options['promptOptions']['exampleNotificationCaption'] = "You may unsubscribe at anytime.";
oneSignal_options['promptOptions']['acceptButtonText'] = "ALLOW";
oneSignal_options['promptOptions']['cancelButtonText'] = "NO THANKS";
oneSignal_options['promptOptions']['siteName'] = "https://www.nctv17.com";
oneSignal_options['promptOptions']['autoAcceptTitle'] = "Click Allow";
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <script type="text/javascript">var algolia = {"debug":false,"application_id":"QQ7PHUQPT3","search_api_key":"4cb879bca8589fc66c55000a977c1776","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"posts_post","index_name":"nctv17w_posts_post","label":"Individual Video Stories & Interviews","admin_name":"Posts","position":0,"max_suggestions":15,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_page","index_name":"nctv17w_posts_page","label":"NCTV17 Web Pages","admin_name":"Pages","position":1,"max_suggestions":15,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"terms_category","index_name":"nctv17w_terms_category","label":"TV Programs","admin_name":"Categories","position":2,"max_suggestions":13,"tmpl_suggestion":"autocomplete-term-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"nctv17w_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"posts_post":{"name":"nctv17w_posts_post","id":"posts_post","enabled":true,"replicas":[]},"posts_page":{"name":"nctv17w_posts_page","id":"posts_page","enabled":true,"replicas":[]},"terms_category":{"name":"nctv17w_terms_category","id":"terms_category","enabled":true,"replicas":[]}}};</script><link rel="amphtml" href="https://www.nctv17.com/news/walk-for-huntingtons-disease-in-downtown-naperville/amp/"><style type="text/css" id="wp-custom-css">/* Donate Page */

#dpiFrame {
border: 1px solid #888; min-height: 1500px;padding: 20px;
}

.page-id-118832 header#featured-image-header {
    background-position: -70px center !important;
}

@media screen and (max-width:767px) {
.page-id-118832 header#featured-image-header {
	min-height: 150px;
}
#dpiFrame {
	min-height: 100vh;
}
}


/* Other Pages */

.archive #inner-content {
    margin-top: 0px;
}

section.related.products {
    display: block;
    clear: both;
}

#main .related {
    display: none;
}

.summary+.woocommerce-tabs {
    display: none;
}

.col-xs-12.custom-banner {
    padding-top: 10px;
}

.ais-facets {
	display:none
}

#ais-main {
	margin: 0 auto;
	width: 1170px;
	max-width: calc(100% - 20px);
	display:block;
}

@media screen and (min-width: 768px) {
	.single #main .has-post-thumbnail div.post-thumb {
		height: 400px;
	}
}

.ajax-here #close-button {
    position: absolute;
    right: 30px;
    top: -80px;
    font-size: 2.5em;
    color: #979797;
    cursor: pointer;
    transition: all .3s;
    z-index: 999;
}

.dropdown-menu>.active>a:before {
    display: inline-block;
    content: '\f0da';
    width: auto;
    height: auto;
    font-size: 2em;
    line-height: 0;
    color: #009741;
    margin-right: 4px;
    transform: translateY(.19em);
    font-family: 'FontAwesome';
    font-size: 1.5rem;
    top: -2px;
    position: relative;
}

@media screen and (max-width:767px){
	a.buy-dvd, a.watch-latest,.banner-link, .show-header .archive-watch-dvd a {
    font-size: 1.7rem;
		display:flex;
		align-items:center;
}

a.buy-dvd img, a.watch-latest img, .banner-link img,a.buy-dvd svg, a.watch-latest svg, .banner-link svg, .show-header .archive-watch-dvd img, .show-header .archive-watch-dvd span svg {
    max-height: 20px;
    max-width: 20px;
    margin: 0;
}
	
	.col-xs-12.custom-banner {
    padding-top: 10px;
}

a.buy-dvd, a.watch-latest, .banner-link, .show-header .archive-watch-dvd a {
    margin: 0;
    text-align: left;
    padding-right: 7px;
    display: flex;
    flex-flow: row nowrap;
}
	
	.show-header .row h1 {
		margin-bottom: 0 !important;
	}
	
	.show-header .row {
		display:flex;
	}
	
	.show-header .archive-watch-dvd {
		padding-left: 0;
		margin-bottom:0;
	}

a.watch-latest span {
    margin-left: 7px;
}

.show-header {min-height: 0;}
}

@media screen and (max-width:400px){
	a.buy-dvd, a.watch-latest,.banner-link, .show-header .archive-watch-dvd a {font-size:1.3rem}
}



/* MARCH 2021 CHANGES */
.category-meta {display: flex;flex-flow: row wrap;justify-content: space-between;padding: 10px 0;font-size: 1.2rem;}

.donate-msg {
    align-items:center;
    font-size: 1.2rem;
    line-height: 135%;
    font-style: italic;
    display: flex;
    justify-content: flex-start;

}

.donate-msg .donate {
    font-style: normal;
    font-weight: bold;
    order: 2;
    flex-basis: 30%;
    padding: 10px;
    text-align: center;
}

.donate-msg p {
    flex-basis: 70%;
    padding: 0;
    margin: 0;
}

@media screen and (max-width:374px){
    .donate-msg p {
        flex-basis: 60%;
    }
    .donate-msg .donate {
        flex-basis: 40%;
    }
}

.donate-msg p a {
    font-weight: bold;
}

@media (max-width: 767px) {
	
	.donate-msg {
		padding: 10px 0 20px;
	}
.single .presenting-sponsors {
    margin-bottom: 15px;
}
.single section.entry-content {
    margin-top: 0px;
    padding-top: 10px;
	}
	
}



@media print {
	div#inner-header .nav,div#inner-header .home-search,.single-sidebar,div#main video,.videoWrapper iframe,article.post .videoWrapper,.cateogry,.donate-msg a.donate,.presenting-sponsors, .sponsor-top,
.web-title,
.fat-footer,footer.footer.addFootPad,.go-back,.nctv-newsletter,.page-content .row .col-sm-4 {
    display: none !important;
}

div#main.col-md-8,.page-content .row .col-sm-8 {
    width: 100%;
    max-width: unset;
}

div#inner-header {
    position: relative;
}

header.smaller.active, header {
    position: relative;
}

.logo-wrapper {
    width: 100%;
    margin: 0 auto;
}

header.smaller h1, header.smaller span.h1 {
    float: none;
    margin: 0 auto;
    display: block;
    text-align: center;
}

header.smaller h1 a:after, header.smaller span.h1 a:after {
    font-size: 10pt;
    display: block;
    opacity: .5;
}

	body {
		padding-top: 0;
	}
}

.single-post iframe {
	width: 100%;
}

@media screen and (min-width:768px) {
	.single-post iframe {
		height: 400px;
	}
}

.thumbnail-wrap a:hover .circle.no-hover:after,
.thumbnail-wrap a:focus .circle.no-hover:after {
    display: none;
}</style> <script type="text/html" id="tmpl-autocomplete-header"><div class="autocomplete-header">
	<div class="autocomplete-header-title">{{{ data.label }}}</div>
	<div class="clear"></div>
  </div></script> <script type="text/html" id="tmpl-autocomplete-post-suggestion"><a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
	<# if ( data.images.thumbnail ) { #>
	  <img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
	  <# } #>
		<div class="suggestion-post-attributes">
		  <span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
		  <# if ( data._snippetResult['content'] ) { #>
			<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
  </a></script> <script type="text/html" id="tmpl-autocomplete-term-suggestion"><a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
	<svg viewBox="0 0 21 21" width="21" height="21">
	  <svg width="21" height="21" viewBox="0 0 21 21">
		<path
			d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
			fill-rule="evenodd"></path>
	  </svg>
	</svg>
	<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
  </a></script> <script type="text/html" id="tmpl-autocomplete-user-suggestion"><a class="suggestion-link user-suggestion-link" href="{{ data.posts_url }}" title="{{ data.display_name }}">
	<# if ( data.avatar_url ) { #>
	  <img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
	  <# } #>

		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
  </a></script> <script type="text/html" id="tmpl-autocomplete-footer">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</script> <script type="text/html" id="tmpl-autocomplete-empty"><div class="autocomplete-empty">
	  No results matched your query 	<span class="empty-query">"{{ data.query }}"</span>
  </div></script> <script type="text/javascript">jQuery(function () {
	/* init Algolia client */
	var client = algoliasearch(algolia.application_id, algolia.search_api_key);

	/* setup default sources */
	var sources = [];
	jQuery.each(algolia.autocomplete.sources, function (i, config) {
	  var suggestion_template = wp.template(config['tmpl_suggestion']);
	  sources.push({
		source: algoliaAutocomplete.sources.hits(client.initIndex(config['index_name']), {
		  hitsPerPage: config['max_suggestions'],
		  attributesToSnippet: [
			'content:10'
		  ],
		  highlightPreTag: '__ais-highlight__',
		  highlightPostTag: '__/ais-highlight__'
		}),
		templates: {
		  header: function () {
			return wp.template('autocomplete-header')({
			  label: _.escape(config['label'])
			});
		  },
		  suggestion: function (hit) {
      if(hit.escaped === true) {
        return suggestion_template(hit);
      }
      hit.escaped = true;

			for (var key in hit._highlightResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._highlightResult[key].value !== 'string') {
				continue;
			  }
			  hit._highlightResult[key].value = _.escape(hit._highlightResult[key].value);
			  hit._highlightResult[key].value = hit._highlightResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			for (var key in hit._snippetResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._snippetResult[key].value !== 'string') {
				continue;
			  }

			  hit._snippetResult[key].value = _.escape(hit._snippetResult[key].value);
			  hit._snippetResult[key].value = hit._snippetResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			return suggestion_template(hit);
		  }
		}
	  });

	});

	/* Setup dropdown menus */
	jQuery(algolia.autocomplete.input_selector).each(function (i) {
	  var $searchInput = jQuery(this);

	  var config = {
		debug: algolia.debug,
		hint: false,
		openOnFocus: true,
		appendTo: 'body',
		templates: {
		  empty: wp.template('autocomplete-empty')
		}
	  };

	  if (algolia.powered_by_enabled) {
		config.templates.footer = wp.template('autocomplete-footer');
	  }

	  /* Instantiate autocomplete.js */
	  var autocomplete = algoliaAutocomplete($searchInput[0], config, sources)
	  .on('autocomplete:selected', function (e, suggestion) {
		/* Redirect the user when we detect a suggestion selection. */
		window.location.href = suggestion.permalink;
	  });

	  /* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
	  jQuery(window).scroll(function() {
		if(autocomplete.autocomplete.getWrapper().style.display === "block") {
		  autocomplete.autocomplete.close();
		  autocomplete.autocomplete.open();
		}
	  });
	});

	jQuery(document).on("click", ".algolia-powered-by-link", function (e) {
	  e.preventDefault();
	  window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
	});
  });</script> <!--[if gt IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://www.nctv17.com/wp-content/themes/nctv17/library/css/ie9.css"> <![endif]-->  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-2763161-1"></script> <script>window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());
	  gtag('config', 'UA-2763161-1');</script> <meta name="google-site-verification" content="TPWsJbOOgZ7IkwPv-Db9Jxg-gIVBspYKOBSwo_IoJ4E"/> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>( adsbygoogle = window.adsbygoogle || [] ).push( {
			google_ad_client: "ca-pub-2867175226691259",
			enable_page_level_ads: true
		} );</script> </head><body class="post-template-default single single-post postid-119617 single-format-video theme-nctv17 woocommerce-no-js nctv17-v2-0"> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NMZ89Z"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>( function ( w, d, s, l, i ) {
			w[ l ] = w[ l ] || [];
			w[ l ].push( {
				'gtm.start':
					new Date().getTime(),
				event: 'gtm.js'
			} );
			var f = d.getElementsByTagName( s )[ 0 ],
				j = d.createElement( s ),
				dl = l != 'dataLayer' ? '&l=' + l : '';
			j.async = true;
			j.src =
				'//www.googletagmanager.com/gtm.js?id=' + i + dl;
			f.parentNode.insertBefore( j, f );
		} )( window, document, 'script', 'dataLayer', 'GTM-NMZ89Z' );</script> <div class="white-wrap"><div id="container" class="fluid-container"><header class="smaller active container-fluid" role="banner"><div id="inner-header" class="row"><nav role="navigation" id="trigger-overlay" class="nav mobile-nav trigger-overlay visible-xs visible-sm"> <a href="#bs-example-navbar-collapse-2" data-toggle="collapse"><span class="menu-icon"> </span><span class="menu-label">Menu</span></a></nav><div class="logo-wrapper"> <span class="h1"><a href="https://www.nctv17.com"><noscript><img src="https://www.nctv17.com/wp-content/themes/nctv17/library/images/fixed_logo.png" alt="NCTV17" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.nctv17.com/wp-content/themes/nctv17/library/images/fixed_logo.png" alt="NCTV17" /></a></span><p class="web-title hidden-xs hidden-sm"><a href="https://www.nctv17.com">Naperville<br> Community <br>Television</a></p></div><nav role="navigation" class="nav hidden-xs-- hidden-sm-- text-right"><div class="collapse navbar-collapse" id="bs-example-navbar-collapse-2"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-116665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-116665 dropdown"><a title="News/Sports" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">News/Sports <span class="caret"></span></a><ul role="menu" class=" dropdown-menu" ><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-116666" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-116666"><a title="Naperville News 17" href="https://www.nctv17.com/c/news/">Naperville News 17</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-116667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116667"><a title="Naperville Sports Weekly" href="https://www.nctv17.com/c/sports/">Naperville Sports Weekly</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-116668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116668"><a title="NCTV17 News Update" href="https://www.nctv17.com/c/nctv17-news-update/">NCTV17 News Update</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-116669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116669"><a title="College Sports Highlights" href="https://www.nctv17.com/c/college-sports-highlights/">College Sports Highlights</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-118547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118547"><a title="Submit a News Tip" href="https://www.nctv17.com/submit-story/">Submit a News Tip</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-116671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116671"><a title="The Red Zone" href="https://www.nctv17.com/c/the-red-zone/">The Red Zone</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-48 dropdown"><a title="TV Shows" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">TV Shows <span class="caret"></span></a><ul role="menu" class=" dropdown-menu" ><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-89105" class="title-link menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-89105"><a title="TV Shows" href="https://www.nctv17.com/tv-shows/">TV Shows</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-116430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116430"><a title="Business Connection" href="https://www.nctv17.com/c/business-connection/">Business Connection</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-89120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89120"><a title="Inside the Chamber" href="https://www.nctv17.com/c/inside-the-chamber/">Inside the Chamber</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-103879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103879"><a title="Community Events" href="https://www.nctv17.com/c/community-events/">Community Events</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-109745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109745"><a title="Seniors Today" href="https://www.nctv17.com/c/seniors-today/">Seniors Today</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-103595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103595"><a title="Dana Being Dana" href="https://www.nctv17.com/c/dana-being-dana/">Dana Being Dana</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-89115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89115"><a title="Spotlight" href="https://www.nctv17.com/c/spotlight/">Spotlight</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-112254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112254"><a title="Finding Common Ground" href="https://www.nctv17.com/c/finding-common-ground/">Finding Common Ground</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-102607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102607"><a title="PODCASTS" href="https://www.nctv17.com/podcasts/"><strong><em>PODCASTS</em></strong></a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-114925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114925"><a title="Game On!" href="https://www.nctv17.com/c/game-on/">Game On!</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-89103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89103"><a title="LIVE TV/Schedule" href="https://www.nctv17.com/simulcast-schedule/">LIVE TV/Schedule</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-96648" class="dropdown--single menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96648 dropdown"><a title="Advertise with NCTV17" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Advertise with NCTV17 <span class="caret"></span></a><ul role="menu" class=" dropdown-menu" ><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-102595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102595"><a title="Advertising" href="https://www.nctv17.com/advertising/">Advertising</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-102594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102594"><a title="Sponsorship" href="https://www.nctv17.com/sponsorship/">Sponsorship</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a title="Video Production" href="https://www.nctv17.com/video-production/">Video Production</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-91839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91839"><a title="Shop" href="https://www.nctv17.com/shop/">Shop</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-49 dropdown"><a title="Station Info" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Station Info <span class="caret"></span></a><ul role="menu" class=" dropdown-menu" ><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-95454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95454"><a title="About Us" href="https://www.nctv17.com/about-us/">About Us</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-95632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95632"><a title="Location &#038; Hours" href="https://www.nctv17.com/about-us/location-hours/">Location &#038; Hours</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-95324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95324"><a title="NCTV17 Board of Directors" href="https://www.nctv17.com/about-us/board-of-directors/">NCTV17 Board of Directors</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-102342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102342"><a title="Job Postings" href="https://www.nctv17.com/about-us/job-postings/">Job Postings</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-95633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95633"><a title="Staff" href="https://www.nctv17.com/about-us/staff/">Staff</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-116204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116204"><a title="NCTV17 Blog" href="https://www.nctv17.com/c/nctv17-blog/">NCTV17 Blog</a></li></ul></li></ul></div> <a class="donate donate-orange donate-nav-mobile " href="/donate/">Donate</a></div></nav><div class="home-search pull-right" id="searchDisplay"> <button class="search-btn-trigger search-icon"><span class="glyphicon glyphicon-search"></span><span class="search-text">Search</span></button> <a class="donate donate-orange line-button line-button-sm" href="/donate">Donate</a></div></div></header><div class="full-overlay"><header class="smaller active container-fluid" role="banner"><nav role="navigation" id="trigger-overlay" class="nav mobile-nav trigger-overlay visible-xs"> <a href="#mobile-menu" data-toggle="collapse"><span class="menu-icon"> </span><span class="menu-label">Menu</span></a></nav><div id="inner-header" class="row"><div class="logo-wrapper"> <span class="h1"><a href="https://www.nctv17.com"><noscript><img src="https://www.nctv17.com/wp-content/themes/nctv17/library/images/fixed_logo.png" alt="NCTV17" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.nctv17.com/wp-content/themes/nctv17/library/images/fixed_logo.png" alt="NCTV17" /></a></span><p class="web-title hidden-xs hidden-sm">Naperville<br> Community <br>Television</p></div><div class="navigation-wrapper"><div class="text-right"><nav role="navigation" class="nav"><div class="hidden-xs hidden-sm"><div id="bs-example-navbar-collapse-3" class="collapse navbar-collapse"><ul id="menu-main-menu-1" class="nav navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-116665 dropdown"><a title="News/Sports" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">News/Sports <span class="caret"></span></a><ul role="menu" class=" dropdown-menu" ><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-116666"><a title="Naperville News 17" href="https://www.nctv17.com/c/news/">Naperville News 17</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116667"><a title="Naperville Sports Weekly" href="https://www.nctv17.com/c/sports/">Naperville Sports Weekly</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116668"><a title="NCTV17 News Update" href="https://www.nctv17.com/c/nctv17-news-update/">NCTV17 News Update</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116669"><a title="College Sports Highlights" href="https://www.nctv17.com/c/college-sports-highlights/">College Sports Highlights</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118547"><a title="Submit a News Tip" href="https://www.nctv17.com/submit-story/">Submit a News Tip</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116671"><a title="The Red Zone" href="https://www.nctv17.com/c/the-red-zone/">The Red Zone</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-48 dropdown"><a title="TV Shows" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">TV Shows <span class="caret"></span></a><ul role="menu" class=" dropdown-menu" ><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="title-link menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-89105"><a title="TV Shows" href="https://www.nctv17.com/tv-shows/">TV Shows</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116430"><a title="Business Connection" href="https://www.nctv17.com/c/business-connection/">Business Connection</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89120"><a title="Inside the Chamber" href="https://www.nctv17.com/c/inside-the-chamber/">Inside the Chamber</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103879"><a title="Community Events" href="https://www.nctv17.com/c/community-events/">Community Events</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109745"><a title="Seniors Today" href="https://www.nctv17.com/c/seniors-today/">Seniors Today</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103595"><a title="Dana Being Dana" href="https://www.nctv17.com/c/dana-being-dana/">Dana Being Dana</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89115"><a title="Spotlight" href="https://www.nctv17.com/c/spotlight/">Spotlight</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112254"><a title="Finding Common Ground" href="https://www.nctv17.com/c/finding-common-ground/">Finding Common Ground</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102607"><a title="PODCASTS" href="https://www.nctv17.com/podcasts/"><strong><em>PODCASTS</em></strong></a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114925"><a title="Game On!" href="https://www.nctv17.com/c/game-on/">Game On!</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89103"><a title="LIVE TV/Schedule" href="https://www.nctv17.com/simulcast-schedule/">LIVE TV/Schedule</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="dropdown--single menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96648 dropdown"><a title="Advertise with NCTV17" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Advertise with NCTV17 <span class="caret"></span></a><ul role="menu" class=" dropdown-menu" ><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102595"><a title="Advertising" href="https://www.nctv17.com/advertising/">Advertising</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102594"><a title="Sponsorship" href="https://www.nctv17.com/sponsorship/">Sponsorship</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a title="Video Production" href="https://www.nctv17.com/video-production/">Video Production</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91839"><a title="Shop" href="https://www.nctv17.com/shop/">Shop</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-49 dropdown"><a title="Station Info" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Station Info <span class="caret"></span></a><ul role="menu" class=" dropdown-menu" ><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95454"><a title="About Us" href="https://www.nctv17.com/about-us/">About Us</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95632"><a title="Location &#038; Hours" href="https://www.nctv17.com/about-us/location-hours/">Location &#038; Hours</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95324"><a title="NCTV17 Board of Directors" href="https://www.nctv17.com/about-us/board-of-directors/">NCTV17 Board of Directors</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102342"><a title="Job Postings" href="https://www.nctv17.com/about-us/job-postings/">Job Postings</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95633"><a title="Staff" href="https://www.nctv17.com/about-us/staff/">Staff</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116204"><a title="NCTV17 Blog" href="https://www.nctv17.com/c/nctv17-blog/">NCTV17 Blog</a></li></ul></li></ul></div></div></nav></div></div><div class="search-fixed"><div class="search-button" id="searchDisplayClose"><span class="search-icon" id="search-icon-2" data-target="#search-dropdown-2"><span class="glyphicon glyphicon-remove"></span></span><span class="menu-label"></span></div></div></div></header><div class="search-form"><div class="wrapper"><form method="get" id="searchform" action="https://www.nctv17.com/"> <label class="hidden" for="s"> Search for: </label><div> <input type="text" value="" placeholder="Search Anything..." name="s" id="s"/></div></form></div></div></div> <script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "BlogPosting",
"mainEntityOfPage":{
"@type":"WebPage",
"@id":"https://www.nctv17.com/news/walk-for-huntingtons-disease-in-downtown-naperville/"
},
"headline": "Walk for Huntington’s Disease in Downtown Naperville",

	"image": {
"@type": "ImageObject",
"url": "https://www.nctv17.com/wp-content/uploads/2021/05/Huntingtons-420x350.jpg",
"height": 350,
"width": 420
},
	

"datePublished": "May 16, 2021",
"dateModified": "May 16, 2021",
"author": {
"@type": "Organization",
"name": "NCTV17"
},
"publisher": {
"@type": "Organization",
"name": "NCTV17",
"logo": {
"@type": "ImageObject",
"url": "https://www.nctv17.com/wp-content/themes/nctv17/library/images/logo.png",
"width": 57,
"height": 60
}
},
"description": "<p>17 years ago, Dave and Susie Hodgson started the Walk for Huntington’s Disease. They have each lost spouses and children to the disease.</p>
"
}</script> <div id="content" class="interior-start container"><div id="inner-content" class="row"><div id="main" class="col-xs-12 col-md-8" role="main"><article id="post-119617" class="post-119617 post type-post status-publish format-video has-post-thumbnail hentry category-news-features category-news post_format-post-format-video" role="article"><div class="videoWrapper"><iframe width="560" height="315" src="https://www.youtube.com/embed/9Mzx_Tz5C8c" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><header class="article-header"><div class="category-meta"><div class="cateogry"><a href="https://www.nctv17.com/c/news/news-features/" rel="category tag">&laquo; Back to News Features</a></div><div class="meta">May 16, 2021</div></div><h1 class="page-title single-post" itemprop="headline"> Walk for Huntington’s Disease in Downtown Naperville</h1><div class="article-ctas clearfix"><div class="donate-msg"><div> <a class="donate second" href="/donate/">Donate Today</a> <a class="donate" href="https://www.nctv17.com/shop/naperville-news-17/naperville-news-17/">Buy This Video</a></div><p>Support NCTV17. A 501(c)(3) nonprofit organization.</p></div></div></header><section class="entry-content"><div itemprop="articleBody"><h2>Walk for Huntington&#8217;s</h2><p>17 years ago, Dave and Susie Hodgson started the Walk for Huntington’s Disease. Dave and Susie have each lost spouses and children to the disease.</p><p>That’s why they formed the <a href="https://illinois.hdsa.org/about/naperville-team-hope-walk" target="_blank" rel="noopener">Illinois chapter</a> of Team Hope, which is a national program by the Huntington’s Disease Society of America.</p><p>“We were trying to come up with something to do that would advocate for Huntington’s Disease, educate the public that knew nothing about it, and honor our spouses,” said Dave. “But we felt we had to go further, we had to honor all the HD families in Illinois.”</p><h2>Huntington&#8217;s Disease Statistics</h2><p>Every child of a person who has Huntington’s has a 50/50 chance of inheriting the mutated gene. Symptoms usually appear between 30 to 50 years old. There is no cure.</p><p>“Alzheimer’s, Parkinson’s, ALS. Throw that into a blender and what comes out is just the tip of the iceberg of what Huntington’s is,” said Dave.</p><h2>Community Support</h2><p>The couple has seen the walk grow over the years, but they know it happened with some help.</p><p>“We want people to know, it’s not Dave and I that have done this. It wouldn’t have happened without first, our committee and then the people that are affected by this disease,” said Susie. “If they didn’t turn out and support this walk, it wouldn’t have grown the way it has.” – Susie Hodgson</p><p>The first walk raised $20,000 for the Huntington’s Disease Society of America. This year’s in-person and virtual walk at the Grand Pavilion in Downtown Naperville has raised just over $61,000 so far.</p><p><a href="https://www.nctv17.com/c/news/" target="_blank" rel="noopener">Naperville News</a> 17’s Aysha Ashley Househ reports.</p></div><div id="posts-signup"><h4>LIKE WHAT YOU SEE?</h4><p>Get daily hometown news and sports delivered to your inbox!</p> <a name="subscribe" id="mc-embedded-subscribe" type="submit" href="https://www.nctv17.com/subscribe/" target="_blank" class="donate">Sign Up Today!</a></div><div class="go-back"><a href="https://www.nctv17.com/c/news/news-features/"><i class="fa fa-angle-left" aria-hidden="true"></i> Back to News Features</a></div></section></article></div><div class="col-xs-12 col-md-4 single-sidebar hidden-xs hidden-sm"><div class="sideblock-container"><ul class="sidebar-ads-carousel"><li> <a href="https://steepledental.com" target="_blank" title="Steeple Run Family Dental" class="ad-link"> <noscript><img src="https://www.nctv17.com/wp-content/uploads/2021/04/Steeple-run-420x300px-banner-4-21-FINAL.png" alt="Steeple Run Family Dental" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.nctv17.com/wp-content/uploads/2021/04/Steeple-run-420x300px-banner-4-21-FINAL.png" alt="Steeple Run Family Dental" /> </a></li></ul></div><div class="cf live-stream"><div class="live-stream-description text-center"><h3>Need Video Production?</h3><p>NCTV17 has the expertise, equipment, and experience to help!</p><p><a class="donate" href="https://www.nctv17.com/video-production/">CONTACT US!</a></p></div></div><div class="sideblock-container"><ul class="sidebar-ads-carousel"><li> <a href="https://www.napersettlement.org/166/Camp-Naper" target="_blank" title="Camp Naper 2021" class="ad-link"> <noscript><img src="https://www.nctv17.com/wp-content/uploads/2021/04/naper-settlement-summer-camp-2021-scaled.jpg" alt="Camp Naper 2021" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.nctv17.com/wp-content/uploads/2021/04/naper-settlement-summer-camp-2021-scaled.jpg" alt="Camp Naper 2021" /> </a></li></ul></div><div class="sideblock-container"><ul class="sidebar-ads-carousel"><li> <a href="https://www.nctv17.com" target="_blank" title="Ramadan Mubarak" class="ad-link"> <noscript><img src="https://www.nctv17.com/wp-content/uploads/2021/05/Ashfaq-Syed-Block-Eid-Mubarak-2021.png" alt="Ramadan Mubarak" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.nctv17.com/wp-content/uploads/2021/05/Ashfaq-Syed-Block-Eid-Mubarak-2021.png" alt="Ramadan Mubarak" /> </a></li></ul></div><div class="sideblock-container"><ul class="sidebar-ads-carousel"><li> <a href="https://www.danfirks.com" target="_blank" title="Dan Firks" class="ad-link"> <noscript><img src="https://www.nctv17.com/wp-content/uploads/2021/05/Dan-Firks-BUY-SELL-OR-INVEST-Block.png" alt="Dan Firks" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.nctv17.com/wp-content/uploads/2021/05/Dan-Firks-BUY-SELL-OR-INVEST-Block.png" alt="Dan Firks" /> </a></li></ul></div></div></div></div> <script type="text/javascript">jQuery('document').ready(function($) {

var responsive_viewport = $(window).width();

	$('.sidebar-ads-carousel').each(function(){
		if($(this).children('li').length > 1){
			$(this).bxSlider({
				mode: 'horizontal',
				preloadImages: 'visible',
				auto: true,
				pause: 8000,
				speed: 800,
				easing: 'swing',
				pager: false,
				minSlides: 1,
				maxSlides:1,
				slideMargin: 0,
				slideWidth:420,
				moveSlides:1,
				oneToOneTouch: false,
				controls: false,
			})
		}
	});


		arrowPosition = function(){
			var imgHeight = $(this).find('li:first-of-type .img-wrap').height();
			$(this).parentsUntil('.new-slider').find('.bx-controls-direction a').css('top', imgHeight/2 );
		}

		if (responsive_viewport >= 991) {

			$('.recent-shows-slide').bxSlider({
				mode: 'horizontal',
				auto: false,
				pause: 2000,
				easing: 'swing',
				pager: false,
				minSlides: 4,
				maxSlides:4,
				slideWidth:430,
				moveSlides:1,
				oneToOneTouch: false,
				onSliderLoad: arrowPosition,
			});

		} else if (responsive_viewport >= 768) {

			$('.recent-shows-slide').bxSlider({
				mode: 'horizontal',
				auto: false,
				pause: 2000,
				easing: 'swing',
				pager: false,
				minSlides: 3,
				maxSlides:3,
				slideWidth:430,
				moveSlides:1,
				oneToOneTouch: false,
				onSliderLoad: arrowPosition,
			});

		} else if (responsive_viewport >= 581) {

			$('.recent-shows-slide').bxSlider({
				mode: 'horizontal',
				auto: false,
				pause: 2000,
				easing: 'swing',
				pager: false,
				controls: false,
				minSlides: 2,
				maxSlides:2,
				slideWidth:430,
				moveSlides:1,
				oneToOneTouch: false,
			});

		} else {

			$('.recent-shows-slide').bxSlider({
				mode: 'horizontal',
				auto: false,
				pause: 2000,
				easing: 'swing',
				pager: false,
				controls: false,
				minSlides: 1,
				maxSlides:1,
				slideWidth:430,
				moveSlides:1,
				oneToOneTouch: false,
			});
		}

		/*
	$.ajax({
		type: "POST",
		url: 'https://www.nctv17.com/wp-admin/admin-ajax.php',
		data: {action: 'trending_view',
			  postID: '119617'
			  },
		success: function(data){
            // console.log(data);
		}
		
	});
	*/

});</script> <style type="text/css">h1.page-title.single-post {
	margin-top: 0px;
}

.presenting-sponsors {
    margin-bottom: 30px;
    margin-top: -20px;
}

.donate-msg {
    justify-content:space-between;
}

.donate-msg > div {
    order: 2;
}

.donate-msg .donate {
    width: 105px;
    margin: 5px 0 5px 10px;
}

.donate-msg .donate.second {
	background-color: #da8000;
	border-color: #da8000;
}

.donate-msg > p {
    width: auto;
    flex-basis: auto;
    order: 1;
}

@media screen and (max-width: 767px){

	.presenting-sponsors {
	    margin-bottom: 10px;
	    margin-top: 10px;
	}
    .donate-msg {
        flex-flow:column;
        padding: 10px 0;
    }

    .single section.entry-content {
        margin-top: 0px;
        padding-top: 0px;
    }

    .donate-msg .donate {
        font-style: normal;
        font-weight: bold;
        order: 2;
        padding: 10px;
        text-align: center;
    }

    .donate-msg > div {
        flex-basis: 100%;
        order: 2;
        text-align: right;
    }
    .donate-msg p {
        flex-basis: 100%;
        margin-bottom: 5px;
        text-align: center;
    }
}</style><div style="display:none">cat2array(71) {
 [0]=>
 int(3)
 [1]=>
 int(8)
 [2]=>
 int(14)
 [3]=>
 int(20)
 [4]=>
 int(25)
 [5]=>
 int(30)
 [6]=>
 int(13588)
 [7]=>
 int(13801)
 [8]=>
 int(15)
 [9]=>
 int(21)
 [10]=>
 int(26)
 [11]=>
 int(39)
 [12]=>
 int(60)
 [13]=>
 int(62)
 [14]=>
 int(12127)
 [15]=>
 int(13781)
 [16]=>
 int(10)
 [17]=>
 int(17)
 [18]=>
 int(22)
 [19]=>
 int(193)
 [20]=>
 int(195)
 [21]=>
 int(12126)
 [22]=>
 int(13596)
 [23]=>
 int(13759)
 [24]=>
 int(11)
 [25]=>
 int(23)
 [26]=>
 int(44)
 [27]=>
 int(63)
 [28]=>
 int(194)
 [29]=>
 int(196)
 [30]=>
 int(11961)
 [31]=>
 int(12128)
 [32]=>
 int(19)
 [33]=>
 int(24)
 [34]=>
 int(27)
 [35]=>
 int(28)
 [36]=>
 int(36)
 [37]=>
 int(11111)
 [38]=>
 int(12129)
 [39]=>
 int(13774)
 [40]=>
 int(13)
 [41]=>
 int(18)
 [42]=>
 int(1036)
 [43]=>
 int(6957)
 [44]=>
 int(7053)
 [45]=>
 int(2657)
 [46]=>
 int(4101)
 [47]=>
 int(6494)
 [48]=>
 int(13317)
 [49]=>
 int(2663)
 [50]=>
 int(13595)
 [51]=>
 int(54)
 [52]=>
 int(1714)
 [53]=>
 int(32)
 [54]=>
 int(1233)
 [55]=>
 int(1232)
 [56]=>
 int(13773)
 [57]=>
 int(501)
 [58]=>
 int(33)
 [59]=>
 int(6733)
 [60]=>
 int(58)
 [61]=>
 int(38)
 [62]=>
 int(2)
 [63]=>
 int(375)
 [64]=>
 int(13777)
 [65]=>
 int(7)
 [66]=>
 int(13760)
 [67]=>
 int(13763)
 [68]=>
 int(42)
 [69]=>
 int(4)
 [70]=>
 int(5)
}</div><div class="footer-start container"><div class="sponsors"></div></div><div class="ajax-here loading"></div><div class="fat-footer"><div class="container"><div class="row"><div class="col-xs-12 col-sm-12 col-md-6 programs-list"><h4>Programs List</h4><li class="cat-item cat-item-44"><a href="https://www.nctv17.com/c/business-connection/" title="On Business Connection, host Liz Spencer sits down with local business owners and entrepreneurs to discuss their business, their products and services and their involvement in the community.">Business Connection</a></li><li class="cat-item cat-item-7053"><a href="https://www.nctv17.com/c/college-sports-highlights/" title="Watch the sports highlights and post-game reactions from North Central College. From football to tennis to volleyball, catch all your favorite Cardinal teams in action.">College Sports Highlights</a></li><li class="cat-item cat-item-6494"><a href="https://www.nctv17.com/c/community-events/" title="NCTV17 broadcasts a wide variety of community events each year including parades, band concerts, choral groups, school concerts, presentations and ceremonies.">Community Events</a></li><li class="cat-item cat-item-13595"><a href="https://www.nctv17.com/c/dana-being-dana/" title="Dana Being Dana is hosted by Dana Michelle. Building on her successful weekly radio talk show on Intellectual Radio, Dana discusses topics that matter to real people. She focuses on the human connection and getting the most out of life by living intentionally.">Dana Being Dana</a></li><li class="cat-item cat-item-32"><a href="https://www.nctv17.com/c/documentaries/" title="Since 2006, NCTV17 has produced 20 documentaries, including many in partnership with the Naperville Heritage Society, showcasing and preserving local history.">Documentaries</a></li><li class="cat-item cat-item-13773"><a href="https://www.nctv17.com/c/finding-common-ground/" title="Finding Common Ground is focused on important current events and how they impact our diverse population. We are many voices of one community, often with strong opinions on every side of an issue. Through courageous conversation, in the interest of discovering collaborative solutions, we hope to find our common ground.">Finding Common Ground</a></li><li class="cat-item cat-item-501"><a href="https://www.nctv17.com/c/game-on/" title="Naperville’s only TV Game show is hosted by Danielle Tufano. Two teams of four players each compete in six fun games of skill and chance to win the Game On! Trophy AND city bragging rights.">Game On!</a></li><li class="cat-item cat-item-33"><a href="https://www.nctv17.com/c/inside-the-chamber/" title="Inside the Chamber is hosted by the Naperville Area Chamber of Commerce President &amp; CEO and brings together a group of experts to discuss today&#039;s top business trends and issues, especially as they affect Naperville.">Inside the Chamber</a></li><li class="cat-item cat-item-58"><a href="https://www.nctv17.com/c/news/" title="Naperville News 17 reporters bring viewers a local perspective on the national news as well as cover all the local stories happening in the Naperville area.">Naperville News 17</a></li><li class="cat-item cat-item-38"><a href="https://www.nctv17.com/c/naperville-notables/" title="What does a Top Cop, a Master Gardener and a Funeral Director have in common?  It’s not the start of a joke but just a few of the different types of people who have sat down with host Liz Spencer to share their insight on Naperville and life… all on Naperville Notables.">Naperville Notables</a></li><li class="cat-item cat-item-2"><a href="https://www.nctv17.com/c/sports/" title="Hosted by Kevin Jackman, Naperville Sports Weekly  is the only television program covering both the boys’ and girls’ varsity sports at all six Naperville-area high schools.">Naperville Sports Weekly</a></li><li class="cat-item cat-item-375"><a href="https://www.nctv17.com/c/nctv17-news-update/" title="NCTV17 News Update delivers the latest news headlines for Naperville and the surrounding area.  Want this FREE two-minute video delivered right to your inbox Monday through Friday? Subscribe today!">NCTV17 News Update</a></li><li class="cat-item cat-item-13760"><a href="https://www.nctv17.com/c/seniors-today/" title="Hosted by Dennise Vaughn, Alan Hoffman, and Lisa Stover the show is about helping seniors – and those that love them - live their very best lives. It includes lively discussion about senior issues and features experts who offer up information, new ideas, and resources.">Seniors Today</a></li><li class="cat-item cat-item-42"><a href="https://www.nctv17.com/c/spotlight/" title="On Spotlight, host Jane Wernette sits down with area nonprofits to talk about their mission and the programs and services they offer to the community.">Spotlight</a></li><li class="cat-item cat-item-5"><a href="https://www.nctv17.com/c/the-red-zone/" title="Hosted by Kevin Jackman, The Red Zone focuses on the North Central College football team. Each week Head Coach Jeff Thorne and his players stop by to break down last week&#039;s game and preview upcoming games.">The Red Zone</a></li></div><div class="col-xs-12 col-sm-6 col-md-3 connect"><h4>Connect</h4><div class="social"> <a target="_blank" href="https://www.facebook.com/NCTV17"><i class="fa fa-facebook" aria-hidden="true"></i></a> <a target="_blank" href="https://twitter.com/nctv17"><i class="fa fa-twitter" aria-hidden="true"></i></a> <a target="_blank" href="https://www.instagram.com/nctv17/"><i class="fa fa-instagram" aria-hidden="true"></i></a> <br> <a target="_blank" href="https://www.youtube.com/user/NCTV17Sports"><i style="position: relative;" class="fa fa-youtube-play" aria-hidden="true"></i><br><small>SPORTS</small></a> <a target="_blank" href="https://www.youtube.com/user/nctv17"><i style="position: relative;" class="fa fa-youtube-play" aria-hidden="true"></i><br><small>NEWS</small></a> <a target="_blank" href="https://www.linkedin.com/company/nctv17"><i class="fa fa-linkedin" aria-hidden="true"></i><br><small style="color:green">|</small></a> <br></div></div><div class="col-xs-12 col-sm-6 col-md-3 contactinfo"><h4>Contact</h4><p><strong><a href="https://www.nctv17.com/about-us/">Naperville Community Television (NCTV17)</a></strong></p><p><a href="https://goo.gl/maps/6j4xR5s9Q4v">127 Ambassador Drive, Suite 103<br />Naperville, IL 60540</a></p><p>630.355.2124<br> <a href="mailto:info@nctv17.com">info@nctv17.com</a></p><p><a href="/about-us/location-hours/" class="loc-hours">Location &amp; Hours</a></p><p>Our EIN is 36-3460409</p></div></div></div></div><footer class="footer addFootPad" role="contentinfo"><div class="container"><div class="row"><div class="col-xs-9 col-sm-4"> <a href="/sitemap_index.xml">Sitemap</a> | <a href="/about-us/location-hours">Contact Us</a> | <a href="/donate">Donate</a><div class="visible-xs source-org  copyright">&copy; 2021 NCTV17.<a href="http://www.launchdigitalmarketing.com" title="Chicago Digital Marketing Agency" target="_blank">Site by LDM</a>.</div></div><div class="hidden-xs col-xs-12 col-sm-4 col-md-5 col-lg-4 source-org text-center copyright">&copy; 2021 NCTV17 <a href="http://www.launchdigitalmarketing.com" title="Chicago Digital Marketing Agency" target="_blank">Site by LDM</a>.</div><div class="col-xs-3 col-sm-4 col-md-3 col-lg-4 text-right"> <noscript><img src="https://www.nctv17.com/wp-content/themes/nctv17/library/images/fixed_logo.png" alt="NCTV17" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.nctv17.com/wp-content/themes/nctv17/library/images/fixed_logo.png" alt="NCTV17" /></div></div></div></footer> <script>jQuery(window).on('load', function() {
				gtag('event', 'https://www.nctv17.com/news/walk-for-huntingtons-disease-in-downtown-naperville/', {
					'event_category': 'Naperville News 17 | News Features',
					'event_label': 'Aysha Ashley Househ',
					'non_interaction': true
				});
			});</script> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.nctv17.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.8.3'></script> <script type="text/javascript">(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();</script> <script type='text/javascript' src='https://www.nctv17.com/wp-content/plugins/fooevents/js/events-frontend.js?ver=1.12.23' id='woocommerce-events-front-script-js'></script> <script type='text/javascript' src='https://www.nctv17.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.7.1' id='simple-share-buttons-adder-ssba-js'></script> <script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>Main.boot( [] );</script> <script type='text/javascript' src='https://www.nctv17.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script> <script type='text/javascript' src='https://www.nctv17.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script> <script type='text/javascript' id='woocommerce-js-extra'>var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript' src='https://www.nctv17.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.2.2' id='woocommerce-js'></script> <script type='text/javascript' id='wc-cart-fragments-js-extra'>var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_871040bfe68864efd36579a4ae3867c5","fragment_name":"wc_fragments_871040bfe68864efd36579a4ae3867c5","request_timeout":"5000"};</script> <script type='text/javascript' src='https://www.nctv17.com/wp-content/themes/nctv17/library/js/modernizr.custom.72363.js?ver=2.5.3' id='launch-modernizr-js'></script> <script type='text/javascript' src='https://www.nctv17.com/wp-content/themes/nctv17/library/js/bootstrap.min.js?ver=2.5.3' id='bootstrap-js-js'></script> <script type='text/javascript' src='https://www.nctv17.com/wp-content/themes/nctv17/library/js/classie.js?ver=2.5.3' id='classie-js-js'></script> <script type='text/javascript' src='https://www.nctv17.com/wp-content/themes/nctv17/library/js/jquery.easing.1.3.js?ver=5.7.1' id='jquery-easing-js'></script> <script type='text/javascript' src='https://www.nctv17.com/wp-content/themes/nctv17/library/js/jquery.bxslider.min.js?ver=5.7.1' id='bx-slider-js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/select2/4.0.6-rc.0/js/select2.min.js?ver=5.7.1' id='select2-js-js'></script> <script type='text/javascript' src='https://www.nctv17.com/wp-content/themes/nctv17/library/js/scripts.js?ver=2.8.9' id='custom-js-js'></script> <script type='text/javascript' src='https://www.nctv17.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.1' async='async' id='remote_sdk-js'></script>  <script type="text/javascript">jQuery(function($) { 

			$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).on( 'click', function() {
				_gaq.push(['_trackEvent', 'Products', 'Add to Cart', ($(this).data('product_sku')) ? ($(this).data('product_sku')) : ('#' + $(this).data('product_id'))]);
			});
		
 });</script> </div></div> <script type="text/javascript">// Old browser detection zzxa

	// Partners Slider
	jQuery('document').ready(function($) {
	    if(Modernizr.mq('only all') === false) {
    	  // No Media Query Support Detected - do something
    	  window.location.href = "/browser-requirements/";
    	}
    	
    	var maxSlides,
        width = $(window).width();

        if (width < 767) {
            maxSlides = 1;
        } else {
            maxSlides = 4;
        }

        var slider = jQuery('.bxslider').bxSlider({
			  mode: 'horizontal',
			  auto: true,
			  pause: 2000,
			preloadImages: 'visible',
			  easing: 'swing',
			  pager: false,
			  minSlides: 4,
			  maxSlides: maxSlides,
			  slideMargin: 50,
			oneToOneTouch: false,
			controls:false,
			  slideWidth:241,
			  moveSlides:1
			  
		});
        
		jQuery.slider;

		slideCount = slider.getSlideCount;

		if (slideCount < 3) {
			slider.stopAuto();
		}



		$('ul.nav li.dropdown').hover(function() {
		  $(this).find('.dropdown-menu').stop(true, true).delay(200).fadeIn(500);
		}, function() {
		  $(this).find('.dropdown-menu').stop(true, true).delay(200).fadeOut(500);
		});


	});

// AJAX Welcome Message Call
jQuery(document).ready(function($) {

	jQuery(document).ready(function(){
		cookie.set('firstTime', 'true',{
			expires: 182.5, //6months
			path: '/',
		})
	});

    
	$.ajax({
		type: "POST",
		url: 'https://www.nctv17.com/wp-admin/admin-ajax.php',
		data: { 
		    action: 'welcome_cookie', 
	        pageID: '119617', 
	        archive: '',
	        home: '',
	        single: '1',
	        shop: '',
	        page: '',
		},
		success: function(data){
		    
			if(data){
			    $('.ajax-here').addClass('loading');
			    $( '.ajax-here' ).html(data);
    			setTimeout(function(){
    				$('.ajax-here').removeClass('loading').addClass('loaded');
    			},100);
			}
			
			$('#minimize-button').click(function(){
			    cookie.set('bannerNotice', 'true',{
        			path: '/',
        		});
        		$('.ajax-here .nctv-newsletter').toggleClass('minimized');
			});
			
			$('#close-button').click(function(){
				$('.ajax-here').removeClass('loaded').addClass('loading');
				setTimeout(function(){
					$('.ajax-here').removeClass('loading').empty();
				}, 500);
			});
			
		},
		error: function(error){
			console.log(error);
		}
	});

function getCookie(cname) {
    var name = cname + "=";
    var decodedCookie = decodeURIComponent(document.cookie);
    var ca = decodedCookie.split(';');
    for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
            c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
            return c.substring(name.length, c.length);
        }
    }
    return "";
}
var sidebarCookie = getCookie('sidebarSignup');

function sidebarWiggle(){
//	console.log('sidebar');
	var sidebarCookie = getCookie('sidebarSignup');
	if(sidebarCookie != 'true'){
		if(!$('#sidebar-signup').hasClass('open')){
		$('#sidebar-signup').addClass('wiggle');
			setTimeout(function(){
				$('#sidebar-signup').removeClass('wiggle');
			},1000);
		}
	}
}
//	console.log(sidebarCookie);

	if(sidebarCookie != 'true'){
		setTimeout(sidebarWiggle,5000);
		setTimeout(sidebarWiggle,20000);
		setTimeout(sidebarWiggle,40000);
	}

	$('#sidebar-signup .heading-toggle').click(function(e){
		$(this).parents('#sidebar-signup').removeClass('wiggle').toggleClass('open');
		cookie.set('sidebarSignup', 'true',{
			expires: 182.5, //6months
			path: '/',
		});
	});

//	$('#sidebar-signup .heading-toggle').hover(function(e){
//		$('#sidebar-signup').toggleClass('hover');
//	});
});

jQuery(".datepicker").attr("autocomplete", "off");

if (typeof gform !== 'undefined' ) {
	gform.addFilter( 'gform_datepicker_options_pre_init', function( optionsObj, formId, fieldId ) {

		optionsObj.minDate = 0;
		optionsObj.firstDay = 1;

		return optionsObj;
	});
}</script> <script type='application/ld+json'>{
	"@context": "http://www.schema.org",
	"@type": "TelevisionStation",
	"name": "Naperville Community Television (NCTV17)",
	"url": "https://www.nctv17.com/",
	"logo": "https://www.nctv17.com/wp-content/uploads/2015/09/New-NCTV17-Logosm.jpg",
	"image": "https://www.nctv17.com/wp-content/uploads/2018/05/drone-office-still2.png",
	"description": "Started in 1987, Naperville Community Television (NCTV17) is a 501(c)3 non-profit, delivering hyper-local television coverage of the people, places and perspectives that matter to Naperville residents. We cover local elections, put you curbside at parades, and bring you a wide variety of community events, including band concerts, choir performances and dance shows.",
	"telephone": "+1 (630) 355-2124",
	"priceRange": "$$",
	"address": {
		"@type": "PostalAddress",
		"streetAddress": "127 Ambassador Drive, Suite 103",
		"addressLocality": "Naperville",
		"addressRegion": "IL",
		"postalCode": "60540",
		"addressCountry": "United States"
	},
	"geo": {
		"@type": "GeoCoordinates",
		"latitude": "41.7734107",
		"longitude": "-88.2019638"
	},
	"openingHours": "Mo, Tu, We, Th, Fr 09:00-17:00",
	"contactPoint": {
		"@type": "ContactPoint",
		"telephone": "+1 (630) 355-2124",
		"contactType": "Customer Service"
	}
}</script> <script type="text/javascript">function iframeLoaded() {
      var iFrameID = document.getElementById('dpiFrame');
      if(iFrameID) {
            iFrameID.height = "";
            iFrameID.height = iFrameID.contentWindow.document.body.scrollHeight + "px";
      }   
  }</script> </body></html>