<!doctype html> <!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]--> <!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]--> <!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" class="no-js"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><title> Continuing the Conversation on Diversity, Equity, and Inclusion</title><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="icon" href="https://www.nctv17.com/wp-content/themes/nctv17/library/images/favicon.png"> <!--[if IE]><link rel="shortcut icon" href="https://www.nctv17.com/wp-content/themes/nctv17/library/images/favicon.ico"> <![endif]--><link rel="pingback" href="https://www.nctv17.com/xmlrpc.php"><link media="all" href="https://www.nctv17.com/wp-content/cache/autoptimize/css/autoptimize_c25261bd9969c19c8d08132521071f67.css" rel="stylesheet" /><link media="only screen and (max-width: 768px)" href="https://www.nctv17.com/wp-content/cache/autoptimize/css/autoptimize_dcb2de333eec7ab4ae31385ed8d6a393.css" rel="stylesheet" /><link media="screen" href="https://www.nctv17.com/wp-content/cache/autoptimize/css/autoptimize_9c2eed08b0ab8b5c5473d9f5c71230a1.css" rel="stylesheet" /><title>Continuing the Conversation on Diversity, Equity, and Inclusion</title><meta name="description" content="NACC CEO &amp; President Kaylin Risvold and guests discuss diversity, equity and inclusion, (DEI) on the latest episode of Inside The Chamber." /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.nctv17.com/news/continuing-the-conversation-on-dei/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Continuing the Conversation on Diversity, Equity, and Inclusion" /><meta property="og:description" content="NACC CEO &amp; President Kaylin Risvold and guests discuss diversity, equity and inclusion, (DEI) on the latest episode of Inside The Chamber." /><meta property="og:url" content="https://www.nctv17.com/news/continuing-the-conversation-on-dei/" /><meta property="og:site_name" content="NCTV17" /><meta property="article:published_time" content="2020-08-01T14:15:54+00:00" /><meta property="article:modified_time" content="2020-07-31T21:44:58+00:00" /><meta property="og:image" content="https://www.nctv17.com/wp-content/uploads/2020/07/ITC-Main-segment-FF-1.png" /><meta property="og:image:width" content="1800" /><meta property="og:image:height" content="1013" /><meta name="twitter:card" content="summary" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.nctv17.com/#organization","name":"Naperville News and Sports | NCTV17 Naperville Community Television","url":"https://www.nctv17.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.nctv17.com/#logo","inLanguage":"en-US","url":"https://www.nctv17.com/wp-content/uploads/2015/09/New-NCTV17-Logosm.jpg","width":174,"height":182,"caption":"Naperville News and Sports | NCTV17 Naperville Community Television"},"image":{"@id":"https://www.nctv17.com/#logo"}},{"@type":"WebSite","@id":"https://www.nctv17.com/#website","url":"https://www.nctv17.com/","name":"NCTV17","description":"Naperville Local News","publisher":{"@id":"https://www.nctv17.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.nctv17.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.nctv17.com/news/continuing-the-conversation-on-dei/#primaryimage","inLanguage":"en-US","url":"https://www.nctv17.com/wp-content/uploads/2020/07/ITC-Main-segment-FF-1.png","width":1800,"height":1013,"caption":"DEI"},{"@type":"WebPage","@id":"https://www.nctv17.com/news/continuing-the-conversation-on-dei/#webpage","url":"https://www.nctv17.com/news/continuing-the-conversation-on-dei/","name":"Continuing the Conversation on Diversity, Equity, and Inclusion","isPartOf":{"@id":"https://www.nctv17.com/#website"},"primaryImageOfPage":{"@id":"https://www.nctv17.com/news/continuing-the-conversation-on-dei/#primaryimage"},"datePublished":"2020-08-01T14:15:54+00:00","dateModified":"2020-07-31T21:44:58+00:00","description":"NACC CEO & President Kaylin Risvold and guests discuss diversity, equity and inclusion, (DEI) on the latest episode of Inside The Chamber.","breadcrumb":{"@id":"https://www.nctv17.com/news/continuing-the-conversation-on-dei/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.nctv17.com/news/continuing-the-conversation-on-dei/"]}]},{"@type":"BreadcrumbList","@id":"https://www.nctv17.com/news/continuing-the-conversation-on-dei/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.nctv17.com/","url":"https://www.nctv17.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.nctv17.com/tv-shows/","url":"https://www.nctv17.com/tv-shows/","name":"TV Shows"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.nctv17.com/news/continuing-the-conversation-on-dei/","url":"https://www.nctv17.com/news/continuing-the-conversation-on-dei/","name":"Continuing the Conversation on DEI"}}]},{"@type":"Article","@id":"https://www.nctv17.com/news/continuing-the-conversation-on-dei/#article","isPartOf":{"@id":"https://www.nctv17.com/news/continuing-the-conversation-on-dei/#webpage"},"author":{"@id":"https://www.nctv17.com/#/schema/person/15dc5f9414316f52a78f743a9c338c5b"},"headline":"Continuing the Conversation on DEI","datePublished":"2020-08-01T14:15:54+00:00","dateModified":"2020-07-31T21:44:58+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.nctv17.com/news/continuing-the-conversation-on-dei/#webpage"},"publisher":{"@id":"https://www.nctv17.com/#organization"},"image":{"@id":"https://www.nctv17.com/news/continuing-the-conversation-on-dei/#primaryimage"},"articleSection":"Inside the Chamber,Naperville News 17","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.nctv17.com/#/schema/person/15dc5f9414316f52a78f743a9c338c5b","name":"Angela Hager","image":{"@type":"ImageObject","@id":"https://www.nctv17.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/94e1daff5fb271059806a0b39fd46f2a?s=96&d=mm&r=g","caption":"Angela Hager"}}]}</script> <link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="NCTV17 &raquo; Feed" href="https://www.nctv17.com/feed/" /><link rel="alternate" type="application/rss+xml" title="NCTV17 &raquo; Comments Feed" href="https://www.nctv17.com/comments/feed/" /><link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.2.0' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required { visibility: visible; }</style><link rel='stylesheet' id='jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.min.css?ver=5.4.2' type='text/css' media='all' /><link rel='stylesheet' id='select2-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/select2/4.0.6-rc.0/css/select2.min.css?ver=5.4.2' type='text/css' media='all' /> <script type='text/javascript' src='https://www.nctv17.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://www.nctv17.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://www.nctv17.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript'>var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};</script> <script type='text/javascript' src='https://www.nctv17.com/wp-includes/js/wp-util.min.js?ver=5.4.2'></script> <script type='text/javascript' src='https://www.nctv17.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/algoliasearch/algoliasearch.jquery.min.js?ver=2.11.3'></script> <script type='text/javascript' src='https://www.nctv17.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete.js/autocomplete.min.js?ver=2.11.3'></script> <script type='text/javascript' src='https://www.nctv17.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete-noconflict.js?ver=2.11.3'></script> <link rel='https://api.w.org/' href='https://www.nctv17.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nctv17.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nctv17.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.nctv17.com/?p=113407' /><link rel="alternate" type="application/json+oembed" href="https://www.nctv17.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nctv17.com%2Fnews%2Fcontinuing-the-conversation-on-dei%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.nctv17.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nctv17.com%2Fnews%2Fcontinuing-the-conversation-on-dei%2F&#038;format=xml" /> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><meta name="onesignal" content="wordpress-plugin"/> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.nctv17.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd406c8e8-8348-475b-b1a2-4c679b76b560';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "NCTV17";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing!";
oneSignal_options['path'] = "https://www.nctv17.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.0c986762-0fae-40b1-a5f6-ee95f7275a97";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'wants to show notifications:';
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'NCTV17';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'We&#039;d like to show you notifications for the latest news.';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'NCTV17';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'We&#039;d like to show you notifications for the latest news.';
oneSignal_options['promptOptions']['exampleNotificationCaption'] = 'You may unsubscribe at anytime.';
oneSignal_options['promptOptions']['acceptButtonText'] = 'ALLOW';
oneSignal_options['promptOptions']['cancelButtonText'] = 'NO THANKS';
oneSignal_options['promptOptions']['siteName'] = 'https://www.nctv17.com';
oneSignal_options['promptOptions']['autoAcceptTitle'] = 'Click Allow';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <script type="text/javascript">var algolia = {"debug":false,"application_id":"QQ7PHUQPT3","search_api_key":"4cb879bca8589fc66c55000a977c1776","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"posts_post","index_name":"nctv17w_posts_post","label":"Individual Video Stories & Interviews","admin_name":"Posts","position":0,"max_suggestions":15,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_page","index_name":"nctv17w_posts_page","label":"NCTV17 Web Pages","admin_name":"Pages","position":1,"max_suggestions":15,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"terms_category","index_name":"nctv17w_terms_category","label":"TV Programs","admin_name":"Categories","position":2,"max_suggestions":13,"tmpl_suggestion":"autocomplete-term-suggestion","enabled":true},{"index_id":"terms_post_tag","index_name":"nctv17w_terms_post_tag","label":"Tags","admin_name":"Tags","position":45,"max_suggestions":13,"tmpl_suggestion":"autocomplete-term-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"nctv17w_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"posts_post":{"name":"nctv17w_posts_post","id":"posts_post","enabled":true,"replicas":[]},"posts_page":{"name":"nctv17w_posts_page","id":"posts_page","enabled":true,"replicas":[]},"terms_category":{"name":"nctv17w_terms_category","id":"terms_category","enabled":true,"replicas":[]},"terms_post_tag":{"name":"nctv17w_terms_post_tag","id":"terms_post_tag","enabled":true,"replicas":[]}}};</script><link rel="amphtml" href="https://www.nctv17.com/news/continuing-the-conversation-on-dei/amp/"><style type="text/css" id="wp-custom-css">span#input_45_16_4_container {
    margin-top: 15px;
}

input#input_45_17 {
    max-width: calc(100% - 15px);
    float: left;
}

.page-id-163 #page-main {
	margin-top: 0;
}

#main-feature a.read-article {
    color: white;
    font-size: 1em;
    -webkit-transition: all .3s;
    transition: all .3s;
    position: relative;
    text-transform: uppercase;
    display: inline-block;
    padding-left: 0 !important;
}

#main-feature a.read-article span {
    height: 22px;
    width: 22px;
    position: relative;
    display: inline-block;
    vertical-align: baseline;
    margin-right: 20px;
}

#main-feature a.read-article span:after {
	color: #ffffff;
}</style> <script type="text/html" id="tmpl-autocomplete-header"><div class="autocomplete-header">
	<div class="autocomplete-header-title">{{{ data.label }}}</div>
	<div class="clear"></div>
  </div></script> <script type="text/html" id="tmpl-autocomplete-post-suggestion"><a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
	<# if ( data.images.thumbnail ) { #>
	  <img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
	  <# } #>
		<div class="suggestion-post-attributes">
		  <span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
		  <# if ( data._snippetResult['content'] ) { #>
			<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
  </a></script> <script type="text/html" id="tmpl-autocomplete-term-suggestion"><a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
	<svg viewBox="0 0 21 21" width="21" height="21">
	  <svg width="21" height="21" viewBox="0 0 21 21">
		<path
			d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
			fill-rule="evenodd"></path>
	  </svg>
	</svg>
	<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
  </a></script> <script type="text/html" id="tmpl-autocomplete-user-suggestion"><a class="suggestion-link user-suggestion-link" href="{{ data.posts_url }}" title="{{ data.display_name }}">
	<# if ( data.avatar_url ) { #>
	  <img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
	  <# } #>

		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
  </a></script> <script type="text/html" id="tmpl-autocomplete-footer">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</script> <script type="text/html" id="tmpl-autocomplete-empty"><div class="autocomplete-empty">
	  No results matched your query 	<span class="empty-query">"{{ data.query }}"</span>
  </div></script> <script type="text/javascript">jQuery(function () {
	/* init Algolia client */
	var client = algoliasearch(algolia.application_id, algolia.search_api_key);

	/* setup default sources */
	var sources = [];
	jQuery.each(algolia.autocomplete.sources, function (i, config) {
	  var suggestion_template = wp.template(config['tmpl_suggestion']);
	  sources.push({
		source: algoliaAutocomplete.sources.hits(client.initIndex(config['index_name']), {
		  hitsPerPage: config['max_suggestions'],
		  attributesToSnippet: [
			'content:10'
		  ],
		  highlightPreTag: '__ais-highlight__',
		  highlightPostTag: '__/ais-highlight__'
		}),
		templates: {
		  header: function () {
			return wp.template('autocomplete-header')({
			  label: _.escape(config['label'])
			});
		  },
		  suggestion: function (hit) {
      if(hit.escaped === true) {
        return suggestion_template(hit);
      }
      hit.escaped = true;

			for (var key in hit._highlightResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._highlightResult[key].value !== 'string') {
				continue;
			  }
			  hit._highlightResult[key].value = _.escape(hit._highlightResult[key].value);
			  hit._highlightResult[key].value = hit._highlightResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			for (var key in hit._snippetResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._snippetResult[key].value !== 'string') {
				continue;
			  }

			  hit._snippetResult[key].value = _.escape(hit._snippetResult[key].value);
			  hit._snippetResult[key].value = hit._snippetResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			return suggestion_template(hit);
		  }
		}
	  });

	});

	/* Setup dropdown menus */
	jQuery(algolia.autocomplete.input_selector).each(function (i) {
	  var $searchInput = jQuery(this);

	  var config = {
		debug: algolia.debug,
		hint: false,
		openOnFocus: true,
		appendTo: 'body',
		templates: {
		  empty: wp.template('autocomplete-empty')
		}
	  };

	  if (algolia.powered_by_enabled) {
		config.templates.footer = wp.template('autocomplete-footer');
	  }

	  /* Instantiate autocomplete.js */
	  var autocomplete = algoliaAutocomplete($searchInput[0], config, sources)
	  .on('autocomplete:selected', function (e, suggestion) {
		/* Redirect the user when we detect a suggestion selection. */
		window.location.href = suggestion.permalink;
	  });

	  /* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
	  jQuery(window).scroll(function() {
		if(autocomplete.autocomplete.getWrapper().style.display === "block") {
		  autocomplete.autocomplete.close();
		  autocomplete.autocomplete.open();
		}
	  });
	});

	jQuery(document).on("click", ".algolia-powered-by-link", function (e) {
	  e.preventDefault();
	  window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
	});
  });</script> <!--[if gt IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://www.nctv17.com/wp-content/themes/nctv17/library/css/ie9.css"> <![endif]-->  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-2763161-1"></script> <script>window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());
	  gtag('config', 'UA-2763161-1');</script> <meta name="google-site-verification" content="TPWsJbOOgZ7IkwPv-Db9Jxg-gIVBspYKOBSwo_IoJ4E"/> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>( adsbygoogle = window.adsbygoogle || [] ).push( {
			google_ad_client: "ca-pub-2867175226691259",
			enable_page_level_ads: true
		} );</script> </head><body class="post-template-default single single-post postid-113407 single-format-video theme-nctv17 woocommerce-no-js nctv17-v2-0"> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NMZ89Z"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>( function ( w, d, s, l, i ) {
			w[ l ] = w[ l ] || [];
			w[ l ].push( {
				'gtm.start':
					new Date().getTime(),
				event: 'gtm.js'
			} );
			var f = d.getElementsByTagName( s )[ 0 ],
				j = d.createElement( s ),
				dl = l != 'dataLayer' ? '&l=' + l : '';
			j.async = true;
			j.src =
				'//www.googletagmanager.com/gtm.js?id=' + i + dl;
			f.parentNode.insertBefore( j, f );
		} )( window, document, 'script', 'dataLayer', 'GTM-NMZ89Z' );</script> <div class="ajax-here loading"></div><div class="white-wrap"><div id="container" class="fluid-container"><header class="smaller active container-fluid" role="banner"><div id="inner-header" class="row"><nav role="navigation" id="trigger-overlay" class="nav mobile-nav trigger-overlay visible-xs visible-sm"> <a href="#bs-example-navbar-collapse-2" data-toggle="collapse"><span class="menu-icon"> </span><span class="menu-label">Menu</span></a></nav><div class="logo-wrapper"> <span class="h1"><a href="https://www.nctv17.com"><noscript><img src="https://www.nctv17.com/wp-content/themes/nctv17/library/images/fixed_logo.png" alt="NCTV17" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.nctv17.com/wp-content/themes/nctv17/library/images/fixed_logo.png" alt="NCTV17" /></a></span><p class="web-title hidden-xs hidden-sm"><a href="https://www.nctv17.com">Naperville<br> Community <br>Television</a></p></div><nav role="navigation" class="nav hidden-xs-- hidden-sm-- text-right"><div class="collapse navbar-collapse" id="bs-example-navbar-collapse-2"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-49 dropdown"><a title="Station Info" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Station Info <span class="caret"></span></a><ul role="menu" class=" dropdown-menu" ><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-95454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95454"><a title="About Us" href="https://www.nctv17.com/about-us/">About Us</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-95632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95632"><a title="Location &#038; Hours" href="https://www.nctv17.com/about-us/location-hours/">Location &#038; Hours</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-95324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95324"><a title="Board of Directors" href="https://www.nctv17.com/about-us/board-of-directors/">Board of Directors</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-102342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102342"><a title="Job Postings" href="https://www.nctv17.com/about-us/job-postings/">Job Postings</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-95633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95633"><a title="Staff" href="https://www.nctv17.com/about-us/staff/">Staff</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-102596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102596"><a title="Submit A News Tip" href="https://www.nctv17.com/submit-story/">Submit A News Tip</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-102598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102598 dropdown"><a title="News/Sports" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">News/Sports <span class="caret"></span></a><ul role="menu" class=" dropdown-menu" ><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-89111" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89111"><a title="Naperville News 17" href="https://www.nctv17.com/c/news/">Naperville News 17</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-89107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89107"><a title="Naperville Sports Weekly" href="https://www.nctv17.com/c/sports/">Naperville Sports Weekly</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-102239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102239"><a title="NCTV17 News Update" href="https://www.nctv17.com/c/nctv17-news-update/">NCTV17 News Update</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-102601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102601"><a title="College Sports Highlights" href="https://www.nctv17.com/c/college-sports-highlights/">College Sports Highlights</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-102602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102602"><a title="Submit A News Tip" href="https://www.nctv17.com/submit-story/">Submit A News Tip</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-89119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89119"><a title="The Red Zone" href="https://www.nctv17.com/c/the-red-zone/">The Red Zone</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-48 dropdown"><a title="TV Shows" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">TV Shows <span class="caret"></span></a><ul role="menu" class=" dropdown-menu" ><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-89105" class="title-link menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-89105"><a title="TV Shows" href="https://www.nctv17.com/tv-shows/">TV Shows</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-89113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89113"><a title="Career Center" href="https://www.nctv17.com/c/career-center/">Career Center</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-103314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103314"><a title="Naperville Notables" href="https://www.nctv17.com/c/naperville-notables/">Naperville Notables</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-103879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103879"><a title="Community Events" href="https://www.nctv17.com/c/community-events/">Community Events</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-109745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109745"><a title="Seniors Today" href="https://www.nctv17.com/c/seniors-today/">Seniors Today</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-103595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103595"><a title="Dana Being Dana" href="https://www.nctv17.com/c/dana-being-dana/">Dana Being Dana</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-89115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89115"><a title="Spotlight" href="https://www.nctv17.com/c/spotlight/">Spotlight</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-112254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112254"><a title="Finding Common Ground" href="https://www.nctv17.com/c/finding-common-ground/">Finding Common Ground</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-104295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104295"><a title="The Moms Network" href="https://www.nctv17.com/c/the-moms-network/">The Moms Network</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-89120" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89120"><a title="Inside the Chamber" href="https://www.nctv17.com/c/inside-the-chamber/">Inside the Chamber</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-102607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102607"><a title="Podcasts" href="https://www.nctv17.com/podcasts/"><strong><em>Podcasts</em></strong></a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-89103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89103"><a title="LIVE TV/Schedule" href="https://www.nctv17.com/simulcast-schedule/">LIVE TV/Schedule</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-96648" class="dropdown--single menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96648 dropdown"><a title="Advertise with NCTV17" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Advertise with NCTV17 <span class="caret"></span></a><ul role="menu" class=" dropdown-menu" ><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-102595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102595"><a title="Advertising" href="https://www.nctv17.com/advertising/">Advertising</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-102594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102594"><a title="Sponsorship" href="https://www.nctv17.com/sponsorship/">Sponsorship</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a title="Video Production" href="https://www.nctv17.com/video-production/">Video Production</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-91839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91839"><a title="Shop" href="https://www.nctv17.com/shop/">Shop</a></li></ul></div> <a class="donate donate-orange donate-nav-mobile " href="/donate/">Donate</a></div></nav><div class="home-search pull-right" id="searchDisplay"> <button class="search-btn-trigger search-icon"><span class="glyphicon glyphicon-search"></span><span class="search-text">Search</span></button> <a class="donate donate-orange line-button line-button-sm" href="/donate">Donate</a></div></div></header><div class="full-overlay"><header class="smaller active container-fluid" role="banner"><nav role="navigation" id="trigger-overlay" class="nav mobile-nav trigger-overlay visible-xs"> <a href="#mobile-menu" data-toggle="collapse"><span class="menu-icon"> </span><span class="menu-label">Menu</span></a></nav><div id="inner-header" class="row"><div class="logo-wrapper"> <span class="h1"><a href="https://www.nctv17.com"><noscript><img src="https://www.nctv17.com/wp-content/themes/nctv17/library/images/fixed_logo.png" alt="NCTV17" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.nctv17.com/wp-content/themes/nctv17/library/images/fixed_logo.png" alt="NCTV17" /></a></span><p class="web-title hidden-xs hidden-sm">Naperville<br> Community <br>Television</p></div><div class="navigation-wrapper"><div class="text-right"><nav role="navigation" class="nav"><div class="hidden-xs hidden-sm"><div id="bs-example-navbar-collapse-3" class="collapse navbar-collapse"><ul id="menu-main-menu-1" class="nav navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-49 dropdown"><a title="Station Info" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Station Info <span class="caret"></span></a><ul role="menu" class=" dropdown-menu" ><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95454"><a title="About Us" href="https://www.nctv17.com/about-us/">About Us</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95632"><a title="Location &#038; Hours" href="https://www.nctv17.com/about-us/location-hours/">Location &#038; Hours</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95324"><a title="Board of Directors" href="https://www.nctv17.com/about-us/board-of-directors/">Board of Directors</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102342"><a title="Job Postings" href="https://www.nctv17.com/about-us/job-postings/">Job Postings</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95633"><a title="Staff" href="https://www.nctv17.com/about-us/staff/">Staff</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102596"><a title="Submit A News Tip" href="https://www.nctv17.com/submit-story/">Submit A News Tip</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102598 dropdown"><a title="News/Sports" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">News/Sports <span class="caret"></span></a><ul role="menu" class=" dropdown-menu" ><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89111"><a title="Naperville News 17" href="https://www.nctv17.com/c/news/">Naperville News 17</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89107"><a title="Naperville Sports Weekly" href="https://www.nctv17.com/c/sports/">Naperville Sports Weekly</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102239"><a title="NCTV17 News Update" href="https://www.nctv17.com/c/nctv17-news-update/">NCTV17 News Update</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102601"><a title="College Sports Highlights" href="https://www.nctv17.com/c/college-sports-highlights/">College Sports Highlights</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102602"><a title="Submit A News Tip" href="https://www.nctv17.com/submit-story/">Submit A News Tip</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89119"><a title="The Red Zone" href="https://www.nctv17.com/c/the-red-zone/">The Red Zone</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-48 dropdown"><a title="TV Shows" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">TV Shows <span class="caret"></span></a><ul role="menu" class=" dropdown-menu" ><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="title-link menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-89105"><a title="TV Shows" href="https://www.nctv17.com/tv-shows/">TV Shows</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89113"><a title="Career Center" href="https://www.nctv17.com/c/career-center/">Career Center</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103314"><a title="Naperville Notables" href="https://www.nctv17.com/c/naperville-notables/">Naperville Notables</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103879"><a title="Community Events" href="https://www.nctv17.com/c/community-events/">Community Events</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109745"><a title="Seniors Today" href="https://www.nctv17.com/c/seniors-today/">Seniors Today</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103595"><a title="Dana Being Dana" href="https://www.nctv17.com/c/dana-being-dana/">Dana Being Dana</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89115"><a title="Spotlight" href="https://www.nctv17.com/c/spotlight/">Spotlight</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112254"><a title="Finding Common Ground" href="https://www.nctv17.com/c/finding-common-ground/">Finding Common Ground</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104295"><a title="The Moms Network" href="https://www.nctv17.com/c/the-moms-network/">The Moms Network</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89120"><a title="Inside the Chamber" href="https://www.nctv17.com/c/inside-the-chamber/">Inside the Chamber</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102607"><a title="Podcasts" href="https://www.nctv17.com/podcasts/"><strong><em>Podcasts</em></strong></a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89103"><a title="LIVE TV/Schedule" href="https://www.nctv17.com/simulcast-schedule/">LIVE TV/Schedule</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="dropdown--single menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96648 dropdown"><a title="Advertise with NCTV17" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Advertise with NCTV17 <span class="caret"></span></a><ul role="menu" class=" dropdown-menu" ><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102595"><a title="Advertising" href="https://www.nctv17.com/advertising/">Advertising</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102594"><a title="Sponsorship" href="https://www.nctv17.com/sponsorship/">Sponsorship</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a title="Video Production" href="https://www.nctv17.com/video-production/">Video Production</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91839"><a title="Shop" href="https://www.nctv17.com/shop/">Shop</a></li></ul></div></div></nav></div></div><div class="search-fixed"><div class="search-button" id="searchDisplayClose"><span class="search-icon" id="search-icon-2" data-target="#search-dropdown-2"><span class="glyphicon glyphicon-remove"></span></span><span class="menu-label"></span></div></div></div></header><div class="search-form"><div class="wrapper"><form method="get" id="searchform" action="https://www.nctv17.com/"> <label class="hidden" for="s"> Search for: </label><div> <input type="text" value="" placeholder="Search Anything..." name="s" id="s"/></div></form></div></div></div> <script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "BlogPosting",
"mainEntityOfPage":{
"@type":"WebPage",
"@id":"https://www.nctv17.com/news/continuing-the-conversation-on-dei/"
},
"headline": "Continuing the Conversation on DEI",

	"image": {
"@type": "ImageObject",
"url": "https://www.nctv17.com/wp-content/uploads/2020/07/ITC-Main-segment-FF-1-420x350.png",
"height": 350,
"width": 420
},
	

"datePublished": "August 1, 2020",
"dateModified": "July 31, 2020",
"author": {
"@type": "Organization",
"name": "NCTV17"
},
"publisher": {
"@type": "Organization",
"name": "NCTV17",
"logo": {
"@type": "ImageObject",
"url": "https://www.nctv17.com/wp-content/themes/nctv17/library/images/logo.png",
"width": 57,
"height": 60
}
},
"description": "<p>Diversity, Equity, and Inclusion affect all aspects of the work environment and it&#8217;s important to keep this in mind in relation to the culture of your workplace. </p>
"
}</script> <div id="content" class="interior-start container"><div id="inner-content" class="row"><div id="main" class="col-xs-12 col-md-8" role="main"><article id="post-113407" class="post-113407 post type-post status-publish format-video has-post-thumbnail hentry category-inside-the-chamber category-news post_format-post-format-video" role="article"><div class="videoWrapper"><iframe src="https://player.vimeo.com/video/443174336" width="500" height="375" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></div><header class="article-header"><div class="category"><ul class="post-categories"><li><a href="https://www.nctv17.com/c/inside-the-chamber/" rel="category tag">Inside the Chamber</a></li><li><a href="https://www.nctv17.com/c/news/" rel="category tag">Naperville News 17</a></li></ul></div><h1 class="page-title single-post" itemprop="headline"> Continuing the Conversation on DEI</h1><div class="article-meta clearfix"><div class="time">Posted on
 August 1, 2020</div><div class="share ssba"><span>Share:</span> <a data-site="facebook" target="_blank" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.nctv17.com/news/continuing-the-conversation-on-dei/"><i class="fa fa-facebook" aria-hidden="true"></i></a> <a data-site="twitter" target="_blank" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.nctv17.com/news/continuing-the-conversation-on-dei/&text="><i class="fa fa-twitter" aria-hidden="true"></i></a> <a data-site="linkedin" target="_blank" class="ssba_linkedin_share" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.nctv17.com/news/continuing-the-conversation-on-dei/"><i class="fa fa-linkedin" aria-hidden="true"></i></a> <a data-site="email" target="_blank" href="mailto:?subject=Continuing the Conversation on DEI&body=https://www.nctv17.com/news/continuing-the-conversation-on-dei/"><i class="fa fa-envelope" aria-hidden="true"></i></a></div><div class="buy"> <a class="donate" href="https://www.nctv17.com/shop/tv-shows-dvds/inside-the-chamber/">Buy This Video</a></div></div></header><section class="entry-content"><div itemprop="articleBody"><p>President and CEO of the Naperville Area Chamber of Commerce Kaylin Risvold and her guests discuss diversity, equity, and inclusion on this episode of <em>Inside The Chamber</em>.</p><p>Diversity, Equity, and Inclusion (DEI) affect all aspects of the work environment and it&#8217;s important to keep this in mind in relation to the culture of your workplace.</p><p>Kimberly White, the Executive Director of the <a href="https://www.careernetworkingcenter.org/" target="_blank" rel="noopener noreferrer">Career and Networking Center</a> in Naperville, is also the Chair of the Diversity, Equity, and Inclusion Committee at the NACC. She discusses what employers and employees might not know about being inclusive in the workplace. Janice Parks, Chief Human Resource Officer with <a href="https://firsthospitality.com/">First Hospitality</a>, talks about how the global workforce is changing as well, and how policies on DEI need to change with it.</p><h2>Talking About DEI</h2><p>Employers are changing the way they look at DEI to reflect the modern world.  But it&#8217;s not only companies that are noticing the need for more awareness about diversity. &#8220;It&#8217;s no longer a need for companies to say, &#8216;this is the right thing to do for my business,&#8217; but employees are saying, &#8216;you need to do this for us&#8217;,&#8221; said Parks. &#8220;There needs to be inclusion, there&#8217;s needs to be training, there needs to be cross-cultural differences that happens in the workplace in order to get the job done.&#8221;</p><p>White added, &#8220;Employees are now speaking up, they haven&#8217;t done that in the past,&#8221; in regards to new ways of conducting business at work regarding DEI. &#8220;I&#8217;ve been encouraged to see that just through my own lens, how employees are interested in it and basically demanding that businesses take action,&#8221; White said about diversity in the workplace.</p><h2>Watch More Episodes of  “Inside the Chamber”</h2><p>Watch <a href="https://www.nctv17.com/c/inside-the-chamber/">more episodes</a> on today’s top business trends and issues, especially as they affect Naperville.  To find out more about how the Naperville Area Chamber of Commerce is driving economic growth through active engagement and advocacy for the business community, visit its <a href="https://www.naperville.net/">website</a>.</p></div><div class="go-back"><a href="https://www.nctv17.com/c/inside-the-chamber/"><i class="fa fa-angle-left" aria-hidden="true"></i> Back to Inside the Chamber</a></div></section></article></div><div class="col-xs-12 col-md-4 single-sidebar"><div class="sideblock-container"><ul class="sidebar-ads-carousel"><li> <a href="https://www.azamforjudge.com/" target="_blank" title="Azam Nizamuddin" class="ad-link"> <noscript><img src="https://www.nctv17.com/wp-content/uploads/2020/07/azam-block-2.jpg" alt="Azam Nizamuddin" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.nctv17.com/wp-content/uploads/2020/07/azam-block-2.jpg" alt="Azam Nizamuddin" /> </a></li></ul></div><div class="cf live-stream"><div class="live-stream-description text-center"><h3>Who is creating video content for your website or social media?</h3><p>NCTV17 offers video production services.</p><p><a class="donate" href="https://www.nctv17.com/video-production/">CLICK FOR INFO!</a></p></div></div><div class="sideblock-container"><ul class="sidebar-ads-carousel"><li> <a href="https://www.moinhaque.com/" target="_blank" title="Moin Haque" class="ad-link"> <noscript><img src="https://www.nctv17.com/wp-content/uploads/2020/07/Moin-Haque-Block-NCTV17.png" alt="Moin Haque" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.nctv17.com/wp-content/uploads/2020/07/Moin-Haque-Block-NCTV17.png" alt="Moin Haque" /> </a></li></ul></div><div class="sideblock-container"><ul class="sidebar-ads-carousel"><li> <a href="https://www.facebook.com/naperville.crimestoppers" target="_blank" title="Naperville Crime Stoppers" class="ad-link"> <noscript><img src="https://www.nctv17.com/wp-content/uploads/2020/07/Anonymously-Report-Crimes-7-2020.png" alt="Naperville Crime Stoppers" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.nctv17.com/wp-content/uploads/2020/07/Anonymously-Report-Crimes-7-2020.png" alt="Naperville Crime Stoppers" /> </a></li></ul></div><div class="sideblock-container"><ul class="sidebar-ads-carousel"><li> <a href="https://www.careernetworkingcenter.org" target="_blank" title="Career & Networking Center" class="ad-link"> <noscript><img src="https://www.nctv17.com/wp-content/uploads/2020/07/Career-Center-Block-Outplacement-Job-Search.png" alt="Career & Networking Center" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.nctv17.com/wp-content/uploads/2020/07/Career-Center-Block-Outplacement-Job-Search.png" alt="Career & Networking Center" /> </a></li></ul></div></div></div></div><div id="trending-on" class="dark-banner"><div class="container"><div class="row"><div class="col-xs-12"><h2>You may also like</h2><div id="trending-shows" class="new-slider"><ul class="recent-shows recent-shows-slide"><li><div class="episode-slide"><div class="img-wrap"> <a class="ga--event" data-url="https://www.nctv17.com/news/local-author-launches-kickstarter-for-childrens-book/" data-author="Justin Cornwell" data-category="Naperville News 17 | News Features" href="https://www.nctv17.com/news/local-author-launches-kickstarter-for-childrens-book/"> <noscript><img width="420" height="350" src="https://www.nctv17.com/wp-content/uploads/2020/07/Andy-the-Anxious-Albino-Alligator.Still001-420x350.png" class="attachment-launch-thumb-420 size-launch-thumb-420 wp-post-image" alt="Naperville Children&#039;s Author" /></noscript><img width="420" height="350" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20420%20350%22%3E%3C/svg%3E' data-src="https://www.nctv17.com/wp-content/uploads/2020/07/Andy-the-Anxious-Albino-Alligator.Still001-420x350.png" class="lazyload attachment-launch-thumb-420 size-launch-thumb-420 wp-post-image" alt="Naperville Children&#039;s Author" /> <span class="play"></span> </a> <span class="info">i</span><div class="hidden-excerpt"><div class="excerpt"><p>Naperville author Christopher Biewer launched a Kickstarter to fund his children&#8217;s book series, starting with Anxious Albino Alligator Arrives in Animalterra.</p></div><div class="controls"> <a class="play-video ga--event" data-url="https://www.nctv17.com/news/local-author-launches-kickstarter-for-childrens-book/" data-author="Justin Cornwell" data-category="Naperville News 17 | News Features" href=""><span></span>Watch Now</a> <span class="close">&times;</span></div></div></div> <span class="cat-name"></span> <span class="episode-name"><a class="ga--event" data-url="https://www.nctv17.com/news/local-author-launches-kickstarter-for-childrens-book/" data-author="Justin Cornwell" data-category="Naperville News 17 | News Features" href="https://www.nctv17.com/news/local-author-launches-kickstarter-for-childrens-book/">Local Author Launches Kickstarter for Children&#8217;s Book</a></span></div></li><li><div class="episode-slide"><div class="img-wrap"> <a class="ga--event" data-url="https://www.nctv17.com/news/continuing-the-conversation-on-dei/" data-author="Angela Hager" data-category="Inside the Chamber" href="https://www.nctv17.com/news/continuing-the-conversation-on-dei/"> <noscript><img width="420" height="350" src="https://www.nctv17.com/wp-content/uploads/2020/07/ITC-Main-segment-FF-1-420x350.png" class="attachment-launch-thumb-420 size-launch-thumb-420 wp-post-image" alt="DEI" /></noscript><img width="420" height="350" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20420%20350%22%3E%3C/svg%3E' data-src="https://www.nctv17.com/wp-content/uploads/2020/07/ITC-Main-segment-FF-1-420x350.png" class="lazyload attachment-launch-thumb-420 size-launch-thumb-420 wp-post-image" alt="DEI" /> <span class="play"></span> </a> <span class="info">i</span><div class="hidden-excerpt"><div class="excerpt"><p>Diversity, Equity, and Inclusion affect all aspects of the work environment and it&#8217;s important to keep this in mind in relation to the culture of your workplace.</p></div><div class="controls"> <a class="play-video ga--event" data-url="https://www.nctv17.com/news/continuing-the-conversation-on-dei/" data-author="Angela Hager" data-category="Inside the Chamber" href=""><span></span>Watch Now</a> <span class="close">&times;</span></div></div></div> <span class="cat-name"></span> <span class="episode-name"><a class="ga--event" data-url="https://www.nctv17.com/news/continuing-the-conversation-on-dei/" data-author="Angela Hager" data-category="Inside the Chamber" href="https://www.nctv17.com/news/continuing-the-conversation-on-dei/">Continuing the Conversation on DEI</a></span></div></li><li><div class="episode-slide"><div class="img-wrap"> <a class="ga--event" data-url="https://www.nctv17.com/news/citygate-west-plans-submitted/" data-author="Casey Krajewski" data-category="Naperville News 17 | News Features" href="https://www.nctv17.com/news/citygate-west-plans-submitted/"> <noscript><img width="420" height="350" src="https://www.nctv17.com/wp-content/uploads/2020/07/S7UAWAFTDZFVXNSKROMUPN66Z4-420x350.jpg" class="attachment-launch-thumb-420 size-launch-thumb-420 wp-post-image" alt="citygate west" /></noscript><img width="420" height="350" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20420%20350%22%3E%3C/svg%3E' data-src="https://www.nctv17.com/wp-content/uploads/2020/07/S7UAWAFTDZFVXNSKROMUPN66Z4-420x350.jpg" class="lazyload attachment-launch-thumb-420 size-launch-thumb-420 wp-post-image" alt="citygate west" /> <span class="play"></span> </a> <span class="info">i</span><div class="hidden-excerpt"><div class="excerpt"><p>A new restaurant, retail, and hotel development is in the works at the intersection of I-88 and Route 59 called CityGate West.</p></div><div class="controls"> <a class="play-video ga--event" data-url="https://www.nctv17.com/news/citygate-west-plans-submitted/" data-author="Casey Krajewski" data-category="Naperville News 17 | News Features" href=""><span></span>Watch Now</a> <span class="close">&times;</span></div></div></div> <span class="cat-name"></span> <span class="episode-name"><a class="ga--event" data-url="https://www.nctv17.com/news/citygate-west-plans-submitted/" data-author="Casey Krajewski" data-category="Naperville News 17 | News Features" href="https://www.nctv17.com/news/citygate-west-plans-submitted/">CityGate West Plans Submitted</a></span></div></li><li><div class="episode-slide"><div class="img-wrap"> <a class="ga--event" data-url="https://www.nctv17.com/news/virtual-india-day-2020-scheduled-for-august-15/" data-author="Casey Krajewski" data-category="Naperville News 17 | News Features" href="https://www.nctv17.com/news/virtual-india-day-2020-scheduled-for-august-15/"> <noscript><img width="420" height="350" src="https://www.nctv17.com/wp-content/uploads/2017/08/india-ff2-420x350.png" class="attachment-launch-thumb-420 size-launch-thumb-420 wp-post-image" alt="India Day 2020" /></noscript><img width="420" height="350" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20420%20350%22%3E%3C/svg%3E' data-src="https://www.nctv17.com/wp-content/uploads/2017/08/india-ff2-420x350.png" class="lazyload attachment-launch-thumb-420 size-launch-thumb-420 wp-post-image" alt="India Day 2020" /> <span class="play"></span> </a> <span class="info">i</span><div class="hidden-excerpt"><div class="excerpt"><p>Indian Community Outreach&#8217;s biggest annual event has been scheduled for August 15, and will feature a virtual program, car parade, and fireworks display.</p></div><div class="controls"> <a class="play-video ga--event" data-url="https://www.nctv17.com/news/virtual-india-day-2020-scheduled-for-august-15/" data-author="Casey Krajewski" data-category="Naperville News 17 | News Features" href=""><span></span>Watch Now</a> <span class="close">&times;</span></div></div></div> <span class="cat-name"></span> <span class="episode-name"><a class="ga--event" data-url="https://www.nctv17.com/news/virtual-india-day-2020-scheduled-for-august-15/" data-author="Casey Krajewski" data-category="Naperville News 17 | News Features" href="https://www.nctv17.com/news/virtual-india-day-2020-scheduled-for-august-15/">Virtual India Day 2020 Scheduled for August 15</a></span></div></li><li><div class="episode-slide"><div class="img-wrap"> <a class="ga--event" data-url="https://www.nctv17.com/news/black-is-beautiful-beer-at-solemn-oath/" data-author="Angela Hager" data-category="Naperville News 17 | News Features" href="https://www.nctv17.com/news/black-is-beautiful-beer-at-solemn-oath/"> <noscript><img width="420" height="350" src="https://www.nctv17.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-30-at-10.57.33-PM-420x350.png" class="attachment-launch-thumb-420 size-launch-thumb-420 wp-post-image" alt="Black is Beautiful" /></noscript><img width="420" height="350" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20420%20350%22%3E%3C/svg%3E' data-src="https://www.nctv17.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-30-at-10.57.33-PM-420x350.png" class="lazyload attachment-launch-thumb-420 size-launch-thumb-420 wp-post-image" alt="Black is Beautiful" /> <span class="play"></span> </a> <span class="info">i</span><div class="hidden-excerpt"><div class="excerpt"><p>Solemn Oath Brewery in Naperville has a new beer available for purchase that’s part of a national campaign. “Black Is Beautiful” is a beer that breweries anywhere in the country can opt to brew on their own, by downloading the recipe and can labels from the Black Is Beautiful website.</p></div><div class="controls"> <a class="play-video ga--event" data-url="https://www.nctv17.com/news/black-is-beautiful-beer-at-solemn-oath/" data-author="Angela Hager" data-category="Naperville News 17 | News Features" href=""><span></span>Watch Now</a> <span class="close">&times;</span></div></div></div> <span class="cat-name"></span> <span class="episode-name"><a class="ga--event" data-url="https://www.nctv17.com/news/black-is-beautiful-beer-at-solemn-oath/" data-author="Angela Hager" data-category="Naperville News 17 | News Features" href="https://www.nctv17.com/news/black-is-beautiful-beer-at-solemn-oath/">&#8220;Black is Beautiful&#8221; Beer at Solemn Oath</a></span></div></li><li><div class="episode-slide"><div class="img-wrap"> <a class="ga--event" data-url="https://www.nctv17.com/news/how-ptas-are-pivoting-this-upcoming-school-year/" data-author="Christian Canizal" data-category="Naperville News 17 | Education News" href="https://www.nctv17.com/news/how-ptas-are-pivoting-this-upcoming-school-year/"> <noscript><img width="420" height="350" src="https://www.nctv17.com/wp-content/uploads/2020/07/How-PTAs-Are-Pivoting-This-Upcoming-School-Year-420x350.jpg" class="attachment-launch-thumb-420 size-launch-thumb-420 wp-post-image" alt="How PTAs Are Pivoting This Upcoming School Year" /></noscript><img width="420" height="350" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20420%20350%22%3E%3C/svg%3E' data-src="https://www.nctv17.com/wp-content/uploads/2020/07/How-PTAs-Are-Pivoting-This-Upcoming-School-Year-420x350.jpg" class="lazyload attachment-launch-thumb-420 size-launch-thumb-420 wp-post-image" alt="How PTAs Are Pivoting This Upcoming School Year" /> <span class="play"></span> </a> <span class="info">i</span><div class="hidden-excerpt"><div class="excerpt"><p>Schools will look a little bit different this year due to COVID-19 and so will their support systems like Parent-Teacher Associations (PTAs).</p></div><div class="controls"> <a class="play-video ga--event" data-url="https://www.nctv17.com/news/how-ptas-are-pivoting-this-upcoming-school-year/" data-author="Christian Canizal" data-category="Naperville News 17 | Education News" href=""><span></span>Watch Now</a> <span class="close">&times;</span></div></div></div> <span class="cat-name"></span> <span class="episode-name"><a class="ga--event" data-url="https://www.nctv17.com/news/how-ptas-are-pivoting-this-upcoming-school-year/" data-author="Christian Canizal" data-category="Naperville News 17 | Education News" href="https://www.nctv17.com/news/how-ptas-are-pivoting-this-upcoming-school-year/">How PTAs Are Pivoting This Upcoming School Year</a></span></div></li><li><div class="episode-slide"><div class="img-wrap"> <a class="ga--event" data-url="https://www.nctv17.com/news/antiques-store-opens-above-old-naperville-business-2/" data-author="Casey Krajewski" data-category="Naperville News 17 | News Features" href="https://www.nctv17.com/news/antiques-store-opens-above-old-naperville-business-2/"> <noscript><img width="420" height="350" src="https://www.nctv17.com/wp-content/uploads/2020/07/antiques-ff1-420x350.jpg" class="attachment-launch-thumb-420 size-launch-thumb-420 wp-post-image" alt="antiques" /></noscript><img width="420" height="350" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20420%20350%22%3E%3C/svg%3E' data-src="https://www.nctv17.com/wp-content/uploads/2020/07/antiques-ff1-420x350.jpg" class="lazyload attachment-launch-thumb-420 size-launch-thumb-420 wp-post-image" alt="antiques" /> <span class="play"></span> </a> <span class="info">i</span><div class="hidden-excerpt"><div class="excerpt"><p>An antiques store is opening Downtown Naperville just in time for sidewalk sales, and it&#8217;s above one of the city’s oldest businesses.</p></div><div class="controls"> <a class="play-video ga--event" data-url="https://www.nctv17.com/news/antiques-store-opens-above-old-naperville-business-2/" data-author="Casey Krajewski" data-category="Naperville News 17 | News Features" href=""><span></span>Watch Now</a> <span class="close">&times;</span></div></div></div> <span class="cat-name"></span> <span class="episode-name"><a class="ga--event" data-url="https://www.nctv17.com/news/antiques-store-opens-above-old-naperville-business-2/" data-author="Casey Krajewski" data-category="Naperville News 17 | News Features" href="https://www.nctv17.com/news/antiques-store-opens-above-old-naperville-business-2/">Antiques Store Opens Above Old Naperville Business</a></span></div></li><li><div class="episode-slide"><div class="img-wrap"> <a class="ga--event" data-url="https://www.nctv17.com/news/cannabis-affordable-housing-short-term-rentals-on-council-agenda/" data-author="Casey Krajewski" data-category="Naperville News 17 | News Features" href="https://www.nctv17.com/news/cannabis-affordable-housing-short-term-rentals-on-council-agenda/"> <noscript><img width="420" height="350" src="https://www.nctv17.com/wp-content/uploads/2020/04/council-zoom-ff1-420x350.jpg" class="attachment-launch-thumb-420 size-launch-thumb-420 wp-post-image" alt="agenda" /></noscript><img width="420" height="350" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20420%20350%22%3E%3C/svg%3E' data-src="https://www.nctv17.com/wp-content/uploads/2020/04/council-zoom-ff1-420x350.jpg" class="lazyload attachment-launch-thumb-420 size-launch-thumb-420 wp-post-image" alt="agenda" /> <span class="play"></span> </a> <span class="info">i</span><div class="hidden-excerpt"><div class="excerpt"><p>Council will discuss adult-use cannabis zoning, recommendations from the Housing Advisory Commission, and short-term rental properties on its next agenda.</p></div><div class="controls"> <a class="play-video ga--event" data-url="https://www.nctv17.com/news/cannabis-affordable-housing-short-term-rentals-on-council-agenda/" data-author="Casey Krajewski" data-category="Naperville News 17 | News Features" href=""><span></span>Watch Now</a> <span class="close">&times;</span></div></div></div> <span class="cat-name"></span> <span class="episode-name"><a class="ga--event" data-url="https://www.nctv17.com/news/cannabis-affordable-housing-short-term-rentals-on-council-agenda/" data-author="Casey Krajewski" data-category="Naperville News 17 | News Features" href="https://www.nctv17.com/news/cannabis-affordable-housing-short-term-rentals-on-council-agenda/">Cannabis, Affordable Housing, Short-Term Rentals on Council Agenda</a></span></div></li><li><div class="episode-slide"><div class="img-wrap"> <a class="ga--event" data-url="https://www.nctv17.com/news/benet-graduation-ceremony-canceled-as-advised-by-health-department/" data-author="Aysha Ashley Househ" data-category="Naperville News 17 | Top Stories" href="https://www.nctv17.com/news/benet-graduation-ceremony-canceled-as-advised-by-health-department/"> <noscript><img width="420" height="350" src="https://www.nctv17.com/wp-content/uploads/2020/07/generic-announce-graphic-v1-420x350.jpg" class="attachment-launch-thumb-420 size-launch-thumb-420 wp-post-image" alt="Graduation Canceled" /></noscript><img width="420" height="350" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20420%20350%22%3E%3C/svg%3E' data-src="https://www.nctv17.com/wp-content/uploads/2020/07/generic-announce-graphic-v1-420x350.jpg" class="lazyload attachment-launch-thumb-420 size-launch-thumb-420 wp-post-image" alt="Graduation Canceled" /> <span class="play"></span> </a> <span class="info">i</span><div class="hidden-excerpt"><div class="excerpt"><p>Benet Academy planned a socially distanced commencement ceremony but canceled after receiving a call from the DuPage County Health Department.</p></div><div class="controls"> <a class="play-video ga--event" data-url="https://www.nctv17.com/news/benet-graduation-ceremony-canceled-as-advised-by-health-department/" data-author="Aysha Ashley Househ" data-category="Naperville News 17 | Top Stories" href=""><span></span>Watch Now</a> <span class="close">&times;</span></div></div></div> <span class="cat-name"></span> <span class="episode-name"><a class="ga--event" data-url="https://www.nctv17.com/news/benet-graduation-ceremony-canceled-as-advised-by-health-department/" data-author="Aysha Ashley Househ" data-category="Naperville News 17 | Top Stories" href="https://www.nctv17.com/news/benet-graduation-ceremony-canceled-as-advised-by-health-department/">Benet Graduation Ceremony Canceled As Advised By Health Department</a></span></div></li><li><div class="episode-slide"><div class="img-wrap"> <a class="ga--event" data-url="https://www.nctv17.com/news/districts-203-and-204-will-begin-school-year-remotely/" data-author="Aysha Ashley Househ" data-category="Naperville News 17 | Top Stories" href="https://www.nctv17.com/news/districts-203-and-204-will-begin-school-year-remotely/"> <noscript><img width="420" height="350" src="https://www.nctv17.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-31-at-4.29.58-PM-420x350.png" class="attachment-launch-thumb-420 size-launch-thumb-420 wp-post-image" alt="" /></noscript><img width="420" height="350" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20420%20350%22%3E%3C/svg%3E' data-src="https://www.nctv17.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-31-at-4.29.58-PM-420x350.png" class="lazyload attachment-launch-thumb-420 size-launch-thumb-420 wp-post-image" alt="" /> <span class="play"></span> </a> <span class="info">i</span><div class="hidden-excerpt"><div class="excerpt"><p>Naperville School Districts 203 and 204 announced they will start the upcoming 2020-2021 school year remotely based on guidance from the state.</p></div><div class="controls"> <a class="play-video ga--event" data-url="https://www.nctv17.com/news/districts-203-and-204-will-begin-school-year-remotely/" data-author="Aysha Ashley Househ" data-category="Naperville News 17 | Top Stories" href=""><span></span>Watch Now</a> <span class="close">&times;</span></div></div></div> <span class="cat-name"></span> <span class="episode-name"><a class="ga--event" data-url="https://www.nctv17.com/news/districts-203-and-204-will-begin-school-year-remotely/" data-author="Aysha Ashley Househ" data-category="Naperville News 17 | Top Stories" href="https://www.nctv17.com/news/districts-203-and-204-will-begin-school-year-remotely/">Districts 203 and 204 Will Begin School Year Remotely</a></span></div></li></ul></div></div><div class="visible-xs col-xs-12 swipe-finger"> <svg data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28 31"><path id="Shape" class="cls-1" d="M24.78,12.95a2.45,2.45,0,0,0-1.5.5h0a2.47,2.47,0,0,0-2.5-2.5,2.71,2.71,0,0,0-1.7.6,2.47,2.47,0,0,0-3.8-1.1v-5A2.47,2.47,0,0,0,10.4,5H3.3l3.2-3.2L5.8,1,1.31,5.46,5.8,10l.8-.8L3.3,6h7v8.39c-2-1.8-4.2-3.2-5.59-1.8-2,2,2.2,5.89,5.39,11.79,2.3,4.1,5.49,5.59,8.69,5.59a8.48,8.48,0,0,0,8.49-8.49v-6A2.47,2.47,0,0,0,24.78,12.95Zm1.5,4.69v3.8a7.68,7.68,0,0,1-7.49,7.49c-3.8,0-6-2.1-7.79-5C7.1,17.34,4.3,14.35,5.4,13.25s3.8,1.3,5.89,3.5V5.46a1.5,1.5,0,1,1,3,0V15.95h1v-3.5a1.5,1.5,0,1,1,3,0v2.5h1v-1.5a1.5,1.5,0,0,1,3,0v2.5h1v-.5a1.5,1.5,0,1,1,3,0v2.2Z"/></svg> Swipe left to browse videos</div></div></div></div> <script type="text/javascript">jQuery('document').ready(function($) {

var responsive_viewport = $(window).width();

	$('.sidebar-ads-carousel').each(function(){
		if($(this).children('li').length > 1){
			$(this).bxSlider({
				mode: 'horizontal',
				preloadImages: 'visible',
				auto: true,
				pause: 8000,
				speed: 800,
				easing: 'swing',
				pager: false,
				minSlides: 1,
				maxSlides:1,
				slideMargin: 0,
				slideWidth:420,
				moveSlides:1,
				oneToOneTouch: false,
				controls: false,
			})
		}
	});


		arrowPosition = function(){
			var imgHeight = $(this).find('li:first-of-type .img-wrap').height();
			$(this).parentsUntil('.new-slider').find('.bx-controls-direction a').css('top', imgHeight/2 );
		}

		if (responsive_viewport >= 991) {

			$('.recent-shows-slide').bxSlider({
				mode: 'horizontal',
				auto: false,
				pause: 2000,
				easing: 'swing',
				pager: false,
				minSlides: 4,
				maxSlides:4,
				slideWidth:430,
				moveSlides:1,
				oneToOneTouch: false,
				onSliderLoad: arrowPosition,
			});

		} else if (responsive_viewport >= 768) {

			$('.recent-shows-slide').bxSlider({
				mode: 'horizontal',
				auto: false,
				pause: 2000,
				easing: 'swing',
				pager: false,
				minSlides: 3,
				maxSlides:3,
				slideWidth:430,
				moveSlides:1,
				oneToOneTouch: false,
				onSliderLoad: arrowPosition,
			});

		} else if (responsive_viewport >= 581) {

			$('.recent-shows-slide').bxSlider({
				mode: 'horizontal',
				auto: false,
				pause: 2000,
				easing: 'swing',
				pager: false,
				controls: false,
				minSlides: 2,
				maxSlides:2,
				slideWidth:430,
				moveSlides:1,
				oneToOneTouch: false,
			});

		} else {

			$('.recent-shows-slide').bxSlider({
				mode: 'horizontal',
				auto: false,
				pause: 2000,
				easing: 'swing',
				pager: false,
				controls: false,
				minSlides: 1,
				maxSlides:1,
				slideWidth:430,
				moveSlides:1,
				oneToOneTouch: false,
			});
		}

		$.ajax({
		type: "POST",
		url: 'https://www.nctv17.com/wp-admin/admin-ajax.php',
		data: {action: 'trending_view',
			  postID: '113407'
			  },
		success: function(data){
//			console.log(data);
		}
	});

});</script> <div style="display:none">cat2array(69) {
 [0]=>
 int(13777)
 [1]=>
 int(3)
 [2]=>
 int(8)
 [3]=>
 int(14)
 [4]=>
 int(20)
 [5]=>
 int(25)
 [6]=>
 int(30)
 [7]=>
 int(13588)
 [8]=>
 int(13759)
 [9]=>
 int(15)
 [10]=>
 int(21)
 [11]=>
 int(26)
 [12]=>
 int(39)
 [13]=>
 int(60)
 [14]=>
 int(62)
 [15]=>
 int(11961)
 [16]=>
 int(12127)
 [17]=>
 int(10)
 [18]=>
 int(17)
 [19]=>
 int(22)
 [20]=>
 int(193)
 [21]=>
 int(195)
 [22]=>
 int(11111)
 [23]=>
 int(12126)
 [24]=>
 int(13596)
 [25]=>
 int(11)
 [26]=>
 int(23)
 [27]=>
 int(44)
 [28]=>
 int(63)
 [29]=>
 int(194)
 [30]=>
 int(196)
 [31]=>
 int(6957)
 [32]=>
 int(12128)
 [33]=>
 int(19)
 [34]=>
 int(24)
 [35]=>
 int(27)
 [36]=>
 int(28)
 [37]=>
 int(36)
 [38]=>
 int(4101)
 [39]=>
 int(12129)
 [40]=>
 int(13774)
 [41]=>
 int(13)
 [42]=>
 int(18)
 [43]=>
 int(1036)
 [44]=>
 int(2663)
 [45]=>
 int(7053)
 [46]=>
 int(1714)
 [47]=>
 int(2657)
 [48]=>
 int(6494)
 [49]=>
 int(13317)
 [50]=>
 int(1233)
 [51]=>
 int(13595)
 [52]=>
 int(54)
 [53]=>
 int(1232)
 [54]=>
 int(32)
 [55]=>
 int(13773)
 [56]=>
 int(501)
 [57]=>
 int(33)
 [58]=>
 int(6733)
 [59]=>
 int(58)
 [60]=>
 int(38)
 [61]=>
 int(2)
 [62]=>
 int(375)
 [63]=>
 int(7)
 [64]=>
 int(13760)
 [65]=>
 int(13763)
 [66]=>
 int(42)
 [67]=>
 int(4)
 [68]=>
 int(5)
}</div><div class="footer-start container"><div class="sponsors"></div></div><div class="fat-footer"><div class="container"><div class="row"><div class="col-xs-12 col-sm-12 col-md-6 programs-list"><h4>Programs List</h4><li class="cat-item cat-item-13777"><a href="https://www.nctv17.com/c/newsletter/">Newsletter</a></li><li class="cat-item cat-item-13596"><a href="https://www.nctv17.com/c/behind-the-red-circle/" title="Behind the Red Circle takes a deeper look at TEDxNaperville ideas. The TEDx program gives local communities the opportunity to create TED-like experiences locally through their own event. Host and curator, Arthur Zards sits down with the Chicago area&#039;s most original and visionary thinkers to further explore their ideas.">Behind the Red Circle</a></li><li class="cat-item cat-item-44"><a href="https://www.nctv17.com/c/business-connection/" title="On Business Connection, host Liz Spencer sits down with local business owners and entrepreneurs to discuss their business, their products and services and their involvement in the community.">Business Connection</a></li><li class="cat-item cat-item-36"><a href="https://www.nctv17.com/c/career-center/" title="Are you unemployed, underemployed, or looking for a career change? Find your next career success with host Kim White as she discusses coaching tips and current trends in the job market with industry experts.">Career Center</a></li><li class="cat-item cat-item-7053"><a href="https://www.nctv17.com/c/college-sports-highlights/" title="Watch the sports highlights and post-game reactions from North Central College. From football to tennis to volleyball, catch all your favorite Cardinal teams in action.  In football season, tune in to The Red Zone.">College Sports Highlights</a></li><li class="cat-item cat-item-6494"><a href="https://www.nctv17.com/c/community-events/" title="NCTV17 broadcasts a wide variety of community events each year including parades, band concerts, choral groups, school concerts, presentations and ceremonies.">Community Events</a></li><li class="cat-item cat-item-13595"><a href="https://www.nctv17.com/c/dana-being-dana/" title="Dana Being Dana is hosted by Dana Michelle. Building on her successful weekly radio talk show on Intellectual Radio, Dana discusses topics that matter to real people. She focuses on the human connection and getting the most out of life by living intentionally.">Dana Being Dana</a></li><li class="cat-item cat-item-54"><a href="https://www.nctv17.com/c/dine-around-naperville/" title="Unique ambiance, signature cuisine, and the enthusiasm of Host Ray Kinney are the key ingredients in the Dine Around Naperville series. Take an inside look at Naperville’s most popular restaurants.">Dine Around Naperville</a></li><li class="cat-item cat-item-32"><a href="https://www.nctv17.com/c/documentaries/" title="Since 2006, NCTV17 has produced 20 documentaries, including many in partnership with the Naperville Heritage Society, showcasing and preserving local history.">Documentaries</a></li><li class="cat-item cat-item-13773"><a href="https://www.nctv17.com/c/finding-common-ground/" title="Finding Common Ground is focused on important current events and how they impact our diverse population. We are many voices of one community, often with strong opinions on every side of an issue. Here, through courageous conversation in the interest of discovering collaborative solutions, we hope to find our common ground.">Finding Common Ground</a></li><li class="cat-item cat-item-501"><a href="https://www.nctv17.com/c/game-on/" title="Naperville’s only TV Game show has eight players in two teams competing to win the Game On! Trophy AND city bragging rights. Danielle Tufano, hosts the fun by steering the teams through six crazy games of skill and chance.">Game On!</a></li><li class="cat-item cat-item-33"><a href="https://www.nctv17.com/c/inside-the-chamber/" title="Inside the Chamber is hosted by the Naperville Area Chamber of Commerce President &amp; CEO and brings together a group of experts to discuss today&#039;s top business trends and issues, especially as they affect Naperville.">Inside the Chamber</a></li><li class="cat-item cat-item-6733"><a href="https://www.nctv17.com/c/the-moms-network/" title="The Moms Network is hosted by Dr. Cathy Subber. With pragmatic advice, and a healthy dose of humor, the moms explore the many challenges and blessings of being a mother and a woman.">The Moms Network</a></li><li class="cat-item cat-item-58"><a href="https://www.nctv17.com/c/news/" title="Naperville News 17 is the only weekly television newscast exclusively focused on the Naperville area. Reporters bring viewers a local perspective on the national news as well as cover all the news happening throughout the area.">Naperville News 17</a></li><li class="cat-item cat-item-38"><a href="https://www.nctv17.com/c/naperville-notables/" title="What does a Top Cop, a Master Gardener and a Funeral Director have in common?  It’s not the start of a joke but just a few of the different types of people who have sat down with host Liz Spencer to share their insight on Naperville and life… all on Naperville Notables.">Naperville Notables</a></li><li class="cat-item cat-item-2"><a href="https://www.nctv17.com/c/sports/" title="Hosted by Allie Kaleta, Naperville Sports Weekly is the only television program covering both the boys’ and girls’ varsity sports at all six Naperville-area high schools.">Naperville Sports Weekly</a></li><li class="cat-item cat-item-375"><a href="https://www.nctv17.com/c/nctv17-news-update/" title="NCTV17 News Update delivers the latest news headlines for Naperville and the surrounding area.  Want this FREE two-minute video delivered right to your inbox Monday through Friday? Subscribe today!">NCTV17 News Update</a></li><li class="cat-item cat-item-7"><a href="https://www.nctv17.com/c/school-scene/" title="School Scene is hosted by Naperville 203 Superintendent Dan Bridges. Together with his guests, we find out how the district is building a passion for lifelong learning and helping students become college and career ready.">School Scene</a></li><li class="cat-item cat-item-13760"><a href="https://www.nctv17.com/c/seniors-today/" title="Hosted by Dennise Vaughn, Alan Hoffman, and Lisa Stover the show is about helping seniors – and those that love them - live their very best lives. It includes lively discussion about senior issues and features experts who offer up information, new ideas, and resources.">Seniors Today</a></li><li class="cat-item cat-item-13763"><a href="https://www.nctv17.com/c/sports-story-sunday/" title="Sports Story Sunday keeps viewers informed on all the latest sports news including updates on our local teams as well as human-interest stories about the many different ways area residents are enjoying the world of sport.">Sports Story Sunday</a></li><li class="cat-item cat-item-42"><a href="https://www.nctv17.com/c/spotlight/" title="On Spotlight, host Jane Wernette sits down with area nonprofits to talk about their mission and the programs and services they offer to the community.">Spotlight</a></li><li class="cat-item cat-item-5"><a href="https://www.nctv17.com/c/the-red-zone/" title="Hosted by Kevin Jackman, The Red Zone focuses on the North Central College football team. Each week Head Coach Jeff Thorne and his players stop by to break down last week&#039;s game and preview upcoming games.  To watch more college sports highlights  click here.">The Red Zone</a></li></div><div class="col-xs-12 col-sm-6 col-md-3 connect"><h4>Connect</h4><div class="social"> <a target="_blank" href="https://www.facebook.com/NCTV17"><i class="fa fa-facebook" aria-hidden="true"></i></a> <a target="_blank" href="https://twitter.com/nctv17"><i class="fa fa-twitter" aria-hidden="true"></i></a> <a target="_blank" href="https://www.instagram.com/nctv17/"><i class="fa fa-instagram" aria-hidden="true"></i></a> <br> <a target="_blank" href="https://www.youtube.com/user/NCTV17Sports"><i style="position: relative;" class="fa fa-youtube-play" aria-hidden="true"></i><br><small>SPORTS</small></a> <a target="_blank" href="https://www.youtube.com/user/nctv17"><i style="position: relative;" class="fa fa-youtube-play" aria-hidden="true"></i><br><small>NEWS</small></a> <a target="_blank" href="https://www.linkedin.com/company/nctv17"><i class="fa fa-linkedin" aria-hidden="true"></i><br><small style="color:green">|</small></a> <br></div></div><div class="col-xs-12 col-sm-6 col-md-3 contactinfo"><h4>Contact</h4><p><strong><a href="https://www.nctv17.com/about-us/">Naperville Community Television (NCTV17)</a></strong></p><p><a href="https://goo.gl/maps/6j4xR5s9Q4v">127 Ambassador Drive, Suite 103<br />Naperville, IL 60540</a></p><p>630.355.2124<br> <a href="mailto:info@nctv17.com">info@nctv17.com</a></p><p><a href="/about-us/location-hours/" class="loc-hours">Location &amp; Hours</a></p><p>Our EIN is 36-3460409</p></div></div></div></div><footer class="footer addFootPad" role="contentinfo"><div class="container"><div class="row"><div class="col-xs-9 col-sm-4"> <a href="/sitemap_index.xml">Sitemap</a> | <a href="/about-us/location-hours">Contact Us</a> | <a href="/donate">Donate</a><div class="visible-xs source-org  copyright">&copy; 2020 NCTV17.<a href="http://www.launchdigitalmarketing.com" title="Chicago Digital Marketing Agency" target="_blank">Site by LDM</a>.</div></div><div class="hidden-xs col-xs-12 col-sm-4 col-md-5 col-lg-4 source-org text-center copyright">&copy; 2020 NCTV17 <a href="http://www.launchdigitalmarketing.com" title="Chicago Digital Marketing Agency" target="_blank">Site by LDM</a>.</div><div class="col-xs-3 col-sm-4 col-md-3 col-lg-4 text-right"> <noscript><img src="https://www.nctv17.com/wp-content/themes/nctv17/library/images/fixed_logo.png" alt="NCTV17" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.nctv17.com/wp-content/themes/nctv17/library/images/fixed_logo.png" alt="NCTV17" /></div></div></div></footer> <script>jQuery(window).on('load', function() {
				gtag('event', 'https://www.nctv17.com/news/continuing-the-conversation-on-dei/', {
					'event_category': 'Inside the Chamber',
					'event_label': 'Angela Hager',
					'non_interaction': true
				});
			});</script> <style>.lazyload,.lazyloading{opacity:0;}.lazyloaded{opacity:1;transition:opacity 300ms;}</style><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.nctv17.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.7.3'></script> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <script type='text/javascript' src='https://www.nctv17.com/wp-content/plugins/fooevents/js/events-frontend.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.nctv17.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.4.2'></script> <script type='text/javascript'>Main.boot( [] );</script> <script type='text/javascript' src='https://www.nctv17.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script> <script type='text/javascript' src='https://www.nctv17.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script> <script type='text/javascript'>var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript' src='https://www.nctv17.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.2.2'></script> <script type='text/javascript'>var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_871040bfe68864efd36579a4ae3867c5","fragment_name":"wc_fragments_871040bfe68864efd36579a4ae3867c5","request_timeout":"5000"};</script> <script type='text/javascript' src='https://www.nctv17.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.2.2'></script> <script type='text/javascript' src='https://www.nctv17.com/wp-content/themes/nctv17/library/js/modernizr.custom.72363.js?ver=2.5.3'></script> <script type='text/javascript' src='https://www.nctv17.com/wp-content/themes/nctv17/library/js/bootstrap.min.js?ver=2.5.3'></script> <script type='text/javascript' src='https://www.nctv17.com/wp-content/themes/nctv17/library/js/classie.js?ver=2.5.3'></script> <script type='text/javascript' src='https://www.nctv17.com/wp-content/themes/nctv17/library/js/jquery.easing.1.3.js?ver=5.4.2'></script> <script type='text/javascript' src='https://www.nctv17.com/wp-content/themes/nctv17/library/js/jquery.bxslider.min.js?ver=5.4.2'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/select2/4.0.6-rc.0/js/select2.min.js?ver=5.4.2'></script> <script type='text/javascript' src='https://www.nctv17.com/wp-content/themes/nctv17/library/js/scripts.js?ver=2.8.9'></script> <script type='text/javascript' src='https://www.nctv17.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script>  <script type="text/javascript">jQuery(function($) { 

			$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).click( function() {
				_gaq.push(['_trackEvent', 'Products', 'Add to Cart', ($(this).data('product_sku')) ? ($(this).data('product_sku')) : ('#' + $(this).data('product_id'))]);
			});
		
 });</script> </div></div> <script type="text/javascript">// Old browser detection zzxa

	// Partners Slider
	jQuery('document').ready(function($) {
	    if(Modernizr.mq('only all') === false) {
    	  // No Media Query Support Detected - do something
    	  window.location.href = "/browser-requirements/";
    	}
    	
    	var maxSlides,
        width = $(window).width();

        if (width < 767) {
            maxSlides = 1;
        } else {
            maxSlides = 4;
        }

        var slider = jQuery('.bxslider').bxSlider({
			  mode: 'horizontal',
			  auto: true,
			  pause: 2000,
			preloadImages: 'visible',
			  easing: 'swing',
			  pager: false,
			  minSlides: 4,
			  maxSlides: maxSlides,
			  slideMargin: 50,
			oneToOneTouch: false,
			controls:false,
			  slideWidth:241,
			  moveSlides:1
			  
		});
        
		jQuery.slider;

		slideCount = slider.getSlideCount;

		if (slideCount < 3) {
			slider.stopAuto();
		}



		$('ul.nav li.dropdown').hover(function() {
		  $(this).find('.dropdown-menu').stop(true, true).delay(200).fadeIn(500);
		}, function() {
		  $(this).find('.dropdown-menu').stop(true, true).delay(200).fadeOut(500);
		});


	});

// AJAX Welcome Message Call
jQuery(document).ready(function($) {

	jQuery(document).ready(function(){
		cookie.set('firstTime', 'true',{
			expires: 182.5, //6months
			path: '/',
		})
	});


	$.ajax({
		type: "POST",
		url: 'https://www.nctv17.com/wp-admin/admin-ajax.php',
		data: {action: 'welcome_cookie', pageID: '113407' },
		success: function(data){
			$('.ajax-here').addClass('loading');
			$( '.ajax-here' ).html(data);
			setTimeout(function(){
				$('.ajax-here').removeClass('loading').addClass('loaded');
			},100);
			$('#close-button').click(function(){
				$('.ajax-here').removeClass('loaded').addClass('loading');
				setTimeout(function(){
					$('.ajax-here').removeClass('loading').empty();
				}, 500);
			});
		},
		error: function(error){
			console.log(error);
		}
	});

function getCookie(cname) {
    var name = cname + "=";
    var decodedCookie = decodeURIComponent(document.cookie);
    var ca = decodedCookie.split(';');
    for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
            c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
            return c.substring(name.length, c.length);
        }
    }
    return "";
}
var sidebarCookie = getCookie('sidebarSignup');

function sidebarWiggle(){
//	console.log('sidebar');
	var sidebarCookie = getCookie('sidebarSignup');
	if(sidebarCookie != 'true'){
		if(!$('#sidebar-signup').hasClass('open')){
		$('#sidebar-signup').addClass('wiggle');
			setTimeout(function(){
				$('#sidebar-signup').removeClass('wiggle');
			},1000);
		}
	}
}
//	console.log(sidebarCookie);

	if(sidebarCookie != 'true'){
		console.log('cookie');
		setTimeout(sidebarWiggle,5000);
		setTimeout(sidebarWiggle,20000);
		setTimeout(sidebarWiggle,40000);
	}

	$('#sidebar-signup .heading-toggle').click(function(e){
		$(this).parents('#sidebar-signup').removeClass('wiggle').toggleClass('open');
		cookie.set('sidebarSignup', 'true',{
			expires: 182.5, //6months
			path: '/',
		});
	});

//	$('#sidebar-signup .heading-toggle').hover(function(e){
//		$('#sidebar-signup').toggleClass('hover');
//	});
});

jQuery(".datepicker").attr("autocomplete", "off");

if (typeof gform !== 'undefined' ) {
	gform.addFilter( 'gform_datepicker_options_pre_init', function( optionsObj, formId, fieldId ) {

		optionsObj.minDate = 0;
		optionsObj.firstDay = 1;

		return optionsObj;
	});
}</script> <script type='application/ld+json'>{
	"@context": "http://www.schema.org",
	"@type": "TelevisionStation",
	"name": "Naperville Community Television (NCTV17)",
	"url": "https://www.nctv17.com/",
	"logo": "https://www.nctv17.com/wp-content/uploads/2015/09/New-NCTV17-Logosm.jpg",
	"image": "https://www.nctv17.com/wp-content/uploads/2018/05/drone-office-still2.png",
	"description": "Started in 1987, Naperville Community Television (NCTV17) is a 501(c)3 non-profit, delivering hyper-local television coverage of the people, places and perspectives that matter to Naperville residents. We cover local elections, put you curbside at parades, and bring you a wide variety of community events, including band concerts, choir performances and dance shows.",
	"telephone": "+1 (630) 355-2124",
	"priceRange": "$$",
	"address": {
		"@type": "PostalAddress",
		"streetAddress": "127 Ambassador Drive, Suite 103",
		"addressLocality": "Naperville",
		"addressRegion": "IL",
		"postalCode": "60540",
		"addressCountry": "United States"
	},
	"geo": {
		"@type": "GeoCoordinates",
		"latitude": "41.7734107",
		"longitude": "-88.2019638"
	},
	"openingHours": "Mo, Tu, We, Th, Fr 09:00-17:00",
	"contactPoint": {
		"@type": "ContactPoint",
		"telephone": "+1 (630) 355-2124",
		"contactType": "Customer Service"
	}
}</script> </body></html>