<!doctype html> <!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]--> <!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]--> <!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" class="no-js"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><title> Brad Spencer Named North Central Head Football Coach | Naperville NCTV17</title><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="icon" href="https://www.nctv17.com/wp-content/themes/nctv17/library/images/favicon.png"> <!--[if IE]><link rel="shortcut icon" href="https://www.nctv17.com/wp-content/themes/nctv17/library/images/favicon.ico"> <![endif]--><link rel="pingback" href="https://www.nctv17.com/xmlrpc.php"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link media="all" href="https://www.nctv17.com/wp-content/cache/autoptimize/css/autoptimize_ed6368b4848a2701fff3192a37611700.css" rel="stylesheet" /><link media="only screen and (max-width: 768px)" href="https://www.nctv17.com/wp-content/cache/autoptimize/css/autoptimize_541e2ced151704f4ff1844c6de47ec02.css" rel="stylesheet" /><title>Brad Spencer Named North Central Head Football Coach | Naperville NCTV17</title><meta name="description" content="Brad Spencer was named the new head coach of North Central College football following the departure of Jeff Thorne after five seasons." /><link rel="canonical" href="https://www.nctv17.com/news/brad-spencer-named-north-central-head-football-coach/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Brad Spencer Named North Central Head Football Coach | Naperville NCTV17" /><meta property="og:description" content="Brad Spencer was named the new head coach of North Central College football following the departure of Jeff Thorne after five seasons." /><meta property="og:url" content="https://www.nctv17.com/news/brad-spencer-named-north-central-head-football-coach/" /><meta property="og:site_name" content="NCTV17" /><meta property="article:published_time" content="2022-01-26T17:34:16+00:00" /><meta property="article:modified_time" content="2022-01-26T17:38:10+00:00" /><meta property="og:image" content="https://www.nctv17.com/wp-content/uploads/2022/01/Brad-Spencer.png" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta name="twitter:card" content="summary" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Alex Campbell" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="3 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.nctv17.com/#organization","name":"Naperville News and Sports | NCTV17 Naperville Community Television","url":"https://www.nctv17.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.nctv17.com/#logo","inLanguage":"en-US","url":"https://www.nctv17.com/wp-content/uploads/2015/09/New-NCTV17-Logosm.jpg","contentUrl":"https://www.nctv17.com/wp-content/uploads/2015/09/New-NCTV17-Logosm.jpg","width":174,"height":182,"caption":"Naperville News and Sports | NCTV17 Naperville Community Television"},"image":{"@id":"https://www.nctv17.com/#logo"}},{"@type":"WebSite","@id":"https://www.nctv17.com/#website","url":"https://www.nctv17.com/","name":"NCTV17","description":"Naperville Local News","publisher":{"@id":"https://www.nctv17.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.nctv17.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.nctv17.com/news/brad-spencer-named-north-central-head-football-coach/#primaryimage","inLanguage":"en-US","url":"https://www.nctv17.com/wp-content/uploads/2022/01/Brad-Spencer.png","contentUrl":"https://www.nctv17.com/wp-content/uploads/2022/01/Brad-Spencer.png","width":1280,"height":720,"caption":"Brad Spencer Named North Central Head Coach"},{"@type":"WebPage","@id":"https://www.nctv17.com/news/brad-spencer-named-north-central-head-football-coach/#webpage","url":"https://www.nctv17.com/news/brad-spencer-named-north-central-head-football-coach/","name":"Brad Spencer Named North Central Head Football Coach | Naperville NCTV17","isPartOf":{"@id":"https://www.nctv17.com/#website"},"primaryImageOfPage":{"@id":"https://www.nctv17.com/news/brad-spencer-named-north-central-head-football-coach/#primaryimage"},"datePublished":"2022-01-26T17:34:16+00:00","dateModified":"2022-01-26T17:38:10+00:00","description":"Brad Spencer was named the new head coach of North Central College football following the departure of Jeff Thorne after five seasons.","breadcrumb":{"@id":"https://www.nctv17.com/news/brad-spencer-named-north-central-head-football-coach/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.nctv17.com/news/brad-spencer-named-north-central-head-football-coach/"]}]},{"@type":"BreadcrumbList","@id":"https://www.nctv17.com/news/brad-spencer-named-north-central-head-football-coach/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.nctv17.com/"},{"@type":"ListItem","position":2,"name":"TV Shows","item":"https://www.nctv17.com/tv-shows/"},{"@type":"ListItem","position":3,"name":"Brad Spencer Named North Central Head Football Coach"}]},{"@type":"Article","@id":"https://www.nctv17.com/news/brad-spencer-named-north-central-head-football-coach/#article","isPartOf":{"@id":"https://www.nctv17.com/news/brad-spencer-named-north-central-head-football-coach/#webpage"},"author":{"@id":"https://www.nctv17.com/#/schema/person/2efd83fc0369d06803630c2107390ecd"},"headline":"Brad Spencer Named North Central Head Football Coach","datePublished":"2022-01-26T17:34:16+00:00","dateModified":"2022-01-26T17:38:10+00:00","mainEntityOfPage":{"@id":"https://www.nctv17.com/news/brad-spencer-named-north-central-head-football-coach/#webpage"},"wordCount":539,"publisher":{"@id":"https://www.nctv17.com/#organization"},"image":{"@id":"https://www.nctv17.com/news/brad-spencer-named-north-central-head-football-coach/#primaryimage"},"thumbnailUrl":"https://www.nctv17.com/wp-content/uploads/2022/01/Brad-Spencer.png","articleSection":["Sports News","Naperville News 17"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.nctv17.com/#/schema/person/2efd83fc0369d06803630c2107390ecd","name":"Alex Campbell","image":{"@type":"ImageObject","@id":"https://www.nctv17.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2445a583d6269690feca52d509e5386d?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/2445a583d6269690feca52d509e5386d?s=96&d=mm&r=g","caption":"Alex Campbell"},"sameAs":["https://www.nctv17.com/"]}]}</script> <link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="NCTV17 &raquo; Feed" href="https://www.nctv17.com/feed/" /><link rel="alternate" type="application/rss+xml" title="NCTV17 &raquo; Comments Feed" href="https://www.nctv17.com/comments/feed/" /><link rel='stylesheet' id='dashicons-css'  href='https://www.nctv17.com/wp-includes/css/dashicons.min.css?ver=5.8.3' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.2.0' type='text/css' media='all' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required { visibility: visible; }</style><link rel='stylesheet' id='jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.min.css?ver=5.8.3' type='text/css' media='all' /><link rel='stylesheet' id='select2-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/select2/4.0.6-rc.0/css/select2.min.css?ver=5.8.3' type='text/css' media='all' /> <script type='text/javascript' src='https://www.nctv17.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.nctv17.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' id='jquery-js-after'>function optimocha_getCookie(name) {
						var v = document.cookie.match("(^|;) ?" + name + "=([^;]*)(;|$)");
						return v ? v[2] : null;
					}

					function optimocha_check_wc_cart_script() {
					var cart_src = "https://www.nctv17.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js";
					var script_id = "optimocha_loaded_wc_cart_fragments";

						if( document.getElementById(script_id) !== null ) {
							return false;
						}

						if( optimocha_getCookie("woocommerce_cart_hash") ) {
							var script = document.createElement("script");
							script.id = script_id;
							script.src = cart_src;
							script.async = true;
							document.head.appendChild(script);
						}
					}

					optimocha_check_wc_cart_script();
					document.addEventListener("click", function(){setTimeout(optimocha_check_wc_cart_script,1000);});</script> <script type='text/javascript' id='wp-wpso-front-scripts-js-extra'>var wpso = {"ajaxurl":"https:\/\/www.nctv17.com\/wp-admin\/admin-ajax.php","user_items":[]};</script> <script type='text/javascript' src='https://www.nctv17.com/wp-content/plugins/wp-sort-order/js/front-scripts.js?t=2022010656&#038;ver=5.8.3' id='wp-wpso-front-scripts-js'></script> <link rel="https://api.w.org/" href="https://www.nctv17.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.nctv17.com/wp-json/wp/v2/posts/125253" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nctv17.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nctv17.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.nctv17.com/?p=125253' /><link rel="alternate" type="application/json+oembed" href="https://www.nctv17.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nctv17.com%2Fnews%2Fbrad-spencer-named-north-central-head-football-coach%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.nctv17.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nctv17.com%2Fnews%2Fbrad-spencer-named-north-central-head-football-coach%2F&#038;format=xml" /> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><meta name="onesignal" content="wordpress-plugin"/> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.nctv17.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd406c8e8-8348-475b-b1a2-4c679b76b560';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "NCTV17";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing!";
oneSignal_options['path'] = "https://www.nctv17.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.0c986762-0fae-40b1-a5f6-ee95f7275a97";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "wants to show new posts notifications:";
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "NCTV17";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "We'd like to show you notifications for the latest news.";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "NCTV17";
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = "We'd like to show you notifications for the latest news.";
oneSignal_options['promptOptions']['exampleNotificationCaption'] = "You may unsubscribe at anytime.";
oneSignal_options['promptOptions']['acceptButtonText'] = "GET NEWS UPDATES";
oneSignal_options['promptOptions']['cancelButtonText'] = "NO THANKS";
oneSignal_options['promptOptions']['siteName'] = "https://www.nctv17.com";
oneSignal_options['promptOptions']['autoAcceptTitle'] = "Allow News Updates";
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <style>.algolia-search-highlight {
				background-color: #fffbcc;
				border-radius: 2px;
				font-style: normal;
			}</style><link rel="amphtml" href="https://www.nctv17.com/news/brad-spencer-named-north-central-head-football-coach/amp/"><style type="text/css" id="wp-custom-css">/* Donate Page */

#dpiFrame {
border: 1px solid #888; min-height: 1500px;padding: 20px;
}

.page-id-118832 header#featured-image-header {
    background-position: -70px center !important;
}

@media screen and (max-width:767px) {
.page-id-118832 header#featured-image-header {
	min-height: 150px;
}
#dpiFrame {
	min-height: 100vh;
}
}


/* Other Pages */

.archive #inner-content {
    margin-top: 0px;
}

section.related.products {
    display: block;
    clear: both;
}

#main .related {
    display: none;
}

.summary+.woocommerce-tabs {
    display: none;
}

.col-xs-12.custom-banner {
    padding-top: 10px;
}

.ais-facets {
	display:none
}

#ais-main {
	margin: 0 auto;
	width: 1170px;
	max-width: calc(100% - 20px);
	display:block;
}

@media screen and (min-width: 768px) {
	.single #main .has-post-thumbnail div.post-thumb {
		height: 400px;
	}
}

.ajax-here #close-button {
    position: absolute;
    right: 30px;
    top: -80px;
    font-size: 2.5em;
    color: #979797;
    cursor: pointer;
    transition: all .3s;
    z-index: 999;
}

.dropdown-menu>.active>a:before {
    display: inline-block;
    content: '\f0da';
    width: auto;
    height: auto;
    font-size: 2em;
    line-height: 0;
    color: #009741;
    margin-right: 4px;
    transform: translateY(.19em);
    font-family: 'FontAwesome';
    font-size: 1.5rem;
    top: -2px;
    position: relative;
}

@media screen and (max-width:767px){
	a.buy-dvd, a.watch-latest,.banner-link, .show-header .archive-watch-dvd a {
    font-size: 1.7rem;
		display:flex;
		align-items:center;
}

a.buy-dvd img, a.watch-latest img, .banner-link img,a.buy-dvd svg, a.watch-latest svg, .banner-link svg, .show-header .archive-watch-dvd img, .show-header .archive-watch-dvd span svg {
    max-height: 20px;
    max-width: 20px;
    margin: 0;
}
	
	.col-xs-12.custom-banner {
    padding-top: 10px;
}

a.buy-dvd, a.watch-latest, .banner-link, .show-header .archive-watch-dvd a {
    margin: 0;
    text-align: left;
    padding-right: 7px;
    display: flex;
    flex-flow: row nowrap;
}
	
	.show-header .row h1 {
		margin-bottom: 0 !important;
	}
	
	.show-header .row {
		display:flex;
	}
	
	.show-header .archive-watch-dvd {
		padding-left: 0;
		margin-bottom:0;
	}

a.watch-latest span {
    margin-left: 7px;
}

.show-header {min-height: 0;}
}

@media screen and (max-width:400px){
	a.buy-dvd, a.watch-latest,.banner-link, .show-header .archive-watch-dvd a {font-size:1.3rem}
}



/* MARCH 2021 CHANGES */
.category-meta {display: flex;flex-flow: row wrap;justify-content: space-between;padding: 10px 0;font-size: 1.2rem;}

.donate-msg {
    align-items:center;
    font-size: 1.2rem;
    line-height: 135%;
    font-style: italic;
    display: flex;
    justify-content: flex-start;

}

.donate-msg .donate {
    font-style: normal;
    font-weight: bold;
    order: 2;
    flex-basis: 30%;
    padding: 10px;
    text-align: center;
}

.donate-msg p {
    flex-basis: 70%;
    padding: 0;
    margin: 0;
}

@media screen and (max-width:374px){
    .donate-msg p {
        flex-basis: 60%;
    }
    .donate-msg .donate {
        flex-basis: 40%;
    }
}

.donate-msg p a {
    font-weight: bold;
}

@media (max-width: 767px) {
	
	.donate-msg {
		padding: 10px 0 20px;
	}
.single .presenting-sponsors {
    margin-bottom: 15px;
}
.single section.entry-content {
    margin-top: 0px;
    padding-top: 10px;
	}
	
}



@media print {
	div#inner-header .nav,div#inner-header .home-search,.single-sidebar,div#main video,.videoWrapper iframe,article.post .videoWrapper,.cateogry,.donate-msg a.donate,.presenting-sponsors, .sponsor-top,
.web-title,
.fat-footer,footer.footer.addFootPad,.go-back,.nctv-newsletter,.page-content .row .col-sm-4 {
    display: none !important;
}

div#main.col-md-8,.page-content .row .col-sm-8 {
    width: 100%;
    max-width: unset;
}

div#inner-header {
    position: relative;
}

header.smaller.active, header {
    position: relative;
}

.logo-wrapper {
    width: 100%;
    margin: 0 auto;
}

header.smaller h1, header.smaller span.h1 {
    float: none;
    margin: 0 auto;
    display: block;
    text-align: center;
}

header.smaller h1 a:after, header.smaller span.h1 a:after {
    font-size: 10pt;
    display: block;
    opacity: .5;
}

	body {
		padding-top: 0;
	}
}

.single-post iframe {
	width: 100%;
}

@media screen and (min-width:768px) {
	.single-post iframe {
		height: 400px;
	}
}

.thumbnail-wrap a:hover .circle.no-hover:after,
.thumbnail-wrap a:focus .circle.no-hover:after {
    display: none;
}</style><!--[if gt IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://www.nctv17.com/wp-content/themes/nctv17/library/css/ie9.css"> <![endif]-->  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-2763161-1"></script> <script>window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());
	  gtag('config', 'UA-2763161-1');</script> <meta name="google-site-verification" content="TPWsJbOOgZ7IkwPv-Db9Jxg-gIVBspYKOBSwo_IoJ4E"/> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>( adsbygoogle = window.adsbygoogle || [] ).push( {
			google_ad_client: "ca-pub-2867175226691259",
			enable_page_level_ads: true
		} );</script> </head><body class="post-template-default single single-post postid-125253 single-format-standard theme-nctv17 woocommerce-no-js nctv17-v2-0"> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NMZ89Z"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>( function ( w, d, s, l, i ) {
			w[ l ] = w[ l ] || [];
			w[ l ].push( {
				'gtm.start':
					new Date().getTime(),
				event: 'gtm.js'
			} );
			var f = d.getElementsByTagName( s )[ 0 ],
				j = d.createElement( s ),
				dl = l != 'dataLayer' ? '&l=' + l : '';
			j.async = true;
			j.src =
				'//www.googletagmanager.com/gtm.js?id=' + i + dl;
			f.parentNode.insertBefore( j, f );
		} )( window, document, 'script', 'dataLayer', 'GTM-NMZ89Z' );</script> <div class="white-wrap"><div id="container" class="fluid-container"><header class="smaller active container-fluid" role="banner"><div id="inner-header" class="row"><nav role="navigation" id="trigger-overlay" class="nav mobile-nav trigger-overlay visible-xs visible-sm"> <a href="#bs-example-navbar-collapse-2" data-toggle="collapse"><span class="menu-icon"> </span><span class="menu-label">Menu</span></a></nav><div class="logo-wrapper"> <span class="h1"><a href="https://www.nctv17.com"><noscript><img src="https://www.nctv17.com/wp-content/themes/nctv17/library/images/fixed_logo.png" alt="NCTV17" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.nctv17.com/wp-content/themes/nctv17/library/images/fixed_logo.png" alt="NCTV17" /></a></span><p class="web-title hidden-xs hidden-sm"><a href="https://www.nctv17.com">Naperville<br> Community <br>Television</a></p></div><nav role="navigation" class="nav hidden-xs-- hidden-sm-- text-right"><div class="collapse navbar-collapse" id="bs-example-navbar-collapse-2"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-116665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-116665 dropdown"><a title="News/Sports" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">News/Sports <span class="caret"></span></a><ul role="menu" class=" dropdown-menu" ><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-116666" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-116666"><a title="Naperville News 17" href="https://www.nctv17.com/c/news/">Naperville News 17</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-116667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116667"><a title="Naperville Sports Weekly" href="https://www.nctv17.com/c/sports/">Naperville Sports Weekly</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-116668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116668"><a title="NCTV17 News Update" href="https://www.nctv17.com/c/nctv17-news-update/">NCTV17 News Update</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-116669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116669"><a title="College Sports Highlights" href="https://www.nctv17.com/c/college-sports-highlights/">College Sports Highlights</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-118547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118547"><a title="Submit a News Tip" href="https://www.nctv17.com/submit-story/">Submit a News Tip</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-89119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89119"><a title="The Red Zone" href="https://www.nctv17.com/c/the-red-zone/">The Red Zone</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-48 dropdown"><a title="TV Shows" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">TV Shows <span class="caret"></span></a><ul role="menu" class=" dropdown-menu" ><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-89105" class="title-link menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-89105"><a title="TV Shows" href="https://www.nctv17.com/tv-shows/">TV Shows</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-116430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116430"><a title="Business Connection" href="https://www.nctv17.com/c/business-connection/">Business Connection</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-103595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103595"><a title="Dana Being Dana" href="https://www.nctv17.com/c/dana-being-dana/">Dana Being Dana</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-103879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103879"><a title="Community Events" href="https://www.nctv17.com/c/community-events/">Community Events</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-89115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89115"><a title="Spotlight" href="https://www.nctv17.com/c/spotlight/">Spotlight</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-122476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122476"><a title="Watch Now" href="https://www.nctv17.com/watch-now/">Watch Now</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-96648" class="dropdown--single menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96648 dropdown"><a title="Advertise with NCTV17" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Advertise with NCTV17 <span class="caret"></span></a><ul role="menu" class=" dropdown-menu" ><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-102595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102595"><a title="Advertising" href="https://www.nctv17.com/advertising/">Advertising</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-102594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102594"><a title="Sponsorship" href="https://www.nctv17.com/sponsorship/">Sponsorship</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a title="Video Production" href="https://www.nctv17.com/video-production/">Video Production</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-91839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91839"><a title="Shop" href="https://www.nctv17.com/shop/">Shop</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-49 dropdown"><a title="Station Info" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Station Info <span class="caret"></span></a><ul role="menu" class=" dropdown-menu" ><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-95454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95454"><a title="About Us" href="https://www.nctv17.com/about-us/">About Us</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-95632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95632"><a title="Location &#038; Hours" href="https://www.nctv17.com/about-us/location-hours/">Location &#038; Hours</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-95324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95324"><a title="NCTV17 Board of Directors" href="https://www.nctv17.com/about-us/board-of-directors/">NCTV17 Board of Directors</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-102342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102342"><a title="Job Postings" href="https://www.nctv17.com/about-us/job-postings/">Job Postings</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-95633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95633"><a title="Staff" href="https://www.nctv17.com/about-us/nctv17-staff/">Staff</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-116204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116204"><a title="NCTV17 Blog" href="https://www.nctv17.com/c/nctv17-blog/">NCTV17 Blog</a></li></ul></li></ul></div> <a class="donate donate-orange donate-nav-mobile " href="/donate/">Donate</a></div></nav><div class="home-search pull-right" id="searchDisplay"> <button class="search-btn-trigger search-icon"><span class="glyphicon glyphicon-search"></span><span class="search-text">Search</span></button> <a class="donate donate-orange line-button line-button-sm" href="/donate">Donate</a></div></div></header><div class="full-overlay"><header class="smaller active container-fluid" role="banner"><nav role="navigation" id="trigger-overlay" class="nav mobile-nav trigger-overlay visible-xs"> <a href="#mobile-menu" data-toggle="collapse"><span class="menu-icon"> </span><span class="menu-label">Menu</span></a></nav><div id="inner-header" class="row"><div class="logo-wrapper"> <span class="h1"><a href="https://www.nctv17.com"><noscript><img src="https://www.nctv17.com/wp-content/themes/nctv17/library/images/fixed_logo.png" alt="NCTV17" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.nctv17.com/wp-content/themes/nctv17/library/images/fixed_logo.png" alt="NCTV17" /></a></span><p class="web-title hidden-xs hidden-sm">Naperville<br> Community <br>Television</p></div><div class="navigation-wrapper"><div class="text-right"><nav role="navigation" class="nav"><div class="hidden-xs hidden-sm"><div id="bs-example-navbar-collapse-3" class="collapse navbar-collapse"><ul id="menu-main-menu-1" class="nav navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-116665 dropdown"><a title="News/Sports" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">News/Sports <span class="caret"></span></a><ul role="menu" class=" dropdown-menu" ><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-116666"><a title="Naperville News 17" href="https://www.nctv17.com/c/news/">Naperville News 17</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116667"><a title="Naperville Sports Weekly" href="https://www.nctv17.com/c/sports/">Naperville Sports Weekly</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116668"><a title="NCTV17 News Update" href="https://www.nctv17.com/c/nctv17-news-update/">NCTV17 News Update</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116669"><a title="College Sports Highlights" href="https://www.nctv17.com/c/college-sports-highlights/">College Sports Highlights</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118547"><a title="Submit a News Tip" href="https://www.nctv17.com/submit-story/">Submit a News Tip</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89119"><a title="The Red Zone" href="https://www.nctv17.com/c/the-red-zone/">The Red Zone</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-48 dropdown"><a title="TV Shows" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">TV Shows <span class="caret"></span></a><ul role="menu" class=" dropdown-menu" ><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="title-link menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-89105"><a title="TV Shows" href="https://www.nctv17.com/tv-shows/">TV Shows</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116430"><a title="Business Connection" href="https://www.nctv17.com/c/business-connection/">Business Connection</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103595"><a title="Dana Being Dana" href="https://www.nctv17.com/c/dana-being-dana/">Dana Being Dana</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103879"><a title="Community Events" href="https://www.nctv17.com/c/community-events/">Community Events</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89115"><a title="Spotlight" href="https://www.nctv17.com/c/spotlight/">Spotlight</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122476"><a title="Watch Now" href="https://www.nctv17.com/watch-now/">Watch Now</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="dropdown--single menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96648 dropdown"><a title="Advertise with NCTV17" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Advertise with NCTV17 <span class="caret"></span></a><ul role="menu" class=" dropdown-menu" ><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102595"><a title="Advertising" href="https://www.nctv17.com/advertising/">Advertising</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102594"><a title="Sponsorship" href="https://www.nctv17.com/sponsorship/">Sponsorship</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a title="Video Production" href="https://www.nctv17.com/video-production/">Video Production</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91839"><a title="Shop" href="https://www.nctv17.com/shop/">Shop</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-49 dropdown"><a title="Station Info" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Station Info <span class="caret"></span></a><ul role="menu" class=" dropdown-menu" ><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95454"><a title="About Us" href="https://www.nctv17.com/about-us/">About Us</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95632"><a title="Location &#038; Hours" href="https://www.nctv17.com/about-us/location-hours/">Location &#038; Hours</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95324"><a title="NCTV17 Board of Directors" href="https://www.nctv17.com/about-us/board-of-directors/">NCTV17 Board of Directors</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102342"><a title="Job Postings" href="https://www.nctv17.com/about-us/job-postings/">Job Postings</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95633"><a title="Staff" href="https://www.nctv17.com/about-us/nctv17-staff/">Staff</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116204"><a title="NCTV17 Blog" href="https://www.nctv17.com/c/nctv17-blog/">NCTV17 Blog</a></li></ul></li></ul></div></div></nav></div></div><div class="search-fixed"><div class="search-button" id="searchDisplayClose"><span class="search-icon" id="search-icon-2" data-target="#search-dropdown-2"><span class="glyphicon glyphicon-remove"></span></span><span class="menu-label"></span></div></div></div></header><div class="search-form"><div class="wrapper"><form method="get" id="searchform" action="https://www.nctv17.com/"> <label class="hidden" for="s"> Search for: </label><div> <input type="text" value="" placeholder="Search Anything..." name="s" id="s"/></div></form></div></div></div> <script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "BlogPosting",
"mainEntityOfPage":{
"@type":"WebPage",
"@id":"https://www.nctv17.com/news/brad-spencer-named-north-central-head-football-coach/"
},
"headline": "Brad Spencer Named North Central Head Football Coach",

	"image": {
"@type": "ImageObject",
"url": "https://www.nctv17.com/wp-content/uploads/2022/01/Brad-Spencer-420x350.png",
"height": 350,
"width": 420
},
	

"datePublished": "January 26, 2022",
"dateModified": "January 26, 2022",
"author": {
"@type": "Organization",
"name": "NCTV17"
},
"publisher": {
"@type": "Organization",
"name": "NCTV17",
"logo": {
"@type": "ImageObject",
"url": "https://www.nctv17.com/wp-content/themes/nctv17/library/images/logo.png",
"width": 57,
"height": 60
}
},
"description": "<p>Brad Spencer was named the new head coach of North Central College football following the departure of Jeff Thorne after five seasons.</p>
"
}</script> <div id="content" class="interior-start container"><div id="inner-content" class="row"><div id="main" class="col-xs-12 col-md-8" role="main"><article id="post-125253" class="post-125253 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-news category-news" role="article"><div class="post-thumb"><noscript><img width="750" height="400" src="https://www.nctv17.com/wp-content/uploads/2022/01/Brad-Spencer-750x400.png" class="attachment-launch-thumb-set-size size-launch-thumb-set-size wp-post-image" alt="Brad Spencer Named North Central Head Coach" /></noscript><img width="750" height="400" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20750%20400%22%3E%3C/svg%3E' data-src="https://www.nctv17.com/wp-content/uploads/2022/01/Brad-Spencer-750x400.png" class="lazyload attachment-launch-thumb-set-size size-launch-thumb-set-size wp-post-image" alt="Brad Spencer Named North Central Head Coach" /></div><header class="article-header"><div class="category-meta"><div class="cateogry"><a href="https://www.nctv17.com/c/news/sports-news/" rel="category tag">&laquo; Back to Sports News</a></div><div class="meta">January 26, 2022</div></div><h1 class="page-title single-post" itemprop="headline"> Brad Spencer Named North Central Head Football Coach</h1><div class="article-ctas clearfix"><div class="donate-msg"><div> <a class="donate second" href="/donate/">Donate Today</a> <a class="donate" href="https://www.nctv17.com/shop/naperville-news-17/naperville-news-17/">Buy This Video</a></div><p>Support NCTV17. A 501(c)(3) nonprofit organization.</p></div></div></header><section class="entry-content"><div itemprop="articleBody"><p>For the first time in 20 years, there’s a new name in charge of North Central College football.</p><p>After a season in which the Cardinals went a perfect 10-0 in the regular season to capture their 15th CCIW championship en route to a second consecutive appearance in the Amos Alonzo Stagg Bowl, North Central announced Wednesday morning that assistant head coach and offensive coordinator Brad Spencer (a 2004 alumnus of the college) was promoted to be the 26<sup>th</sup> coach in program history.</p><p>“Brad is perfectly suited for the position,” said North Central athletic director Jim Miller in <a href="https://northcentralcardinals.com/news/2022/1/26/brad-spencer-04-named-head-football-coach.aspx">a statement released by the college early Wednesday</a>. “He possesses all the important leadership and visionary qualities needed to carry on and elevate the traditions of Cardinal football. He’s been integral to establishing a winning culture in the program and setting a high standard of excellence in academics as well as athletics.”</p><p>The appointment ushers in a new era following the leadership of Jeff Thorne and his father John before him. Jeff Thorne led the Cardinals to their first ever Division III national championship in 2019 along with four conference championships and five postseason appearances in his five seasons in charge. He will join Tim Lester’s coaching staff at Western Michigan University in a capacity yet to be announced.</p><p>“I’m honored and humbled to be following in the footsteps of John Thorne and Jeff Thorne,” Spencer, who played for two years under John Thorne, said via the school’s press release. “They’ve both been such great coaching mentors for me and have built the program into what it is today.”</p><p>Spencer, a member of the North Central football family for over two decades, immediately joined the coaching staff following a career in which he became the program’s all-time leader in receptions, receiving yards and receiving touchdowns. He first served as the team’s wide-receivers coach from 2004-2019 and took over offensive coordinator duties beginning in 2015.</p><p>Brad was also a prominent player on the field in his time with NCC, graduating as Cardinals&#8217; all-time leader in receptions, receiving yards and touchdown receptions. Playing football at North Central is a family tradition for the Spencer family, as Brad&#8217;s grandfather Wes Spencer, his father Rick Spencer, and his younger brother Tyke all placed for the Cardinals.</p><p>His offenses own numerous conference records and average over 52 points per game since the beginning of 2019. For the time being, there will be no other changes to the Cardinals’ football coaching staff as all assistants will stay in their current roles, the school said.</p><p>Prior to the Thornes’ arrival, North Central football never won eight or more games in a season and only won seven games once. As big of shoes as Brad Spencer has to fill, the confidence the college and his colleagues have in him to fill them appear to be just as substantial.</p><p>“It’s difficult to find a better ambassador for North Central College or its football program than Brad Spencer,” said North Central president Dr. Troy Hammond in the release. “I’m thrilled to watch him continue to motivate, inspire and lead student athletes in this capacity.”</p><p>For <a href="https://www.nctv17.com/c/news/" target="_blank" rel="noopener">Naperville News 17</a>, Alex Campbell reporting.</p></div><div class="go-back"><a href="https://www.nctv17.com/c/news/sports-news/"><i class="fa fa-angle-left" aria-hidden="true"></i> Back to Sports News</a></div></section></article></div><div class="col-xs-12 col-md-4 single-sidebar hidden-xs hidden-sm"><div class="sideblock-container"><ul class="sidebar-ads-carousel"><li> <a href="https://www.portillos.com/careers/career-opportunities/?keyword=jefferson&c=&utm_source=NCTV17&utm_medium=website&utm_campaign=hiring" target="_blank" title="Portillo's" class="ad-link"> <noscript><img src="https://www.nctv17.com/wp-content/uploads/2022/01/HotDog_420x300px-e1642529276526.png" alt="Portillo's" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.nctv17.com/wp-content/uploads/2022/01/HotDog_420x300px-e1642529276526.png" alt="Portillo's" /> </a></li></ul></div><div class="cf live-stream"><div class="live-stream-description text-center"><h3>Want to stay informed in 2022?</h3><p>Sign up for NCTV17's News Update. It's free and delivered to your inbox Monday-Friday.</p><p><a class="donate" href="https://www.nctv17.com/subscribe">Subscribe</a></p></div></div><div class="sideblock-container"><ul class="sidebar-ads-carousel"><li> <a href="https://lifestance.com" target="_blank" title="LifeStance" class="ad-link"> <noscript><img src="https://www.nctv17.com/wp-content/uploads/2021/09/LifeStance-Block-Ad-1.png" alt="LifeStance" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.nctv17.com/wp-content/uploads/2021/09/LifeStance-Block-Ad-1.png" alt="LifeStance" /> </a></li></ul></div><div class="sideblock-container"><ul class="sidebar-ads-carousel"><li> <a href="https://www.advantageacura.com/used-vehicles/" target="_blank" title="Advantage Acura" class="ad-link"> <noscript><img src="https://www.nctv17.com/wp-content/uploads/2021/09/Advantage-Acura-Great-Selection-420x300-1.jpg" alt="Advantage Acura" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.nctv17.com/wp-content/uploads/2021/09/Advantage-Acura-Great-Selection-420x300-1.jpg" alt="Advantage Acura" /> </a></li></ul></div><div class="sideblock-container"><ul class="sidebar-ads-carousel"><li> <a href="https://www.nctv17.com/c/news/" target="_blank" title="NCTV17 Naperville News 17" class="ad-link"> <noscript><img src="https://www.nctv17.com/wp-content/uploads/2021/10/nctvweb-block-Naperville-News-17.png" alt="NCTV17 Naperville News 17" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.nctv17.com/wp-content/uploads/2021/10/nctvweb-block-Naperville-News-17.png" alt="NCTV17 Naperville News 17" /> </a></li></ul></div></div></div></div> <script type="text/javascript">jQuery('document').ready(function($) {

var responsive_viewport = $(window).width();

	$('.sidebar-ads-carousel').each(function(){
		if($(this).children('li').length > 1){
			$(this).bxSlider({
				mode: 'horizontal',
				preloadImages: 'visible',
				auto: true,
				pause: 8000,
				speed: 800,
				easing: 'swing',
				pager: false,
				minSlides: 1,
				maxSlides:1,
				slideMargin: 0,
				slideWidth:420,
				moveSlides:1,
				oneToOneTouch: false,
				controls: false,
			})
		}
	});


		arrowPosition = function(){
			var imgHeight = $(this).find('li:first-of-type .img-wrap').height();
			$(this).parentsUntil('.new-slider').find('.bx-controls-direction a').css('top', imgHeight/2 );
		}

		if (responsive_viewport >= 991) {

			$('.recent-shows-slide').bxSlider({
				mode: 'horizontal',
				auto: false,
				pause: 2000,
				easing: 'swing',
				pager: false,
				minSlides: 4,
				maxSlides:4,
				slideWidth:430,
				moveSlides:1,
				oneToOneTouch: false,
				onSliderLoad: arrowPosition,
			});

		} else if (responsive_viewport >= 768) {

			$('.recent-shows-slide').bxSlider({
				mode: 'horizontal',
				auto: false,
				pause: 2000,
				easing: 'swing',
				pager: false,
				minSlides: 3,
				maxSlides:3,
				slideWidth:430,
				moveSlides:1,
				oneToOneTouch: false,
				onSliderLoad: arrowPosition,
			});

		} else if (responsive_viewport >= 581) {

			$('.recent-shows-slide').bxSlider({
				mode: 'horizontal',
				auto: false,
				pause: 2000,
				easing: 'swing',
				pager: false,
				controls: false,
				minSlides: 2,
				maxSlides:2,
				slideWidth:430,
				moveSlides:1,
				oneToOneTouch: false,
			});

		} else {

			$('.recent-shows-slide').bxSlider({
				mode: 'horizontal',
				auto: false,
				pause: 2000,
				easing: 'swing',
				pager: false,
				controls: false,
				minSlides: 1,
				maxSlides:1,
				slideWidth:430,
				moveSlides:1,
				oneToOneTouch: false,
			});
		}

		/*
	$.ajax({
		type: "POST",
		url: 'https://www.nctv17.com/wp-admin/admin-ajax.php',
		data: {action: 'trending_view',
			  postID: '125253'
			  },
		success: function(data){
            // console.log(data);
		}
		
	});
	*/

});</script> <style type="text/css">h1.page-title.single-post {
	margin-top: 0px;
}

.presenting-sponsors {
    margin-bottom: 30px;
    margin-top: -20px;
}

.donate-msg {
    justify-content:space-between;
}

.donate-msg > div {
    order: 2;
}

.donate-msg .donate {
    width: 105px;
    margin: 5px 0 5px 10px;
}

.donate-msg .donate.second {
	background-color: #da8000;
	border-color: #da8000;
}

.donate-msg > p {
    width: auto;
    flex-basis: auto;
    order: 1;
}

@media screen and (max-width: 767px){

	.presenting-sponsors {
	    margin-bottom: 10px;
	    margin-top: 10px;
	}
    .donate-msg {
        flex-flow:column;
        padding: 10px 0;
    }

    .single section.entry-content {
        margin-top: 0px;
        padding-top: 0px;
    }

    .donate-msg .donate {
        font-style: normal;
        font-weight: bold;
        order: 2;
        padding: 10px;
        text-align: center;
    }

    .donate-msg > div {
        flex-basis: 100%;
        order: 2;
        text-align: right;
    }
    .donate-msg p {
        flex-basis: 100%;
        margin-bottom: 5px;
        text-align: center;
    }
}</style><div style="display:none">cat2array(59) {
 [0]=>
 int(3)
 [1]=>
 int(8)
 [2]=>
 int(14)
 [3]=>
 int(20)
 [4]=>
 int(30)
 [5]=>
 int(13801)
 [6]=>
 int(15)
 [7]=>
 int(21)
 [8]=>
 int(44)
 [9]=>
 int(60)
 [10]=>
 int(62)
 [11]=>
 int(13781)
 [12]=>
 int(10)
 [13]=>
 int(17)
 [14]=>
 int(22)
 [15]=>
 int(36)
 [16]=>
 int(195)
 [17]=>
 int(13759)
 [18]=>
 int(11)
 [19]=>
 int(23)
 [20]=>
 int(63)
 [21]=>
 int(196)
 [22]=>
 int(7053)
 [23]=>
 int(11961)
 [24]=>
 int(13)
 [25]=>
 int(19)
 [26]=>
 int(24)
 [27]=>
 int(28)
 [28]=>
 int(6494)
 [29]=>
 int(11111)
 [30]=>
 int(18)
 [31]=>
 int(1036)
 [32]=>
 int(6957)
 [33]=>
 int(13595)
 [34]=>
 int(13818)
 [35]=>
 int(54)
 [36]=>
 int(2657)
 [37]=>
 int(4101)
 [38]=>
 int(13317)
 [39]=>
 int(32)
 [40]=>
 int(2663)
 [41]=>
 int(13803)
 [42]=>
 int(1714)
 [43]=>
 int(13773)
 [44]=>
 int(501)
 [45]=>
 int(1233)
 [46]=>
 int(33)
 [47]=>
 int(1232)
 [48]=>
 int(6733)
 [49]=>
 int(13804)
 [50]=>
 int(58)
 [51]=>
 int(38)
 [52]=>
 int(2)
 [53]=>
 int(375)
 [54]=>
 int(13777)
 [55]=>
 int(13760)
 [56]=>
 int(13763)
 [57]=>
 int(42)
 [58]=>
 int(5)
}</div><div class="footer-start container"><div class="sponsors"></div></div><div class="ajax-here loading"></div><div class="fat-footer"><div class="container"><div class="row"><div class="col-xs-12 col-sm-12 col-md-6 programs-list"><h4>Programs List</h4><li class="cat-item cat-item-44"><a href="https://www.nctv17.com/c/business-connection/" title="On Business Connection, host Liz Spencer sits down with local business owners and entrepreneurs to discuss their business, their products and services and their involvement in the community.">Business Connection</a></li><li class="cat-item cat-item-7053"><a href="https://www.nctv17.com/c/college-sports-highlights/" title="From football to tennis to volleyball, watch the best Naperville college sports highlights and post-game reactions from North Central College.">College Sports Highlights</a></li><li class="cat-item cat-item-6494"><a href="https://www.nctv17.com/c/community-events/" title="NCTV17 broadcasts a wide variety of Naperville community events each year including parades, band concerts, choral groups, school concerts, presentations and ceremonies.">Community Events</a></li><li class="cat-item cat-item-13595"><a href="https://www.nctv17.com/c/dana-being-dana/" title="Dana Being Dana is hosted by Dana Michelle. Building on her successful weekly radio talk show, Dana discusses topics that matter to real people. She focuses on the human connection and getting the most out of life by living intentionally.">Dana Being Dana</a></li><li class="cat-item cat-item-32"><a href="https://www.nctv17.com/c/documentaries/" title="Since 2006, NCTV17 has produced 20 documentaries, including many in partnership with the Naperville Heritage Society, showcasing and preserving local history.">Documentaries</a></li><li class="cat-item cat-item-13773"><a href="https://www.nctv17.com/c/finding-common-ground/" title="Finding Common Ground hosts courageous conversations on important current events and issues to discover how they impact Naperville&#039;s diverse community.">Finding Common Ground</a></li><li class="cat-item cat-item-501"><a href="https://www.nctv17.com/c/game-on/" title="Naperville’s only TV Game show is hosted by Danielle Tufano. Two teams of four players each compete in six fun games of skill and chance to win the Game On! Trophy AND city bragging rights.">Game On!</a></li><li class="cat-item cat-item-58"><a href="https://www.nctv17.com/c/news/" title="Naperville News 17 reporters bring viewers a local perspective on the national news as well as cover all the local stories happening in the Naperville area.">Naperville News 17</a></li><li class="cat-item cat-item-2"><a href="https://www.nctv17.com/c/sports/" title="Now in its 15th season, Naperville Sports Weekly  is the only television program covering both the boys’ and girls’ varsity sports at all six Naperville-area high schools.">Naperville Sports Weekly</a></li><li class="cat-item cat-item-375"><a href="https://www.nctv17.com/c/nctv17-news-update/" title="NCTV17 News Update delivers the latest daily news headlines for Naperville and the surrounding area.">NCTV17 News Update</a></li><li class="cat-item cat-item-42"><a href="https://www.nctv17.com/c/spotlight/" title="On Spotlight, host Jane Wernette sits down with area nonprofits to talk about their mission and the programs and services they offer to the community.">Spotlight</a></li><li class="cat-item cat-item-5"><a href="https://www.nctv17.com/c/the-red-zone/" title="The Red Zone is a half-hour show about the North Central College football team. Each week Head Coach Jeff Thorne and his players stop by to break down last week&#039;s game and preview upcoming games.">The Red Zone</a></li></div><div class="col-xs-12 col-sm-6 col-md-3 connect"><h4>Connect</h4><div class="social"> <a target="_blank" href="https://www.facebook.com/NCTV17"><i class="fa fa-facebook" aria-hidden="true"></i></a> <a target="_blank" href="https://twitter.com/nctv17"><i class="fa fa-twitter" aria-hidden="true"></i></a> <a target="_blank" href="https://www.instagram.com/nctv17/"><i class="fa fa-instagram" aria-hidden="true"></i></a> <br> <a target="_blank" href="https://www.youtube.com/user/NCTV17Sports"><i style="position: relative;" class="fa fa-youtube-play" aria-hidden="true"></i><br><small>SPORTS</small></a> <a target="_blank" href="https://www.youtube.com/user/nctv17"><i style="position: relative;" class="fa fa-youtube-play" aria-hidden="true"></i><br><small>NEWS</small></a> <a target="_blank" href="https://www.linkedin.com/company/nctv17"><i class="fa fa-linkedin" aria-hidden="true"></i><br><small style="color:green">|</small></a> <br></div></div><div class="col-xs-12 col-sm-6 col-md-3 contactinfo"><h4>Contact</h4><p><strong><a href="https://www.nctv17.com/about-us/">Naperville Community Television (NCTV17)</a></strong></p><p><a href="https://goo.gl/maps/6j4xR5s9Q4v">127 Ambassador Drive, Suite 103<br />Naperville, IL 60540</a></p><p>630.355.2124<br> <a href="mailto:info@nctv17.com">info@nctv17.com</a></p><p><a href="/about-us/location-hours/" class="loc-hours">Location &amp; Hours</a></p><p>Our EIN is 36-3460409</p></div></div></div></div><footer class="footer addFootPad" role="contentinfo"><div class="container"><div class="row"><div class="col-xs-9 col-sm-4"> <a href="/sitemap_index.xml">Sitemap</a> | <a href="/about-us/location-hours">Contact Us</a> | <a href="/donate">Donate</a><div class="visible-xs source-org  copyright">&copy; 2022 NCTV17.<a href="http://www.launchdigitalmarketing.com" title="Chicago Digital Marketing Agency" target="_blank">Site by LDM</a>.</div></div><div class="hidden-xs col-xs-12 col-sm-4 col-md-5 col-lg-4 source-org text-center copyright">&copy; 2022 NCTV17 <a href="http://www.launchdigitalmarketing.com" title="Chicago Digital Marketing Agency" target="_blank">Site by LDM</a>.</div><div class="col-xs-3 col-sm-4 col-md-3 col-lg-4 text-right"> <noscript><img src="https://www.nctv17.com/wp-content/themes/nctv17/library/images/fixed_logo.png" alt="NCTV17" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.nctv17.com/wp-content/themes/nctv17/library/images/fixed_logo.png" alt="NCTV17" /></div></div></div></footer> <script>jQuery(window).on('load', function() {
				gtag('event', 'https://www.nctv17.com/news/brad-spencer-named-north-central-head-football-coach/', {
					'event_category': 'Naperville News 17 | Sports News',
					'event_label': 'Alex Campbell',
					'non_interaction': true
				});
			});</script> <script type="text/javascript">var algolia = {"debug":false,"application_id":"QQ7PHUQPT3","search_api_key":"4cb879bca8589fc66c55000a977c1776","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"posts_post","index_name":"nctv17w_posts_post","label":"Individual Video Stories & Interviews","admin_name":"Posts","position":0,"max_suggestions":15,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_page","index_name":"nctv17w_posts_page","label":"NCTV17 Web Pages","admin_name":"Pages","position":1,"max_suggestions":15,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"terms_category","index_name":"nctv17w_terms_category","label":"TV Programs","admin_name":"Categories","position":2,"max_suggestions":13,"tmpl_suggestion":"autocomplete-term-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"nctv17w_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"posts_post":{"name":"nctv17w_posts_post","id":"posts_post","enabled":true,"replicas":[]},"posts_page":{"name":"nctv17w_posts_page","id":"posts_page","enabled":true,"replicas":[]},"terms_category":{"name":"nctv17w_terms_category","id":"terms_category","enabled":true,"replicas":[]}}};</script> <script type="text/html" id="tmpl-autocomplete-header"><div class="autocomplete-header">
		<div class="autocomplete-header-title">{{{ data.label }}}</div>
		<div class="clear"></div>
	</div></script> <script type="text/html" id="tmpl-autocomplete-post-suggestion"><a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
		<# if ( data.images.thumbnail ) { #>
			<img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
		<# } #>
		<div class="suggestion-post-attributes">
			<span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
			<# if ( data._snippetResult['content'] ) { #>
				<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
	</a></script> <script type="text/html" id="tmpl-autocomplete-term-suggestion"><a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
		<svg viewBox="0 0 21 21" width="21" height="21">
			<svg width="21" height="21" viewBox="0 0 21 21">
				<path
					d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
					fill-rule="evenodd"></path>
			</svg>
		</svg>
		<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
	</a></script> <script type="text/html" id="tmpl-autocomplete-user-suggestion"><a class="suggestion-link user-suggestion-link" href="{{ data.posts_url }}" title="{{ data.display_name }}">
		<# if ( data.avatar_url ) { #>
			<img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
		<# } #>
		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
	</a></script> <script type="text/html" id="tmpl-autocomplete-footer">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</script> <script type="text/html" id="tmpl-autocomplete-empty"><div class="autocomplete-empty">
		No results matched your query 		<span class="empty-query">"{{ data.query }}"</span>
	</div></script> <script type="text/javascript">jQuery( function () {
		/* Initialize Algolia client */
		var client = algoliasearch( algolia.application_id, algolia.search_api_key );

		/**
		 * Algolia hits source method.
		 *
		 * This method defines a custom source to use with autocomplete.js.
		 *
		 * @param object $index Algolia index object.
		 * @param object $params Options object to use in search.
		 */
		var algoliaHitsSource = function( index, params ) {
			return function( query, callback ) {
				index
					.search( query, params )
					.then( function( response ) {
						callback( response.hits, response );
					})
					.catch( function( error ) {
						callback( [] );
					});
			}
		}

		/* Setup autocomplete.js sources */
		var sources = [];
		jQuery.each( algolia.autocomplete.sources, function ( i, config ) {
			var suggestion_template = wp.template( config[ 'tmpl_suggestion' ] );
			sources.push( {
				source: algoliaHitsSource( client.initIndex( config[ 'index_name' ] ), {
					hitsPerPage: config[ 'max_suggestions' ],
					attributesToSnippet: [
						'content:10'
					],
					highlightPreTag: '__ais-highlight__',
					highlightPostTag: '__/ais-highlight__'
				} ),
				templates: {
					header: function () {
						return wp.template( 'autocomplete-header' )( {
							label: _.escape( config[ 'label' ] )
						} );
					},
					suggestion: function ( hit ) {
						if ( hit.escaped === true ) {
							return suggestion_template( hit );
						}
						hit.escaped = true;

						for ( var key in hit._highlightResult ) {
							/* We do not deal with arrays. */
							if ( typeof hit._highlightResult[ key ].value !== 'string' ) {
								continue;
							}
							hit._highlightResult[ key ].value = _.escape( hit._highlightResult[ key ].value );
							hit._highlightResult[ key ].value = hit._highlightResult[ key ].value.replace( /__ais-highlight__/g, '<em>' ).replace( /__\/ais-highlight__/g, '</em>' );
						}

						for ( var key in hit._snippetResult ) {
							/* We do not deal with arrays. */
							if ( typeof hit._snippetResult[ key ].value !== 'string' ) {
								continue;
							}

							hit._snippetResult[ key ].value = _.escape( hit._snippetResult[ key ].value );
							hit._snippetResult[ key ].value = hit._snippetResult[ key ].value.replace( /__ais-highlight__/g, '<em>' ).replace( /__\/ais-highlight__/g, '</em>' );
						}

						return suggestion_template( hit );
					}
				}
			} );

		} );

		/* Setup dropdown menus */
		jQuery( algolia.autocomplete.input_selector ).each( function ( i ) {
			var $searchInput = jQuery( this );

			var config = {
				debug: algolia.debug,
				hint: false,
				openOnFocus: true,
				appendTo: 'body',
				templates: {
					empty: wp.template( 'autocomplete-empty' )
				}
			};

			if ( algolia.powered_by_enabled ) {
				config.templates.footer = wp.template( 'autocomplete-footer' );
			}

			/* Instantiate autocomplete.js */
			var autocomplete = algoliaAutocomplete( $searchInput[ 0 ], config, sources )
				.on( 'autocomplete:selected', function ( e, suggestion ) {
					/* Redirect the user when we detect a suggestion selection. */
					window.location.href = suggestion.permalink;
				} );

			/* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
			jQuery( window ).on( 'scroll', function() {
				if ( autocomplete.autocomplete.getWrapper().style.display === "block" ) {
					autocomplete.autocomplete.close();
					autocomplete.autocomplete.open();
				}
			} );
		} );

		jQuery( document ).on( "click", ".algolia-powered-by-link", function ( e ) {
			e.preventDefault();
			window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
		} );
	} );</script> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.nctv17.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.9.2'></script> <script type="text/javascript">(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();</script> <script type='text/javascript' src='https://www.nctv17.com/wp-content/plugins/fooevents/js/events-frontend.js?ver=1.12.50' id='woocommerce-events-front-script-js'></script> <script type='text/javascript' src='https://www.nctv17.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.5.8.0' id='jquery-blockui-js'></script> <script type='text/javascript' src='https://www.nctv17.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.5.8.0' id='js-cookie-js'></script> <script type='text/javascript' id='woocommerce-js-extra'>var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript' src='https://www.nctv17.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.8.0' id='woocommerce-js'></script> <script type='text/javascript' id='wc-cart-fragments-js-extra'>var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_871040bfe68864efd36579a4ae3867c5","fragment_name":"wc_fragments_871040bfe68864efd36579a4ae3867c5","request_timeout":"5000"};</script> <script type='text/javascript' src='https://www.nctv17.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script> <script type='text/javascript' id='wp-util-js-extra'>var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};</script> <script type='text/javascript' src='https://www.nctv17.com/wp-includes/js/wp-util.min.js?ver=5.8.3' id='wp-util-js'></script> <script type='text/javascript' src='https://www.nctv17.com/wp-content/plugins/wp-search-with-algolia-main/js/algoliasearch/dist/algoliasearch-lite.umd.js?ver=2.1.0' id='algolia-search-js'></script> <script type='text/javascript' src='https://www.nctv17.com/wp-content/plugins/wp-search-with-algolia-main/js/autocomplete.js/dist/autocomplete.min.js?ver=2.1.0' id='algolia-autocomplete-js'></script> <script type='text/javascript' src='https://www.nctv17.com/wp-content/plugins/wp-search-with-algolia-main/js/autocomplete-noconflict.js?ver=2.1.0' id='algolia-autocomplete-noconflict-js'></script> <script type='text/javascript' src='https://www.nctv17.com/wp-content/themes/nctv17/library/js/modernizr.custom.72363.js?ver=2.5.3' id='launch-modernizr-js'></script> <script type='text/javascript' src='https://www.nctv17.com/wp-content/themes/nctv17/library/js/bootstrap.min.js?ver=2.5.3' id='bootstrap-js-js'></script> <script type='text/javascript' src='https://www.nctv17.com/wp-content/themes/nctv17/library/js/classie.js?ver=2.5.3' id='classie-js-js'></script> <script type='text/javascript' src='https://www.nctv17.com/wp-content/themes/nctv17/library/js/jquery.easing.1.3.js?ver=5.8.3' id='jquery-easing-js'></script> <script type='text/javascript' src='https://www.nctv17.com/wp-content/themes/nctv17/library/js/jquery.bxslider.min.js?ver=5.8.3' id='bx-slider-js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/select2/4.0.6-rc.0/js/select2.min.js?ver=5.8.3' id='select2-js-js'></script> <script type='text/javascript' src='https://www.nctv17.com/wp-content/themes/nctv17/library/js/scripts.js?ver=2.8.9' id='custom-js-js'></script> <script type='text/javascript' src='https://www.nctv17.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.3' async='async' id='remote_sdk-js'></script>  <script type="text/javascript">jQuery(function($) { 

			$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).on( 'click', function() {
				_gaq.push(['_trackEvent', 'Products', 'Add to Cart', ($(this).data('product_sku')) ? ($(this).data('product_sku')) : ('#' + $(this).data('product_id'))]);
			});
		
 });</script> </div></div> <script type="text/javascript">// Old browser detection zzxa

	// Partners Slider
	jQuery('document').ready(function($) {
	    if(Modernizr.mq('only all') === false) {
    	  // No Media Query Support Detected - do something
    	  window.location.href = "/browser-requirements/";
    	}
    	
    	var maxSlides,
        width = $(window).width();

        if (width < 767) {
            maxSlides = 1;
        } else {
            maxSlides = 4;
        }

        var slider = jQuery('.bxslider').bxSlider({
			  mode: 'horizontal',
			  auto: true,
			  pause: 2000,
			preloadImages: 'visible',
			  easing: 'swing',
			  pager: false,
			  minSlides: 4,
			  maxSlides: maxSlides,
			  slideMargin: 50,
			oneToOneTouch: false,
			controls:false,
			  slideWidth:241,
			  moveSlides:1
			  
		});
        
		jQuery.slider;

		slideCount = slider.getSlideCount;

		if (slideCount < 3) {
			slider.stopAuto();
		}



		$('ul.nav li.dropdown').hover(function() {
		  $(this).find('.dropdown-menu').stop(true, true).delay(200).fadeIn(500);
		}, function() {
		  $(this).find('.dropdown-menu').stop(true, true).delay(200).fadeOut(500);
		});


	});

// AJAX Welcome Message Call
jQuery(document).ready(function($) {

	jQuery(document).ready(function(){
		cookie.set('firstTime', 'true',{
			expires: 182.5, //6months
			path: '/',
		})
	});

    
	$.ajax({
		type: "POST",
		url: 'https://www.nctv17.com/wp-admin/admin-ajax.php',
		data: { 
		    action: 'welcome_cookie', 
	        pageID: '125253', 
	        archive: '',
	        home: '',
	        single: '1',
	        shop: '',
	        page: '',
		},
		success: function(data){
		    
			if(data){
			    $('.ajax-here').addClass('loading');
			    $( '.ajax-here' ).html(data);
    			setTimeout(function(){
    				$('.ajax-here').removeClass('loading').addClass('loaded');
    			},100);
			}
			
			$('#minimize-button').click(function(){
			    cookie.set('bannerNotice', 'true',{
        			path: '/',
        		});
        		$('.ajax-here .nctv-newsletter').toggleClass('minimized');
			});
			
			$('#close-button').click(function(){
				$('.ajax-here').removeClass('loaded').addClass('loading');
				setTimeout(function(){
					$('.ajax-here').removeClass('loading').empty();
				}, 500);
			});
			
		},
		error: function(error){
			console.log(error);
		}
	});

function getCookie(cname) {
    var name = cname + "=";
    var decodedCookie = decodeURIComponent(document.cookie);
    var ca = decodedCookie.split(';');
    for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
            c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
            return c.substring(name.length, c.length);
        }
    }
    return "";
}
var sidebarCookie = getCookie('sidebarSignup');

function sidebarWiggle(){
//	console.log('sidebar');
	var sidebarCookie = getCookie('sidebarSignup');
	if(sidebarCookie != 'true'){
		if(!$('#sidebar-signup').hasClass('open')){
		$('#sidebar-signup').addClass('wiggle');
			setTimeout(function(){
				$('#sidebar-signup').removeClass('wiggle');
			},1000);
		}
	}
}
//	console.log(sidebarCookie);

	if(sidebarCookie != 'true'){
		setTimeout(sidebarWiggle,5000);
		setTimeout(sidebarWiggle,20000);
		setTimeout(sidebarWiggle,40000);
	}

	$('#sidebar-signup .heading-toggle').click(function(e){
		$(this).parents('#sidebar-signup').removeClass('wiggle').toggleClass('open');
		cookie.set('sidebarSignup', 'true',{
			expires: 182.5, //6months
			path: '/',
		});
	});

//	$('#sidebar-signup .heading-toggle').hover(function(e){
//		$('#sidebar-signup').toggleClass('hover');
//	});
});

jQuery(".datepicker").attr("autocomplete", "off");

if (typeof gform !== 'undefined' ) {
	gform.addFilter( 'gform_datepicker_options_pre_init', function( optionsObj, formId, fieldId ) {

		optionsObj.minDate = 0;
		optionsObj.firstDay = 1;

		return optionsObj;
	});
}</script> <script type='application/ld+json'>{
	"@context": "http://www.schema.org",
	"@type": "TelevisionStation",
	"name": "Naperville Community Television (NCTV17)",
	"url": "https://www.nctv17.com/",
	"logo": "https://www.nctv17.com/wp-content/uploads/2015/09/New-NCTV17-Logosm.jpg",
	"image": "https://www.nctv17.com/wp-content/uploads/2018/05/drone-office-still2.png",
	"description": "Started in 1987, Naperville Community Television (NCTV17) is a 501(c)3 non-profit, delivering hyper-local television coverage of the people, places and perspectives that matter to Naperville residents. We cover local elections, put you curbside at parades, and bring you a wide variety of community events, including band concerts, choir performances and dance shows.",
	"telephone": "+1 (630) 355-2124",
	"priceRange": "$$",
	"address": {
		"@type": "PostalAddress",
		"streetAddress": "127 Ambassador Drive, Suite 103",
		"addressLocality": "Naperville",
		"addressRegion": "IL",
		"postalCode": "60540",
		"addressCountry": "United States"
	},
	"geo": {
		"@type": "GeoCoordinates",
		"latitude": "41.7734107",
		"longitude": "-88.2019638"
	},
	"openingHours": "Mo, Tu, We, Th, Fr 09:00-17:00",
	"contactPoint": {
		"@type": "ContactPoint",
		"telephone": "+1 (630) 355-2124",
		"contactType": "Customer Service"
	}
}</script> <script type="text/javascript">function iframeLoaded() {
      var iFrameID = document.getElementById('dpiFrame');
      if(iFrameID) {
            iFrameID.height = "";
            iFrameID.height = iFrameID.contentWindow.document.body.scrollHeight + "px";
      }   
  }</script> </body></html>