<!doctype html><html lang="en-US" class="no-js"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><link media="all" href="https://www.nctv17.com/wp-content/cache/autoptimize/css/autoptimize_b7a8d5fc1a242fce5b97cf58bfa46dec.css" rel="stylesheet" /><link media="only screen and (max-width: 768px)" href="https://www.nctv17.com/wp-content/cache/autoptimize/css/autoptimize_541e2ced151704f4ff1844c6de47ec02.css" rel="stylesheet" /><title> How to Start Eating Clean | Healthy Driven Minute | NCTV17</title><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="pingback" href="https://www.nctv17.com/xmlrpc.php"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><title>How to Start Eating Clean | Healthy Driven Minute | NCTV17</title><meta name="description" content="Shifting toward a diet of minimally-processed food can bring a big change in the way people look and feel. How to Start Eating Clean - NCTV17" /><link rel="canonical" href="https://www.nctv17.com/630-naperville/how-to-start-eating-clean/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="How to Start Eating Clean | Healthy Driven Minute | NCTV17" /><meta property="og:description" content="Shifting toward a diet of minimally-processed food can bring a big change in the way people look and feel. How to Start Eating Clean - NCTV17" /><meta property="og:url" content="https://www.nctv17.com/630-naperville/how-to-start-eating-clean/" /><meta property="og:site_name" content="NCTV17" /><meta property="article:published_time" content="2022-07-01T14:54:59+00:00" /><meta property="article:modified_time" content="2022-07-01T14:54:06+00:00" /><meta property="og:image" content="https://www.nctv17.com/wp-content/uploads/2022/06/How-to-Start-Eating-Clean-scaled.jpeg" /><meta property="og:image:width" content="1800" /><meta property="og:image:height" content="1013" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Joy Kleinhans" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="4 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.nctv17.com/#organization","name":"Naperville News and Sports | NCTV17 Naperville Community Television","url":"https://www.nctv17.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.nctv17.com/#logo","inLanguage":"en-US","url":"https://www.nctv17.com/wp-content/uploads/2015/09/New-NCTV17-Logosm.jpg","contentUrl":"https://www.nctv17.com/wp-content/uploads/2015/09/New-NCTV17-Logosm.jpg","width":174,"height":182,"caption":"Naperville News and Sports | NCTV17 Naperville Community Television"},"image":{"@id":"https://www.nctv17.com/#logo"}},{"@type":"WebSite","@id":"https://www.nctv17.com/#website","url":"https://www.nctv17.com/","name":"NCTV17","description":"Naperville Local News","publisher":{"@id":"https://www.nctv17.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.nctv17.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.nctv17.com/630-naperville/how-to-start-eating-clean/#primaryimage","inLanguage":"en-US","url":"https://www.nctv17.com/wp-content/uploads/2022/06/How-to-Start-Eating-Clean-scaled.jpeg","contentUrl":"https://www.nctv17.com/wp-content/uploads/2022/06/How-to-Start-Eating-Clean-scaled.jpeg","width":1800,"height":1013,"caption":"How to Start Eating Clean"},{"@type":"WebPage","@id":"https://www.nctv17.com/630-naperville/how-to-start-eating-clean/#webpage","url":"https://www.nctv17.com/630-naperville/how-to-start-eating-clean/","name":"How to Start Eating Clean | Healthy Driven Minute | NCTV17","isPartOf":{"@id":"https://www.nctv17.com/#website"},"primaryImageOfPage":{"@id":"https://www.nctv17.com/630-naperville/how-to-start-eating-clean/#primaryimage"},"datePublished":"2022-07-01T14:54:59+00:00","dateModified":"2022-07-01T14:54:06+00:00","description":"Shifting toward a diet of minimally-processed food can bring a big change in the way people look and feel. How to Start Eating Clean - NCTV17","breadcrumb":{"@id":"https://www.nctv17.com/630-naperville/how-to-start-eating-clean/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.nctv17.com/630-naperville/how-to-start-eating-clean/"]}]},{"@type":"BreadcrumbList","@id":"https://www.nctv17.com/630-naperville/how-to-start-eating-clean/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.nctv17.com/"},{"@type":"ListItem","position":2,"name":"Talk and Events","item":"https://www.nctv17.com/talk-events/"},{"@type":"ListItem","position":3,"name":"How to Start Eating Clean"}]},{"@type":"Article","@id":"https://www.nctv17.com/630-naperville/how-to-start-eating-clean/#article","isPartOf":{"@id":"https://www.nctv17.com/630-naperville/how-to-start-eating-clean/#webpage"},"author":{"@id":"https://www.nctv17.com/#/schema/person/2e3efe94023c609348dc05a0ea40caff"},"headline":"How to Start Eating Clean","datePublished":"2022-07-01T14:54:59+00:00","dateModified":"2022-07-01T14:54:06+00:00","mainEntityOfPage":{"@id":"https://www.nctv17.com/630-naperville/how-to-start-eating-clean/#webpage"},"wordCount":855,"publisher":{"@id":"https://www.nctv17.com/#organization"},"image":{"@id":"https://www.nctv17.com/630-naperville/how-to-start-eating-clean/#primaryimage"},"thumbnailUrl":"https://www.nctv17.com/wp-content/uploads/2022/06/How-to-Start-Eating-Clean-scaled.jpeg","articleSection":["630 Naperville"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.nctv17.com/#/schema/person/2e3efe94023c609348dc05a0ea40caff","name":"Joy Kleinhans","image":{"@type":"ImageObject","@id":"https://www.nctv17.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1d7133dc75fd336b478d83f5b075e2b8?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/1d7133dc75fd336b478d83f5b075e2b8?s=96&d=mm&r=g","caption":"Joy Kleinhans"}}]}</script> <link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//kit.fontawesome.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//use.typekit.net' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="NCTV17 &raquo; Feed" href="https://www.nctv17.com/feed/" /><link rel="alternate" type="application/rss+xml" title="NCTV17 &raquo; Comments Feed" href="https://www.nctv17.com/comments/feed/" /><style id='global-styles-inline-css' type='text/css'>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</style><link rel='stylesheet' id='dashicons-css'  href='https://www.nctv17.com/wp-includes/css/dashicons.min.css?ver=5.9.3' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.2.0' type='text/css' media='all' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required { visibility: visible; }</style><link rel='stylesheet' id='jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.13.1/themes/smoothness/jquery-ui.min.css?ver=5.9.3' type='text/css' media='all' /><link rel='stylesheet' id='font-styles-css'  href='https://use.typekit.net/hor4nxl.css?ver=5.9.3' type='text/css' media='all' /><link rel='stylesheet' id='select2-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/select2/4.0.6-rc.0/css/select2.min.css?ver=5.9.3' type='text/css' media='all' /> <script type='text/javascript' src='https://www.nctv17.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.nctv17.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' id='jquery-js-after'>function optimocha_getCookie(name) {
						var v = document.cookie.match("(^|;) ?" + name + "=([^;]*)(;|$)");
						return v ? v[2] : null;
					}

					function optimocha_check_wc_cart_script() {
					var cart_src = "https://www.nctv17.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js";
					var script_id = "optimocha_loaded_wc_cart_fragments";

						if( document.getElementById(script_id) !== null ) {
							return false;
						}

						if( optimocha_getCookie("woocommerce_cart_hash") ) {
							var script = document.createElement("script");
							script.id = script_id;
							script.src = cart_src;
							script.async = true;
							document.head.appendChild(script);
						}
					}

					optimocha_check_wc_cart_script();
					document.addEventListener("click", function(){setTimeout(optimocha_check_wc_cart_script,1000);});</script> <script type='text/javascript' id='wp-wpso-front-scripts-js-extra'>var wpso = {"ajaxurl":"https:\/\/www.nctv17.com\/wp-admin\/admin-ajax.php","user_items":[]};</script> <script type='text/javascript' src='https://www.nctv17.com/wp-content/plugins/wp-sort-order/js/front-scripts.js?t=2022070254&#038;ver=5.9.3' id='wp-wpso-front-scripts-js'></script> <link rel="https://api.w.org/" href="https://www.nctv17.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.nctv17.com/wp-json/wp/v2/posts/128282" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nctv17.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nctv17.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.nctv17.com/?p=128282' /><link rel="alternate" type="application/json+oembed" href="https://www.nctv17.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nctv17.com%2F630-naperville%2Fhow-to-start-eating-clean%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.nctv17.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nctv17.com%2F630-naperville%2Fhow-to-start-eating-clean%2F&#038;format=xml" /> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><meta name="onesignal" content="wordpress-plugin"/> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.nctv17.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd406c8e8-8348-475b-b1a2-4c679b76b560';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "NCTV17";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing!";
oneSignal_options['path'] = "https://www.nctv17.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.0c986762-0fae-40b1-a5f6-ee95f7275a97";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "wants to show new posts notifications:";
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "NCTV17";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "We'd like to show you notifications for the latest news.";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "NCTV17";
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = "We'd like to show you notifications for the latest news.";
oneSignal_options['promptOptions']['exampleNotificationCaption'] = "You may unsubscribe at anytime.";
oneSignal_options['promptOptions']['acceptButtonText'] = "GET NEWS UPDATES";
oneSignal_options['promptOptions']['cancelButtonText'] = "NO THANKS";
oneSignal_options['promptOptions']['siteName'] = "https://www.nctv17.com";
oneSignal_options['promptOptions']['autoAcceptTitle'] = "Allow News Updates";
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <style>.algolia-search-highlight {
				background-color: #fffbcc;
				border-radius: 2px;
				font-style: normal;
			}</style><link rel="amphtml" href="https://www.nctv17.com/630-naperville/how-to-start-eating-clean/amp/"><link rel="icon" href="https://www.nctv17.com/wp-content/uploads/2022/04/cropped-favicon-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.nctv17.com/wp-content/uploads/2022/04/cropped-favicon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.nctv17.com/wp-content/uploads/2022/04/cropped-favicon-180x180.png" /><meta name="msapplication-TileImage" content="https://www.nctv17.com/wp-content/uploads/2022/04/cropped-favicon-270x270.png" /> <!--[if gt IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://www.nctv17.com/wp-content/themes/nctv17/library/css/ie9.css"> <![endif]-->  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-2763161-1"></script> <script>window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());
	  gtag('config', 'UA-2763161-1');</script> <script>( function ( w, d, s, l, i ) {
			w[ l ] = w[ l ] || [];
			w[ l ].push( {
				'gtm.start':
					new Date().getTime(),
				event: 'gtm.js'
			} );
			var f = d.getElementsByTagName( s )[ 0 ],
				j = d.createElement( s ),
				dl = l != 'dataLayer' ? '&l=' + l : '';
			j.async = true;
			j.src =
				'//www.googletagmanager.com/gtm.js?id=' + i + dl;
			f.parentNode.insertBefore( j, f );
		} )( window, document, 'script', 'dataLayer', 'GTM-NMZ89Z' );</script> <meta name="google-site-verification" content="TPWsJbOOgZ7IkwPv-Db9Jxg-gIVBspYKOBSwo_IoJ4E"/> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>( adsbygoogle = window.adsbygoogle || [] ).push( {
			google_ad_client: "ca-pub-2867175226691259",
			enable_page_level_ads: true
		} );</script> </head><body class="post-template-default single single-post postid-128282 single-format-video theme-nctv17 woocommerce-no-js nctv17-v2-0"> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NMZ89Z"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="c-offcanvas js-offcanvas" data-offcanvas-options='{"modifiers":"right,overlay"}' id="off-canvas-right" role="complementary"><div class="mobile-menu"><div class="offcanvas-header_wrap"><div class="container"><div class="offcanvas-header d-flex align-items-center justify-content-between d-lg-none"><div class="offcanvas-header_left d-flex align-items-center"> <button class="navbar-toggler c-button js-offcanvas-close" type="button"> <span class="navbar-toggler-icon active"></span> <span class="navbar-toggler-text d-none">Close Menu</span> </button></div></div></div></div><div id="mobileSearch" class="d-block d-lg-none px-5"><form role="search" method="get" id="searchform" action="https://www.nctv17.com/" ><div class="form-group"><div class="search search-icon d-inline d-lg-none"></div> <label class="screen-reader-text" for="s"> Search for: </label> <input type="text"
 value=""
 name="s" id="s"
 class="form-control"
 placeholder="Search Anything..." 
 /></div></form></div><div class="offcanvas-nav d-block d-lg-none" data-set="bs"></div></div></div><div class="page-container c-offcanvas-content-wrap"><header class="header"><div id="welcomeMessage" class=""><div class="welcome-ajax-here loading" style="margin-top:0;"></div></div><div class="header-top"><div class="container"><div class="header-top_wrap d-flex align-items-center justify-content-between"><div class="header-top_left"> <span class="caption">NCTV17 is a 501(c)3 nonprofit</span></div><div class="header-top_social"><ul class="social pl-0 mb-0"><li class=""><a href="https://www.facebook.com/NCTV17" target="_blank" title="Facebook" class="social-links facebook-f"><i class="fab fa-facebook-f" aria-hidden="true"></i></a></li><li class=""><a href="https://twitter.com/nctv17" target="_blank" title="Twitter" class="social-links twitter"><i class="fab fa-twitter" aria-hidden="true"></i></a></li><li class="hide-header"><a href="https://www.linkedin.com/company/nctv17" target="_blank" title="LinkedIn" class="social-links linkedin-in"><i class="fab fa-linkedin-in" aria-hidden="true"></i></a></li><li class="hide-header"><a href="https://www.youtube.com/user/NCTV17Sports" target="_blank" title="YouTube" class="social-links youtube"><i class="fab fa-youtube" aria-hidden="true"></i></a><span class="subtext">Sports</span></li><li class="hide-header"><a href="https://www.youtube.com/user/nctv17" target="_blank" title="YouTube" class="social-links youtube"><i class="fab fa-youtube" aria-hidden="true"></i></a><span class="subtext">News</span></li><li class=""><a href="https://www.instagram.com/nctv17/" target="_blank" title="Instagram" class="social-links instagram"><i class="fab fa-instagram" aria-hidden="true"></i></a></li></ul></div></div></div></div><div class="header-bottom"><div class="container"><nav class="navbar navbar-expand-lg navbar-light align-items-lg-center justify-content-lg-between"><div class="header-bottom_left d-flex align-items-center"> <button class="navbar-toggler c-button js-offcanvas-toggler" type="button" data-offcanvas-trigger="off-canvas-right" aria-controls="off-canvas-right" aria-expanded="false" aria-label="Toggle navigation"> <span class="navbar-toggler-icon"></span> <span class="navbar-toggler-text d-none">Menu</span> </button> <a class="navbar-brand d-md-flex align-items-md-center" href="https://www.nctv17.com"> <noscript><img class="header-logo" src="https://www.nctv17.com/wp-content/themes/nctv17/library/images/header-logo.png" alt="NCTV17" /></noscript><img class="lazyload header-logo" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.nctv17.com/wp-content/themes/nctv17/library/images/header-logo.png" alt="NCTV17" /> <span class="web-title d-none d-md-inline-block"> <span>Naperville<br></span> <span>Community<br></span> <span>Television</span> </span> </a></div><div id="navbarSupportedContent" class="d-lg-flex align-items-lg-center align-self-lg-stretch justify-content-lg-center collapse navbar-collapse" data-set="bs"><div id="main-nav" class="js-append-around align-self-lg-stretch"><ul id="menu-new-menu" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-127034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-127034 nav-item"><a title="News" href="https://www.nctv17.com/c/news/" data-hover="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-127034">News</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-127034" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-127022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127022 nav-item"><a title="Naperville News 17" href="https://www.nctv17.com/c/news/" class="dropdown-item">Naperville News 17</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-127024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127024 nav-item"><a title="NCTV17 News Update" href="https://www.nctv17.com/c/nctv17-news-update/" class="dropdown-item">NCTV17 News Update</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-127026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127026 nav-item"><a title="Submit a News Tip" href="https://www.nctv17.com/submit-story/" class="dropdown-item">Submit a News Tip</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-127037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-127037 nav-item"><a title="Sports" href="https://www.nctv17.com/c/sports/" data-hover="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-127037">Sports</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-127037" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-127023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127023 nav-item"><a title="Naperville Sports Weekly" href="https://www.nctv17.com/c/sports/" class="dropdown-item">Naperville Sports Weekly</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-128315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128315 nav-item"><a title="Community Sports" href="https://www.nctv17.com/c/community-sports/" class="dropdown-item">Community Sports</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-127025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127025 nav-item"><a title="College Sports Highlights" href="https://www.nctv17.com/c/college-sports-highlights/" class="dropdown-item">College Sports Highlights</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-127027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127027 nav-item"><a title="The Red Zone" href="https://www.nctv17.com/c/the-red-zone/" class="dropdown-item">The Red Zone</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-127060" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children dropdown menu-item-127060 nav-item"><a title="Talk" href="https://www.nctv17.com/talk-events/" data-hover="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-127060">Talk</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-127060" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-127041" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-127041 nav-item"><a title="630 Naperville" href="https://www.nctv17.com/c/630-naperville/" class="dropdown-item">630 Naperville</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-127043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127043 nav-item"><a title="Business Connection" href="https://www.nctv17.com/c/business-connection/" class="dropdown-item">Business Connection</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-127042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127042 nav-item"><a title="Dana Being Dana" href="https://www.nctv17.com/c/dana-being-dana/" class="dropdown-item">Dana Being Dana</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-127044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127044 nav-item"><a title="Spotlight" href="https://www.nctv17.com/c/spotlight/" class="dropdown-item">Spotlight</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-127045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127045 nav-item"><a title="Events" href="https://www.nctv17.com/c/community-events/" class="nav-link">Events</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-127046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127046 nav-item"><a title="Watch Now" href="https://www.nctv17.com/watch-now/" class="nav-link">Watch Now</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-128304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128304 nav-item"><a title="Ways To Give" href="https://www.nctv17.com/ways-to-give/" class="nav-link">Ways To Give</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-127051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127051 nav-item"><a title="Shop" href="https://www.nctv17.com/shop/" class="nav-link">Shop</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-127052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-127052 nav-item"><a title="Station Information" href="https://www.nctv17.com/about-us/" data-hover="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-127052">Station Information</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-127052" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-127053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127053 nav-item"><a title="About Us" href="https://www.nctv17.com/about-us/" class="dropdown-item">About Us</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-127055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127055 nav-item"><a title="NCTV17 Board of Directors" href="https://www.nctv17.com/about-us/board-of-directors-2/" class="dropdown-item">NCTV17 Board of Directors</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-127057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127057 nav-item"><a title="Staff" href="https://www.nctv17.com/about-us/nctv17-staff/" class="dropdown-item">Staff</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-127054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127054 nav-item"><a title="Location &#038; Hours" href="https://www.nctv17.com/about-us/location-hours/" class="dropdown-item">Location &#038; Hours</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-127048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127048 nav-item"><a title="Advertising" href="https://www.nctv17.com/advertising/" class="dropdown-item">Advertising</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-127049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127049 nav-item"><a title="Sponsorship" href="https://www.nctv17.com/sponsorship/" class="dropdown-item">Sponsorship</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-127050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127050 nav-item"><a title="Video Production" href="https://www.nctv17.com/video-production/" class="dropdown-item">Video Production</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-127056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127056 nav-item"><a title="Job Postings" href="https://www.nctv17.com/about-us/job-postings/" class="dropdown-item">Job Postings</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-127058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127058 nav-item"><a title="NCTV17 Blog" href="https://www.nctv17.com/c/nctv17-blog/" class="dropdown-item">NCTV17 Blog</a></li></ul></li></ul></div></div><div class="header-right d-flex align-items-center" id="searchDisplay"><div id="headerSearch" class="search-btn-trigger search-icon d-none d-lg-inline-block"> <noscript><img src="https://www.nctv17.com/wp-content/themes/nctv17/library/images/search-icon.svg" alt="Search" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.nctv17.com/wp-content/themes/nctv17/library/images/search-icon.svg" alt="Search" /></div><div id="headerCTA" class=""> <a class="btn primary-btn m-0" title="Donate" target="_blank" href="https://form-renderer-app.donorperfect.io/give/naperville-community-television-station/website-donation-form"> Donate </a></div></div></nav></div></div></header><div id="search-overlay" class=""> <span class="close-overlay"><i class="fas fa-times"></i></span><div class="overlay-container"><div class="overlay-content"><div class="container"><div class="row"><div class="col-12 search"><form role="search" method="get" id="searchform" action="https://www.nctv17.com/" ><div class="form-group"><div class="search search-icon d-inline d-lg-none"></div> <label class="screen-reader-text" for="s"> Search for: </label> <input type="text"
 value=""
 name="s" id="s"
 class="form-control"
 placeholder="Search Anything..." 
 /></div></form></div></div></div></div></div></div> <script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "BlogPosting",
"mainEntityOfPage":{
"@type":"WebPage",
"@id":"https://www.nctv17.com/630-naperville/how-to-start-eating-clean/"
},
"headline": "How to Start Eating Clean",

	"image": {
"@type": "ImageObject",
"url": "https://www.nctv17.com/wp-content/uploads/2022/06/How-to-Start-Eating-Clean-420x350.jpeg",
"height": 350,
"width": 420
},
	

"datePublished": "2022-07-01",
"dateModified": "2022-07-01",
"author": {
"@type": "Organization",
"name": "NCTV17"
},
"publisher": {
"@type": "Organization",
"name": "NCTV17",
"logo": {
"@type": "ImageObject",
"url": "https://www.nctv17.com/wp-content/themes/nctv17/library/images/logo.png",
"width": 57,
"height": 60
}
},
"description": "Shifting toward a diet of minimally-processed food can bring a big change in the way people look and feel. How to Start Eating Clean - NCTV17"
}</script> <div id="content" class="interior-start container"><div id="inner-content" class="row"><div id="main" class="col-12 col-lg-8" role="main"><article id="post-128282" class="post-128282 post type-post status-publish format-video has-post-thumbnail hentry category-630-naperville post_format-post-format-video" role="article"><div class="videoWrapper"><iframe src="https://player.vimeo.com/video/725804889" width="500" height="375" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></div><header class="article-header"><div class="category-meta"><div class="cateogry"><a href="https://www.nctv17.com/c/630-naperville/" rel="category tag">&laquo; Back to 630 Naperville</a></div><div class="meta">July 1, 2022</div></div><h1 class="page-title single-post" itemprop="headline"> How to Start Eating Clean</h1><div class="article-ctas clearfix"><div class="donate-msg d-flex flex-column flex-md-row align-items-center justify-content-center justify-content-md-between"><p>Support NCTV17. A 501(c)(3) nonprofit organization.</p><div class="d-flex align-items-center justify-content-between"> <a class="donate second" target="_blank" href="https://form-renderer-app.donorperfect.io/give/naperville-community-television-station/website-donation-form">Donate Today</a> <a class="donate" href="https://www.nctv17.com/shop/">Buy This Video</a></div></div></div></header><section class="entry-content"><div itemprop="articleBody"><p><span style="font-weight: 400;">How to start eating clean? It’s easy to get in a rut of processed menus. But shifting toward a diet of minimally-processed food can bring a big change in the way people look and feel. </span></p><h2><b>What is clean eating?</b></h2><ul><li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Choosing foods that have been minimally processed</span></li><li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Eating a variety of foods</span></li><li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Eating a balance of food groups including proteins, fruits, vegetables, whole grains, nuts and seeds, and dairy or dairy alternatives</span></li><li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">When possible, eating local, seasonal foods</span></li><li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Choosing foods that are good for your body and the planet</span></li></ul><p><span style="font-weight: 400;">Eating clean largely follows one simple rule: if it came from a plant, eat it. If it’s made in a plant, don’t.</span></p><h2><b>Why should you eat clean?</b></h2><p><span style="font-weight: 400;">People that eat a Western diet consisting of processed foods and meats with lots of added fat, sugar and refined grains suffer from increased rates of diabetes, cancer, heart disease and obesity.</span></p><p><span style="font-weight: 400;">Populations eating a wide range of traditional diets don’t suffer from high rates of these diseases. Diets can range from high fat (Inuits in Greenland who eat seal blubber) to high carbohydrate (South Americans who eat corn, beans and rice).</span></p><h2><b>How do people feel when they eat clean?</b></h2><ul><li style="font-weight: 400;" aria-level="1"><b>Energized!</b><span style="font-weight: 400;"> People who eat healthfully have an even energy level throughout the day. Food is fuel!</span></li><li style="font-weight: 400;" aria-level="1"><b>Positive.</b><span style="font-weight: 400;"> Studies have shown that eating less processed foods reduces depression.</span></li><li style="font-weight: 400;" aria-level="1"><b>Calm.</b><span style="font-weight: 400;"> Eating a healthy diet reduces irritability and anxiety.</span></li><li style="font-weight: 400;" aria-level="1"><b>Full.</b><span style="font-weight: 400;"> Eating less sugar and more fiber helps keep you from getting “hangry.”</span></li><li style="font-weight: 400;" aria-level="1"><b>Healthy.</b><span style="font-weight: 400;"> Clean eating reduces inflammation which improves your health in every aspect.</span></li></ul><h2><strong>Consider this list of ingredients that are often added to processed foods:</strong></h2><ul><li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Partially hydrogenated fat (trans fat)</span></li><li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Nitrites in cured meats </span></li><li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Artificial food coloring (Blue 2, Green 3, Red 3, Yellow 5 and 6)</span></li><li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Artificial sweeteners (acesulfame potassium, saccharin/Sweet N Low</span><span style="font-weight: 400;">®</span><span style="font-weight: 400;">, aspartame/Nutrasweet</span><span style="font-weight: 400;">®</span><span style="font-weight: 400;"> and Equal</span><span style="font-weight: 400;">®</span><span style="font-weight: 400;">, sucralose/Splenda</span><span style="font-weight: 400;">®</span></li><li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Large amounts of refined sugars and salt</span></li></ul><p><span style="font-weight: 400;">The only acceptable amount of trans fat that should be allowed in food is ZERO.</span></p><h2><b>Fruit and veggies: the core of a healthy diet</b></h2><p><span style="font-weight: 400;">Fruits and vegetables contain antioxidants — vitamins, minerals and other compounds in foods that may help protect against chronic disease.</span></p><p><span style="font-weight: 400;">Antioxidants work by protecting cells from damage from oxygen. In this way, antioxidants have anti-inflammatory properties.</span></p><h2><b>How to get started eating clean</b></h2><p><span style="font-weight: 400;">Meal planning is the key to avoiding the last-minute fast-food or processed dinner run. Schedule time to plan out meals for the week and make a grocery list. Shop and prep as much ahead of time as possible. This will also save time when it comes to whipping up a weeknight dinner or a quick, healthy breakfast.</span></p><p><span style="font-weight: 400;">Some other points to consider:</span></p><ul><li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Produce loses some of its nutritional value after it’s picked. It’s best to buy freshly harvested, local produce in the spring, fall and summer. This is also better for the environment.</span></li><li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Consider joining a Community Supported Agriculture co-op.</span></li><li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Frozen produce is flash frozen and retains most of its nutritional value.</span></li><li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Hydroponic indoor gardening is becoming popular and is a great choice when buying produce in the winter.</span></li></ul><h2><strong>When buying meat, poultry or dairy:</strong></h2><ul><li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Choose organic if it is available and the shopping budget allows.</span></li><li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Choose antibiotic and growth hormone free if organic proteins are not in the budget or unavailable. The USDA requires documentation that these standards are adhered to.</span></li><li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Choose 100 percent grass fed meats. Grass fed meat is healthier than meat from animals fed grain and raised in a confined space.  Meat from grass fed animals has less saturated fat and more omega 3 fats. Only 100 percent grass fed meats are verified by the USDA.</span></li><li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Watch out for &#8220;natural.&#8221; This term refers to what was not added to meats. It usually refers to processed meats. It means the food is free of artificial flavors, sweeteners, and preservatives. It does not refer to how the meat was raised.</span></li><li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">The terms &#8220;free range&#8221; or &#8220;cage free&#8221; eggs are not regulated.</span></li></ul><p><span style="font-weight: 400;">If you have any questions about how to eat healthier, consult with your doctor or a dietitian to recommend an eating plan that works best for you.</span></p><div><h2>630 Naperville Guest</h2><p><a href="https://www.healthydrivenchicago.com/experts/julie-sanfilippo/" target="_blank" rel="noopener">Julie Sanfilippo, RD, LDN</a>, is a lifestyle coach for the Diabetes Learning Center at Edward-Elmhurst<br /> Health. She also coordinates Edward-Elmhurst’s <a href="https://www.eehealth.org/services/endeavor-health-weight-management/jumpstart-your-health-program/" target="_blank" rel="noopener">Jumpstart Your Health</a> diabetes prevention program.</p><h2><span class="il">About Edward-Elmhurst Health</span></h2><p><a href="https://www.eehealth.org/locations/naperville/edward-hospital-main-campus/" target="_blank" rel="noopener"><span class="il">Edward</span> Hospital</a> and <a href="https://www.eehealth.org/mental-health/?gclid=Cj0KCQjw29CRBhCUARIsAOboZbKXNMhSR43LxRpLvQnI5s3TheEBClPP_xKm2RWN8OVLYHpYO8VaSOUaAi4xEALw_wcB" target="_blank" rel="noopener">Linden Oaks Behavioral Health</a> are part of NorthShore – <span class="il">Edward</span>-Elmhurst Health, a fully integrated healthcare delivery system committed to providing access to quality, vibrant, community-connected care, serving an area of more than 4.2 million residents across six northeast Illinois counties. Our more than 25,000 team members and more than 6,000 physicians aim to deliver transformative patient experiences and expert care close to home across more than 300 ambulatory locations and eight acute care hospitals – <span class="il">Edward</span> (Naperville), Elmhurst, Evanston, Glenbrook (Glenview), Highland Park, Northwest Community (Arlington Heights) Skokie and Swedish (Chicago) – all recognized as Magnet hospitals for nursing excellence. Located in Naperville, Linden Oaks Behavioral Health provides for the mental health needs of area residents. For more information, visit <a href="https://www.northshore.org/" target="_blank" rel="noopener">NorthShore.org</a> and <a href="https://www.eehealth.org/" target="_blank" rel="noopener">EEHealth.org</a>.</p><h2>More from 630 Naperville</h2><p>Stay connected in the 630 by <a href="https://www.nctv17.com/c/630-naperville/" target="_blank" rel="noopener">watching</a> the best Naperville content featuring engaging people, local places, and great advice from experts.</p></div><div class="go-back"></div></div><div class="go-back"><a href="https://www.nctv17.com/c/630-naperville/"><i class="fa fa-angle-left" aria-hidden="true"></i> Back to 630 Naperville</a></div></section></article></div><div class="col-12 col-lg-4 single-sidebar d-none d-md-block"><div class="sideblock-container"><ul class="sidebar-ads-carousel"><li> <a href="https://www.napervillesalute.org/" target="_blank" title="Naperville Salute. Music, Food & Fun. July 1 - 4. Rotary Hill." class="ad-link"> <noscript><img src="https://www.nctv17.com/wp-content/uploads/2022/06/Salute-General-NCTV17-2022-420x300-px.png" alt="Naperville Salute. Music, Food & Fun. July 1 - 4. Rotary Hill." /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.nctv17.com/wp-content/uploads/2022/06/Salute-General-NCTV17-2022-420x300-px.png" alt="Naperville Salute. Music, Food & Fun. July 1 - 4. Rotary Hill." /> </a></li></ul></div><div class="cf live-stream"><div class="live-stream-description text-center"><h3>Who Won?</h3><p>Find out which Naperville Little League teams are this year's Champions!</p><p><a class="donate" href="https://www.nctv17.com/c/community-sports/">Watch Now</a></p></div></div><div class="sideblock-container"><ul class="sidebar-ads-carousel"><li> <a href="https://napersettlement.org/236/Naper-Nights" target="_blank" title="Naper Nights Community Concert Series at Naper Settlement" class="ad-link"> <noscript><img src="https://www.nctv17.com/wp-content/uploads/2022/06/NCTV_July22_NaperNights_Ad_420x300.jpg" alt="Naper Nights Community Concert Series at Naper Settlement" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.nctv17.com/wp-content/uploads/2022/06/NCTV_July22_NaperNights_Ad_420x300.jpg" alt="Naper Nights Community Concert Series at Naper Settlement" /> </a></li></ul></div><div class="sideblock-container"><ul class="sidebar-ads-carousel"><li> <a href="https://www.advantageacura.com/used-vehicles/" target="_blank" title="Great Selection" class="ad-link"> <noscript><img src="https://www.nctv17.com/wp-content/uploads/2022/04/AAN-SP-041322-420x300-GreatSelection.jpg" alt="Great Selection" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.nctv17.com/wp-content/uploads/2022/04/AAN-SP-041322-420x300-GreatSelection.jpg" alt="Great Selection" /> </a></li></ul></div><div class="sideblock-container"><ul class="sidebar-ads-carousel"><li> <a href="https://www.napervillesalute.org/" target="_blank" title="Naperville Salute" class="ad-link"> <noscript><img src="https://www.nctv17.com/wp-content/uploads/2022/06/Salute-General-NCTV17-2022-420x300-px.png" alt="Naperville Salute" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.nctv17.com/wp-content/uploads/2022/06/Salute-General-NCTV17-2022-420x300-px.png" alt="Naperville Salute" /> </a></li></ul></div></div></div></div> <script type="text/javascript">jQuery('document').ready(function($) {

var responsive_viewport = $(window).width();

	$('.sidebar-ads-carousel').each(function(){
		if($(this).children('li').length > 1){
			$(this).bxSlider({
				mode: 'horizontal',
				preloadImages: 'visible',
				auto: true,
				pause: 8000,
				speed: 800,
				easing: 'swing',
				pager: false,
				minSlides: 1,
				maxSlides:1,
				slideMargin: 0,
				slideWidth:420,
				moveSlides:1,
				oneToOneTouch: false,
				controls: false,
			})
		}
	});


		arrowPosition = function(){
			var imgHeight = $(this).find('li:first-of-type .img-wrap').height();
			$(this).parentsUntil('.new-slider').find('.bx-controls-direction a').css('top', imgHeight/2 );
		}

		if (responsive_viewport >= 991) {

			$('.recent-shows-slide').bxSlider({
				mode: 'horizontal',
				auto: false,
				pause: 2000,
				easing: 'swing',
				pager: false,
				minSlides: 4,
				maxSlides:4,
				slideWidth:430,
				moveSlides:1,
				oneToOneTouch: false,
				onSliderLoad: arrowPosition,
			});

		} else if (responsive_viewport >= 768) {

			$('.recent-shows-slide').bxSlider({
				mode: 'horizontal',
				auto: false,
				pause: 2000,
				easing: 'swing',
				pager: false,
				minSlides: 3,
				maxSlides:3,
				slideWidth:430,
				moveSlides:1,
				oneToOneTouch: false,
				onSliderLoad: arrowPosition,
			});

		} else if (responsive_viewport >= 581) {

			$('.recent-shows-slide').bxSlider({
				mode: 'horizontal',
				auto: false,
				pause: 2000,
				easing: 'swing',
				pager: false,
				controls: false,
				minSlides: 2,
				maxSlides:2,
				slideWidth:430,
				moveSlides:1,
				oneToOneTouch: false,
			});

		} else {

			$('.recent-shows-slide').bxSlider({
				mode: 'horizontal',
				auto: false,
				pause: 2000,
				easing: 'swing',
				pager: false,
				controls: false,
				minSlides: 1,
				maxSlides:1,
				slideWidth:430,
				moveSlides:1,
				oneToOneTouch: false,
			});
		}

		/*
	$.ajax({
		type: "POST",
		url: 'https://www.nctv17.com/wp-admin/admin-ajax.php',
		data: {action: 'trending_view',
			  postID: '128282'
			  },
		success: function(data){
            // console.log(data);
		}
		
	});
	*/

});</script> <style type="text/css">h1.page-title.single-post {
	margin-top: 0px;
}

.presenting-sponsors {
    margin-bottom: 30px;
    margin-top: -20px;
}

.donate-msg {
    /* justify-content:space-between; */
}

.donate-msg > div {
    /* order: 2; */
}

.donate-msg .donate {
    /* width: 105px; */
    margin: 5px 0 5px 10px;
}

.donate-msg .donate.second {
	background-color: #da8000;
	border-color: #da8000;
	color:  #ffffff;
}

.donate-msg > p {
    /* width: auto;
    flex-basis: auto;
    order: 1; */
}

@media screen and (max-width: 767px){

	.presenting-sponsors {
	    margin-bottom: 10px;
	    margin-top: 10px;
	}
    .donate-msg {
        /* flex-flow:column; */
        padding: 10px 0;
    }

    .single section.entry-content {
        margin-top: 0px;
        padding-top: 0px;
    }

    .donate-msg .donate {
        font-style: normal;
        /* font-weight: bold; */
        /* order: 2; */
        padding: 10px;
        text-align: center;
    }

    .donate-msg > div {
        /* flex-basis: 100%;
        order: 2; */
        text-align: right;
    }
    .donate-msg p {
        /* flex-basis: 100%; */
        margin-bottom: 5px;
        text-align: center;
    }
}</style><div style="display:none">cat2array(29) {
 [0]=>
 int(13851)
 [1]=>
 int(3)
 [2]=>
 int(14)
 [3]=>
 int(30)
 [4]=>
 int(15)
 [5]=>
 int(44)
 [6]=>
 int(62)
 [7]=>
 int(17)
 [8]=>
 int(195)
 [9]=>
 int(63)
 [10]=>
 int(196)
 [11]=>
 int(7053)
 [12]=>
 int(19)
 [13]=>
 int(28)
 [14]=>
 int(6494)
 [15]=>
 int(18)
 [16]=>
 int(13595)
 [17]=>
 int(13818)
 [18]=>
 int(13317)
 [19]=>
 int(32)
 [20]=>
 int(13803)
 [21]=>
 int(501)
 [22]=>
 int(33)
 [23]=>
 int(58)
 [24]=>
 int(2)
 [25]=>
 int(375)
 [26]=>
 int(13777)
 [27]=>
 int(42)
 [28]=>
 int(5)
}</div><div class="footer-sponsors"><div class="container"><div class="row"><div class="col-12"></div></div></div></div><div id="footerRibbon" class=""><div class="ajax-here loading" style="margin-top:0;"></div></div><footer class="footer" role="contentinfo"><div class="footer-upper"><div class="container"><div class="row"><div class="col-12"><div class="footer-menu-area d-lg-flex justify-content-lg-between"><div id="nav_menu-3" class="footer-menu widget_nav_menu"><h6 class="footer-menu_title d-none">News</h6><div class="menu-news-container"><ul id="menu-news" class="menu"><li id="menu-item-127077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-127077"><a href="https://www.nctv17.com/c/news/">News</a><ul class="sub-menu"><li id="menu-item-127075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127075"><a href="https://www.nctv17.com/c/news/">Naperville News</a></li><li id="menu-item-127074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127074"><a href="https://www.nctv17.com/c/nctv17-news-update/">NCTV17 News Update</a></li><li id="menu-item-127076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127076"><a href="https://www.nctv17.com/submit-story/">Submit a Tip</a></li></ul></li></ul></div></div><div id="nav_menu-4" class="footer-menu widget_nav_menu"><h6 class="footer-menu_title d-none">Sports</h6><div class="menu-sports-container"><ul id="menu-sports" class="menu"><li id="menu-item-127039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-127039"><a href="https://www.nctv17.com/c/sports/">Sports</a><ul class="sub-menu"><li id="menu-item-127036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127036"><a href="https://www.nctv17.com/c/sports/">Naperville Sports Weekly</a></li><li id="menu-item-128382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128382"><a href="https://www.nctv17.com/c/community-sports/">Community Sports</a></li><li id="menu-item-127038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127038"><a href="https://www.nctv17.com/c/college-sports-highlights/">College Sports Highlights</a></li><li id="menu-item-127035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127035"><a href="https://www.nctv17.com/c/the-red-zone/">The Red Zone</a></li></ul></li></ul></div></div><div id="nav_menu-5" class="footer-menu widget_nav_menu"><h6 class="footer-menu_title d-none">Talk</h6><div class="menu-talk-container"><ul id="menu-talk" class="menu"><li id="menu-item-127073" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-127073"><a href="https://www.nctv17.com/talk-events/">Talk</a><ul class="sub-menu"><li id="menu-item-127059" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-127059"><a href="https://www.nctv17.com/c/630-naperville/">630 Naperville</a></li><li id="menu-item-127070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127070"><a href="https://www.nctv17.com/c/business-connection/">Business Connection</a></li><li id="menu-item-127071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127071"><a href="https://www.nctv17.com/c/dana-being-dana/">Dana Being Dana</a></li><li id="menu-item-127072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127072"><a href="https://www.nctv17.com/c/spotlight/">Spotlight</a></li></ul></li></ul></div></div><div id="nav_menu-6" class="footer-menu widget_nav_menu"><h6 class="footer-menu_title d-none">Events/Watch/Shop</h6><div class="menu-events-watch-shop-container"><ul id="menu-events-watch-shop" class="menu"><li id="menu-item-127021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127021"><a href="https://www.nctv17.com/c/community-events/">Events</a></li><li id="menu-item-127019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127019"><a href="https://www.nctv17.com/watch-now/">Watch Now</a></li><li id="menu-item-127020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127020"><a href="https://www.nctv17.com/shop/">Shop</a></li></ul></div></div><div id="nav_menu-7" class="footer-menu widget_nav_menu"><h6 class="footer-menu_title d-none">Ways To Give</h6><div class="menu-ways-to-give-container"><ul id="menu-ways-to-give" class="menu"><li id="menu-item-128363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128363"><a href="https://www.nctv17.com/ways-to-give/">Ways To Give</a></li></ul></div></div><div id="nav_menu-8" class="footer-menu widget_nav_menu"><h6 class="footer-menu_title d-none">Station Information</h6><div class="menu-station-information-container"><ul id="menu-station-information" class="menu"><li id="menu-item-127012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-127012"><a href="https://www.nctv17.com/about-us/">Station Information</a><ul class="sub-menu"><li id="menu-item-127013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127013"><a href="https://www.nctv17.com/about-us/">About Us</a></li><li id="menu-item-127014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127014"><a href="https://www.nctv17.com/about-us/board-of-directors-2/">NCTV17 Board of Directors</a></li><li id="menu-item-127015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127015"><a href="https://www.nctv17.com/about-us/nctv17-staff/">Staff</a></li><li id="menu-item-127016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127016"><a href="https://www.nctv17.com/about-us/location-hours/">Location &#038; Hours</a></li><li id="menu-item-128364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128364"><a href="https://www.nctv17.com/advertising/">Advertising</a></li><li id="menu-item-128365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128365"><a href="https://www.nctv17.com/sponsorship/">Sponsorship</a></li><li id="menu-item-128366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128366"><a href="https://www.nctv17.com/video-production/">Video Production</a></li><li id="menu-item-127017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127017"><a href="https://www.nctv17.com/about-us/job-postings/">Job Postings</a></li><li id="menu-item-127018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127018"><a href="https://www.nctv17.com/c/nctv17-blog/">NCTV17 Blog</a></li></ul></li></ul></div></div><div id="nav_menu-9" class="footer-menu widget_nav_menu"><h6 class="footer-menu_title d-none">More</h6><div class="menu-more-container"><ul id="menu-more" class="menu"><li id="menu-item-127040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-127040"><a href="#">More</a><ul class="sub-menu"><li id="menu-item-127033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127033"><a href="https://www.nctv17.com/c/game-on/">Game On!</a></li><li id="menu-item-127032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127032"><a href="https://www.nctv17.com/c/documentaries/">Documentaries</a></li></ul></li></ul></div></div><div class="footer-social d-block d-lg-inline-block"><ul class="social pl-0 mb-0"><li class=""><a href="https://www.facebook.com/NCTV17" target="_blank" title="Facebook" class="social-links facebook-f"><i class="fab fa-facebook-f" aria-hidden="true"></i></a></li><li class=""><a href="https://twitter.com/nctv17" target="_blank" title="Twitter" class="social-links twitter"><i class="fab fa-twitter" aria-hidden="true"></i></a></li><li class="hide-header"><a href="https://www.linkedin.com/company/nctv17" target="_blank" title="LinkedIn" class="social-links linkedin-in"><i class="fab fa-linkedin-in" aria-hidden="true"></i></a></li><li class="hide-header"><a href="https://www.youtube.com/user/NCTV17Sports" target="_blank" title="YouTube" class="social-links youtube"><i class="fab fa-youtube" aria-hidden="true"></i></a><span class="subtext">Sports</span></li><li class="hide-header"><a href="https://www.youtube.com/user/nctv17" target="_blank" title="YouTube" class="social-links youtube"><i class="fab fa-youtube" aria-hidden="true"></i></a><span class="subtext">News</span></li><li class=""><a href="https://www.instagram.com/nctv17/" target="_blank" title="Instagram" class="social-links instagram"><i class="fab fa-instagram" aria-hidden="true"></i></a></li></ul></div></div></div></div><div class="row"><div class="col-12"></div></div></div></div><div class="footer-lower"><div class="container"><div class="row"><div class="col-12"><div class="footer-inner d-flex flex-column"><div class="ldm-byline pb-4 mb-3 mb-lg-0 pb-lg-0 order-lg-2"> <span>© 2022 NCTV17. </span> <span class="">Website by <a href="http://www.launchdigitalmarketing.com" title="Chicago Digital Marketing Agency" target="_blank">LDM</a>.</span> <span class="footer-about d-block d-lg-inline">Naperville Community Television (NCTV17) is a 501(c)3 nonprofit organization dedicated to telling local stories on air and online.</span></div><div class="footer-inner_links order-lg-1 pb-lg-4"><ul id="menu-footer-links" class="nav footer-nav "><li id="menu-item-127067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127067"><a href="https://www.nctv17.com/about-us/location-hours/">Contact Us</a></li><li id="menu-item-127066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127066"><a href="/sitemap_index.xml">Sitemap</a></li><li id="menu-item-128272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128272"><a target="_blank" rel="noopener" href="https://form-renderer-app.donorperfect.io/give/naperville-community-television-station/website-donation-form">Donate</a></li><li id="menu-item-127069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127069"><a href="https://www.nctv17.com/subscribe-2/">Sign Up for News Updates</a></li></ul></div></div></div></div></div></div></footer> <script>jQuery(window).on('load', function() {
				gtag('event', 'https://www.nctv17.com/630-naperville/how-to-start-eating-clean/', {
					'event_category': '630 Naperville',
					'event_label': 'Joy Kleinhans',
					'non_interaction': true
				});
			});</script> <script type="text/javascript">var algolia = {"debug":false,"application_id":"QQ7PHUQPT3","search_api_key":"4cb879bca8589fc66c55000a977c1776","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"posts_post","index_name":"nctv17w_posts_post","label":"Individual Video Stories & Interviews","admin_name":"Posts","position":0,"max_suggestions":15,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_page","index_name":"nctv17w_posts_page","label":"NCTV17 Web Pages","admin_name":"Pages","position":1,"max_suggestions":15,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"terms_category","index_name":"nctv17w_terms_category","label":"TV Programs","admin_name":"Categories","position":2,"max_suggestions":13,"tmpl_suggestion":"autocomplete-term-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"nctv17w_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"posts_post":{"name":"nctv17w_posts_post","id":"posts_post","enabled":true,"replicas":[]},"posts_page":{"name":"nctv17w_posts_page","id":"posts_page","enabled":true,"replicas":[]},"terms_category":{"name":"nctv17w_terms_category","id":"terms_category","enabled":true,"replicas":[]}}};</script> <script type="text/html" id="tmpl-autocomplete-header"><div class="autocomplete-header">
		<div class="autocomplete-header-title">{{{ data.label }}}</div>
		<div class="clear"></div>
	</div></script> <script type="text/html" id="tmpl-autocomplete-post-suggestion"><a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
		<# if ( data.images.thumbnail ) { #>
			<img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
		<# } #>
		<div class="suggestion-post-attributes">
			<span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
			<# if ( data._snippetResult['content'] ) { #>
				<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
	</a></script> <script type="text/html" id="tmpl-autocomplete-term-suggestion"><a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
		<svg viewBox="0 0 21 21" width="21" height="21">
			<svg width="21" height="21" viewBox="0 0 21 21">
				<path
					d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
					fill-rule="evenodd"></path>
			</svg>
		</svg>
		<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
	</a></script> <script type="text/html" id="tmpl-autocomplete-user-suggestion"><a class="suggestion-link user-suggestion-link" href="{{ data.posts_url }}" title="{{ data.display_name }}">
		<# if ( data.avatar_url ) { #>
			<img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
		<# } #>
		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
	</a></script> <script type="text/html" id="tmpl-autocomplete-footer">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</script> <script type="text/html" id="tmpl-autocomplete-empty"><div class="autocomplete-empty">
		No results matched your query 		<span class="empty-query">"{{ data.query }}"</span>
	</div></script> <script type="text/javascript">jQuery( function () {
		/* Initialize Algolia client */
		var client = algoliasearch( algolia.application_id, algolia.search_api_key );

		/**
		 * Algolia hits source method.
		 *
		 * This method defines a custom source to use with autocomplete.js.
		 *
		 * @param object $index Algolia index object.
		 * @param object $params Options object to use in search.
		 */
		var algoliaHitsSource = function( index, params ) {
			return function( query, callback ) {
				index
					.search( query, params )
					.then( function( response ) {
						callback( response.hits, response );
					})
					.catch( function( error ) {
						callback( [] );
					});
			}
		}

		/* Setup autocomplete.js sources */
		var sources = [];
		jQuery.each( algolia.autocomplete.sources, function ( i, config ) {
			var suggestion_template = wp.template( config[ 'tmpl_suggestion' ] );
			sources.push( {
				source: algoliaHitsSource( client.initIndex( config[ 'index_name' ] ), {
					hitsPerPage: config[ 'max_suggestions' ],
					attributesToSnippet: [
						'content:10'
					],
					highlightPreTag: '__ais-highlight__',
					highlightPostTag: '__/ais-highlight__'
				} ),
				templates: {
					header: function () {
						return wp.template( 'autocomplete-header' )( {
							label: _.escape( config[ 'label' ] )
						} );
					},
					suggestion: function ( hit ) {
						if ( hit.escaped === true ) {
							return suggestion_template( hit );
						}
						hit.escaped = true;

						for ( var key in hit._highlightResult ) {
							/* We do not deal with arrays. */
							if ( typeof hit._highlightResult[ key ].value !== 'string' ) {
								continue;
							}
							hit._highlightResult[ key ].value = _.escape( hit._highlightResult[ key ].value );
							hit._highlightResult[ key ].value = hit._highlightResult[ key ].value.replace( /__ais-highlight__/g, '<em>' ).replace( /__\/ais-highlight__/g, '</em>' );
						}

						for ( var key in hit._snippetResult ) {
							/* We do not deal with arrays. */
							if ( typeof hit._snippetResult[ key ].value !== 'string' ) {
								continue;
							}

							hit._snippetResult[ key ].value = _.escape( hit._snippetResult[ key ].value );
							hit._snippetResult[ key ].value = hit._snippetResult[ key ].value.replace( /__ais-highlight__/g, '<em>' ).replace( /__\/ais-highlight__/g, '</em>' );
						}

						return suggestion_template( hit );
					}
				}
			} );

		} );

		/* Setup dropdown menus */
		jQuery( algolia.autocomplete.input_selector ).each( function ( i ) {
			var $searchInput = jQuery( this );

			var config = {
				debug: algolia.debug,
				hint: false,
				openOnFocus: true,
				appendTo: 'body',
				templates: {
					empty: wp.template( 'autocomplete-empty' )
				}
			};

			if ( algolia.powered_by_enabled ) {
				config.templates.footer = wp.template( 'autocomplete-footer' );
			}

			/* Instantiate autocomplete.js */
			var autocomplete = algoliaAutocomplete( $searchInput[ 0 ], config, sources )
				.on( 'autocomplete:selected', function ( e, suggestion ) {
					/* Redirect the user when we detect a suggestion selection. */
					window.location.href = suggestion.permalink;
				} );

			/* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
			jQuery( window ).on( 'scroll', function() {
				if ( autocomplete.autocomplete.getWrapper().style.display === "block" ) {
					autocomplete.autocomplete.close();
					autocomplete.autocomplete.open();
				}
			} );
		} );

		jQuery( document ).on( "click", ".algolia-powered-by-link", function ( e ) {
			e.preventDefault();
			window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
		} );
	} );</script> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.nctv17.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.9.5.1'></script> <script type="text/javascript">(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();</script> <script type='text/javascript' src='https://www.nctv17.com/wp-content/plugins/fooevents/js/events-frontend.js?ver=5.9.3' id='woocommerce-events-front-script-js'></script> <script type='text/javascript' src='https://www.nctv17.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.2.2' id='jquery-blockui-js'></script> <script type='text/javascript' src='https://www.nctv17.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.6.2.2' id='js-cookie-js'></script> <script type='text/javascript' id='woocommerce-js-extra'>var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript' src='https://www.nctv17.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=6.2.2' id='woocommerce-js'></script> <script type='text/javascript' id='wc-cart-fragments-js-extra'>var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_871040bfe68864efd36579a4ae3867c5","fragment_name":"wc_fragments_871040bfe68864efd36579a4ae3867c5","request_timeout":"5000"};</script> <script type='text/javascript' src='https://www.nctv17.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script> <script type='text/javascript' id='wp-util-js-extra'>var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};</script> <script type='text/javascript' src='https://www.nctv17.com/wp-includes/js/wp-util.min.js?ver=5.9.3' id='wp-util-js'></script> <script type='text/javascript' src='https://www.nctv17.com/wp-content/plugins/wp-search-with-algolia-main/js/algoliasearch/dist/algoliasearch-lite.umd.js?ver=2.1.0' id='algolia-search-js'></script> <script type='text/javascript' src='https://www.nctv17.com/wp-content/plugins/wp-search-with-algolia-main/js/autocomplete.js/dist/autocomplete.min.js?ver=2.1.0' id='algolia-autocomplete-js'></script> <script type='text/javascript' src='https://www.nctv17.com/wp-content/plugins/wp-search-with-algolia-main/js/autocomplete-noconflict.js?ver=2.1.0' id='algolia-autocomplete-noconflict-js'></script> <script type='text/javascript' src='https://www.nctv17.com/wp-content/themes/nctv17/library/js/modernizr.custom.72363.js?ver=5.9.3' id='launch-modernizr-js'></script> <script type='text/javascript' src='https://www.nctv17.com/wp-content/themes/nctv17/library/js/bootstrap.bundle.min.js?ver=5.9.3' id='bootstrap-js-js'></script> <script type='text/javascript' src='https://www.nctv17.com/wp-content/themes/nctv17/library/js/classie.js?ver=5.9.3' id='classie-js-js'></script> <script type='text/javascript' src='https://www.nctv17.com/wp-content/themes/nctv17/library/js/jquery.easing.1.3.js?ver=5.9.3' id='jquery-easing-js'></script> <script type='text/javascript' src='https://www.nctv17.com/wp-content/themes/nctv17/library/js/jquery.bxslider.min.js?ver=5.9.3' id='bx-slider-js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/select2/4.0.6-rc.0/js/select2.min.js?ver=5.9.3' id='select2-js-js'></script> <script type='text/javascript' src='//kit.fontawesome.com/99cd033384.js?ver=5.9.3' id='font-awesome-js'></script> <script type='text/javascript' src='https://www.nctv17.com/wp-content/themes/nctv17/library/js/js-offcanvas.pkgd.min.js?ver=5.9.3' id='offcanvas-js-js'></script> <script type='text/javascript' src='https://www.nctv17.com/wp-content/themes/nctv17/library/js/scripts.js?ver=5.9.3' id='custom-js-js'></script> <script type='text/javascript' src='https://www.nctv17.com/wp-content/themes/nctv17/library/js/slick.min.js?ver=5.9.3' id='slick-js-js'></script> <script type='text/javascript' src='https://www.nctv17.com/wp-content/themes/nctv17/library/js/new-scripts-min.js?ver=5.9.3' id='new-custom-js-js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.3' async='async' id='remote_sdk-js'></script>  <script type="text/javascript">jQuery(function($) { 

			$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).on( 'click', function() {
				_gaq.push(['_trackEvent', 'Products', 'Add to Cart', ($(this).data('product_sku')) ? ($(this).data('product_sku')) : ('#' + $(this).data('product_id'))]);
			});
		
 });</script> </div>  <script type="text/javascript">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</script> <script type='application/ld+json'>{
		"@context": "http://www.schema.org",
		"@type": "TelevisionStation",
		"name": "Naperville Community Television (NCTV17)",
		"url": "https://www.nctv17.com/",
		"logo": "https://www.nctv17.com/wp-content/uploads/2015/09/New-NCTV17-Logosm.jpg",
		"image": "https://www.nctv17.com/wp-content/uploads/2018/05/drone-office-still2.png",
		"description": "Started in 1987, Naperville Community Television (NCTV17) is a 501(c)3 non-profit, delivering hyper-local television coverage of the people, places and perspectives that matter to Naperville residents. We cover local elections, put you curbside at parades, and bring you a wide variety of community events, including band concerts, choir performances and dance shows.",
		"telephone": "+1 (630) 355-2124",
		"priceRange": "$$",
		"address": {
			"@type": "PostalAddress",
			"streetAddress": "127 Ambassador Drive, Suite 103",
			"addressLocality": "Naperville",
			"addressRegion": "IL",
			"postalCode": "60540",
			"addressCountry": "United States"
		},
		"geo": {
			"@type": "GeoCoordinates",
			"latitude": "41.7734107",
			"longitude": "-88.2019638"
		},
		"openingHours": "Mo, Tu, We, Th, Fr 09:00-17:00",
		"contactPoint": {
			"@type": "ContactPoint",
			"telephone": "+1 (630) 355-2124",
			"contactType": "Customer Service"
		}
	}</script> <script type="text/javascript">function iframeLoaded() {
	      var iFrameID = document.getElementById('dpiFrame');
	      if(iFrameID) {
	            iFrameID.height = "";
	            iFrameID.height = iFrameID.contentWindow.document.body.scrollHeight + "px";
	      }   
	  }</script> </body></html>